• 11.07.2020, 19:26
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ArminL

Junior Member

Aquasuite 2018-9 : D5 NEXT werden nicht gefunden

Wednesday, January 16th 2019, 10:17pm

Guten Abend,

leider habe ich ein ärgerliches kleines Problem.
Mein System besteht aus einem Quadro und 2 D5 Next Pumpen.
Alle 3 sind via USB ans System angeschlossen.
Der Quadro wird ohne Probleme erkannt und alles funktioniert einwandfrei.
Beide D5 Next werden im Gerätemanager erkannt, die Treiber sind installiert.
Beide Pumpen werden auch im Installationsscreen der Aquasuite zusammen mit dem Quadro erkannt.

Leider werden die D5-Next danach in der Aquasuite NICHT angezeigt.
Auch wenn ich nur eine D5 ans System via USB anschließe wird diese von der Aquasuite nicht erkannt.
Die D5-Next hängen an einen Hubby7 Habe leider keinen USB Header frei ...

Könnt Ihr mir hier evtl.. einen Tipp geben oder konkret helfen?

Beste Grüße

EDIT: Der Hubby7 ist das Problem....:/
Keine der Pumpen wird an dem Hubby7 von der Aquasuite erkannt....:/
Sobald ich diese direkt anschließe funktionieren diese einwandfrei.
Ist der Hubby7 nicht mit Aquacomputer Geräte kompatibel ?

This post has been edited 4 times, last edit by "ArminL" (Jan 16th 2019, 10:31pm)

mditsch

Full Member

Wednesday, January 16th 2019, 10:54pm

Hi,

am Hubby7 SATA Stromversorgung nicht angeschlossen und/oder Jumper sitzt falsch? Siehe Manual

ArminL

Junior Member

Wednesday, January 16th 2019, 10:56pm

Hallo,

alles korrekt angeschlossen.
Soweit ich das mitbekommen habe hat die Kombination hubby7 - aquasuite - Aquacomputergeräte Kompatibilitätsprobleme.
Auch in anderen Foren liest man von ähnlichen Problemen bei Verwendung des Hubby7.

So wie es ausschaut kann ich Hubby7 zurückschicken und einen anderen USB Hub besorgen.

mditsch

Full Member

Wednesday, January 16th 2019, 11:03pm

lese hier schon sehr lange im Forum mit und höre das zwar zum ersten mal, möchte aber nix ausschließen.

Hab den Hubby7 selbst mit AC Geräte im Einsatz (zwar keine D5 Next, aber andere Geräte) und keine Probs.

nicht ärgern, aber ich frag trotzdem:
Den USB in auch korrekt angeschlossen?


Wenn ganz sicher alles korrekt angeschlossen ist, wende dich per mail am besten an den Support. Die sind sehr kompetent und finden so gut wie immer ein Lösung

ArminL

Junior Member

Wednesday, January 16th 2019, 11:08pm

Ja!

es laufen auch einige andere Geräte am Hubby7!
Alle funktionieren einwandfrei:
Aber die D5 funktionieren am Hubby7 in keiner Kombination: Weder alleine noch nirgendwo!

Thursday, January 17th 2019, 12:27am

Wie sieht es nun mit dem Jumper aus? Kann ja noch falsch gesetzt sein. Der Jumper dient dazu, die Stromquelle (entweder SATA-Stromstecker oder USB-Strom) festzulegen. Wenn eine Stromversorgung besteht, muss eine rote LED leuchten. Bitte mittels Handbuch abchecken, übersehen kann man immer was (ist mir auch desöfteren passiert! ;) ).

Ansonsten, wie mditsch schon sagte, einfach eine Mail an den Support schicken.

This post has been edited 1 times, last edit by "Germanium" (Jan 17th 2019, 12:30am)

Hauptrechner: Intel i9-9900K @4,9 GHz/1,325V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit

ArminL

Junior Member

Thursday, January 17th 2019, 6:57am

Glaub mir...so kleinigkeiten wie jumper sind 100% richtig gesetzt.

wpuser

Senior Member

RE: Aquasuite 2018-9 : D5 NEXT werden nicht gefunden

Thursday, January 17th 2019, 7:26am


Ist der Hubby7 nicht mit Aquacomputer Geräte kompatibel ?

Natürlich ist der Hubby7 von Aqua Computer mit den Geräten von Aqua Computer kompatibel. :rolleyes:

Stephan

Administrator

Thursday, January 17th 2019, 1:49pm

Die D5 NEXT muss natürlich mit dem Hubby7 laufen!

Da die Geräte vom Installer gefunden werden sind diese auch verfügbar.
Bei Dir gibt es sicher ein anderes Problem. Im Zweifel einmal die aquasuite neu installieren oder mit USBDeview aufräumen.

ArminL

Junior Member

Thursday, January 17th 2019, 5:22pm

Die D5 NEXT muss natürlich mit dem Hubby7 laufen!

Da die Geräte vom Installer gefunden werden sind diese auch verfügbar.
Bei Dir gibt es sicher ein anderes Problem. Im Zweifel einmal die aquasuite neu installieren oder mit USBDeview aufräumen.


Hab ich leider alles schon versucht ohne positivem Resultat.
Im Prinzip dieselben Probleme wie:

Probleme mit HUBBY7
Problem mit dem Hubby 7

This post has been edited 2 times, last edit by "ArminL" (Jan 17th 2019, 5:25pm)

Thursday, January 24th 2019, 7:01pm

Hallo,

bei aktuellen Boards für AMD und auch Intel gibt es teilweise das
Problem, dass sie mit internen USB Hubs nicht klar kommen, ich hatte das
Problem mit meinem Asrock x370 Taichi, sowohl mit dem Hubby 7 als auch mit dem
NZXT Hub hat immer nur eines der angeschlossenen Geräte funktioniert (Aquastream XT, Farbwerk, Vision), erst das Einsetzen einer Innatek USB 3.0 PCIE Karte (2 Port extern 1 Port intern ohne
Stromanschluss) und ein Adapter von USB 3.0 intern auf 2.0 intern hat
das geändert. An der Karte funktionieren beide Hubs einwandfrei mit allen angeschlossenen Geräten.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder