• 27.09.2021, 00:26
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sebas

Full Member

Monday, December 23rd 2019, 7:37am

@sebastian
Hat es einen Grund, dass die RGBpx Verbindungskabel auf manchen led-stripes nicht sauber raufgehen? Ich habe das 4er LED-Set (53271) und den Farbwerk 360. Auf den Stripes vom 360 gehen alle Anschlüsse bündig zu. Beim 4er Set schließt der Stecker nicht sauber ab und lässt sich durch leichtes ziehen wieder lösen.

Irgendwelche Tipps?

Monday, December 23rd 2019, 7:41am

Melde dich kurz per Mail beim Support. Eventuell ist da etwas in die Stecker gelaufen beim vergießen der Strips.

Grestorn

Senior Member

Thursday, December 26th 2019, 10:51pm

Danke für den schnellen Fix mit der Helligkeit im Farbwerk 360.

Kann es sein, dass der "Verlaufseffekt" im alten Farbwerk auch nen Knacks hat? Auch wenn die Kurve voll aufgedreht ist, ist die Helligkeit deutlich niedriger, als wenn man den Verlaufseffekt ganz abschaltet.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

sol5

Junior Member

Monday, January 27th 2020, 1:21am

Hallo,

ich bin zusammen mit dem Farbwerk360 über folgendes Problem gestolpert:

Das Farbwerk merkt sich im Gegensatz zu D5 next oder der aquero 6 im Zusammenspiel mit der Aquasuite X11 nicht das letzte verwendete Profil, sondern setzt beim Starten des Rechners immer Profil 1 aktiv. Ist das ein Fehler oder Absicht?

Gruß, Lars

Monday, January 27th 2020, 7:26am

Das ist so gewollst und immer das standsrdverhalten. Beim Power ON wird immer Profil 1 gewählt.

linkplayer

Junior Member

Monday, January 27th 2020, 8:51am

Ja das nervt mich auch. Habe bei Playground auf Automatic stehen. Und dort das grüne Profil(3) als Normales Profil. Und das soll beim Start geladen werden. Mein Octo und das Farbwerk 360 sind auch richtig eingestellt.
Aber das FArbwerk ist immer auf das erste Profil. Wieso gibt es dann die Funkition bei Automatic "Profil beim Start" wenn das Farbwerk sowieso auf Profil 1 starten soll?

sol5

Junior Member

Monday, January 27th 2020, 1:22pm

Ich denke ein Problem ist dabei die Farbe der Profile. Wenn man im Alltag an jeder Stelle auf eine Ampel getrimmt wird, ist es komisch wenn das Startprofil, bei dem alles in Ordnung sein sollte, nicht grün ist.

Grestorn

Senior Member

Monday, January 27th 2020, 2:22pm

Du kannst im Playground einstellen, dass beim automatischen Wechsel auf Profil 3 auch das Farbwerk 360 Profil entsprechend gesetzt wird. Du musst das eben dort explizit angeben:



Du kannst aber auch einfach im Farbwerk 360 selbst eine Regel einstellen. Z.B. auf der Basis eines Sensors, der erst Daten bekommt, sobald der Service läuft (was fast für jeden Sensor gilt).

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

sol5

Junior Member

Monday, January 27th 2020, 2:35pm

Quoted

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.
Das ist natürlich richtig, aber damit verliert man ja ein Profil für die Nutzung, weil zwei Profile für den "Nomalbetrieb" benutzt werden.

Ich fände es aber einfach gut, wenn es möglich wäre, dass das Farbwerk sich den letzten Zustand merkt. Andere Komponenten scheinen das ja auch so zu handhaben.

linkplayer

Junior Member

Monday, January 27th 2020, 4:03pm

Du kannst im Playground einstellen, dass beim automatischen Wechsel auf Profil 3 auch das Farbwerk 360 Profil entsprechend gesetzt wird. Du musst das eben dort explizit angeben:

[attach]7184[/attach]

Du kannst aber auch einfach im Farbwerk 360 selbst eine Regel einstellen. Z.B. auf der Basis eines Sensors, der erst Daten bekommt, sobald der Service läuft (was fast für jeden Sensor gilt).

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.
Das mach ich ja. Im Play graund habe ich Profil 3 beim STart annehemn. Nur das Farbwerk 360 schaltet nicht auf Profil 3 sondern bleibt beim ersten.

This post has been edited 1 times, last edit by "linkplayer" (Jan 27th 2020, 4:05pm)

Grestorn

Senior Member

Tuesday, January 28th 2020, 3:34pm

Und wenn Du dann manuell auf ein anderes Profil umstellst und dann wieder auf 3? Wird dann korrekt geschaltet?
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

linkplayer

Junior Member

Tuesday, January 28th 2020, 7:15pm

Nein ich muss dann erst auf ein anderes Profil gehen. z.B Rot oder Gelb und dann auf Automatik zurück. Das ist immer nervig

ToaStarr

Senior Member

Saturday, March 20th 2021, 10:39pm

Ich habe mir ein farbwerk 360 geholt um den EK-Quantum Vector Strix RTX 3080/3090 D-RGB zu steuern, da mein Mainboard schon etwas älter ist un kein D-RGB kann...

Ich habe den EK-Quantum Vector Strix RTX 3080/3090 D-RGB an dem RGBx 1 angeschlossen (schwarzer Stecker). Die Steuerung in der AS erfolgt über den RGBx Kanal 2.

Jetzt habe ich die beiden mitgelieferten Strips an den RGBx 3 und 4 angeschlossen (weiße Stecker). Diese wollen aber einfach nicht leuchten. Es müssten doch die RGBx Kanäle 7 und 8 in der AS sein, oder. Diese stehen beide auf Einheitliche Farbe (rot) und Intensität, etc. auf 100 Prozent...

Wie bekomme ich denn die Sensoren eingestellt? Hatte überlegt den EK-Quantum Vector Strix RTX 3080/3090 D-RGB bzgl. Beleuchtung z.B. nach Temperatur oder Speichernutzung leuchten zu lassen, aber sämtliche Sensoren des farbwerk 360 zeigen keine Werte der Sensoren des aquaero 5.0 pro an...

Grestorn

Senior Member

Saturday, March 20th 2021, 10:49pm

Was meinst Du mit Kanal 7 und 8? Es gibt doch nur 4 Kanäle in der Aquasuite bei einem Farbwerk 360.

Verwechselst Du da was, z.B. die Controller und die Kanäle?
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

ToaStarr

Senior Member

Sunday, March 21st 2021, 10:47am

Die Platine hat 4 mal 2 Anschlüsse, jeweils einen schwarzen Anschluss und einen weißen Anschluss.

In der AS findet man unter farbwerk 360/RGBx jeweils RGBx 1 bis RGBx 4, klickt man einen dieser an, findet sich dort jeweils eine Konfigurationsmöglichkeit für LED Controller 2 und LED Controller 1 unter RGBx 1 und LED Controller 4 und LED Controller 3 unter RGBx 2, usw.

Grestorn

Senior Member

Sunday, March 21st 2021, 10:58am

Die Platine hat 4 mal 2 Anschlüsse, jeweils einen schwarzen Anschluss und einen weißen Anschluss.

In der AS findet man unter farbwerk 360/RGBx jeweils RGBx 1 bis RGBx 4, klickt man einen dieser an, findet sich dort jeweils eine Konfigurationsmöglichkeit für LED Controller 2 und LED Controller 1 unter RGBx 1 und LED Controller 4 und LED Controller 3 unter RGBx 2, usw.
Es sind nur 4 Kanäle. Die schwarzen und weißen Anschlüsse sind jeweils parallel, es sind nur zwei verschiedene Anschlussarten für den selben Kanal.

Du kannst (fast) beliebig viele Kontroller erzeugen und sie auf die Kanäle verteilen, ihre Größe ändern, sie verschieben, duplizieren, mehrfach anwenden (auf verschiedene Bereiche der Strips). Die Kontroller steuern die Effekte, haben aber nichts mit den Kanälen selbst zu tun.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

ToaStarr

Senior Member

Sunday, March 21st 2021, 12:02pm

OK, also sind der schwarze und der weiße Anschluss des RGBx immer gleich geschaltet, also beide Geräte geben den gleichen Effekt aus?

Woran kann es aber liegen, dass die beiden Strips nicht leuchten?

Grestorn

Senior Member

Sunday, March 21st 2021, 12:42pm

Hast Du denn einen Effekt für alle Kanäle definiert? Mach doch einfach mal einen einfachen einfarbigen Controller für jeden Kanal, am besten für jeden Kanal eine andere Farbe. Dann siehst Du sofort welcher Kanal an welchem Anschluss ist.

Bei den RGB Strips musst Du auch darauf achten, Eingang und Ausgang nicht zu vertauschen. Auf der Rückseite (unter dem Klebestreifen) ist ein "In" und ein "Out" angezeichnet.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Tekkla

Full Member

Sunday, March 21st 2021, 6:42pm

Die Platine hat 4 mal 2 Anschlüsse, jeweils einen schwarzen Anschluss und einen weißen Anschluss.
Ja. Für den 3 Pin ARGB "Standard" oder aber für die kleinen Stecker von AC. Es bleibt aber bei den vier Kanälen.

In der AS findet man unter farbwerk 360/RGBx jeweils RGBx 1 bis RGBx 4, klickt man einen dieser an, findet sich dort jeweils eine Konfigurationsmöglichkeit für LED Controller 2 und LED Controller 1 unter RGBx 1 und LED Controller 4 und LED Controller 3 unter RGBx 2, usw.

4 Kanäle (RGBx 1-4) mit jeder Menge Controllern pro Kanal. Controller heißt in diesem Zusammenhang die Ansteuerung einer durch den Controller definierten Menge von LED eines Stripes an einem Kanal mit einem zu wählenden Farbeffekt.
PC AMD R9 5900X || 64GB TridentZ 3200 || Aorus X570 Pro || AMD RX 6900XT Ref || Evo 970 M.2 SSD 500 GB (Lin & Win11) & 1 TB (Share) + || 1 TB BX500 SSD || CM C700M || BQ SP11 1000W Platin || LG 38WN95-C
WAKÜ 2x Mo-Ra3 360LT m. 9x 120mm P12 PWM PST || Intern: 420er + 360er b. 30mm || AC D5 Next + AC D5 PWM || Heatkiller Tube || Aquaero 6 LT + QUADRO || HF LT & HF Next || 4x Farbwerk360 || 1x Farbwerk Nano

nilssohn

Junior Member

Saturday, April 3rd 2021, 2:24pm

Hi,
gibt es eine Chance, das 12V-RGB meines CPU-Kühlers ohne zu löten an die 5V des farbwerk 360 anzuklemmen? Damit ich die komplette Beleuchtung über die Aquasuite regeln und mich der Mainboard-RGB-Software entledigen kann?
Grüße

This post has been edited 1 times, last edit by "nilssohn" (Apr 3rd 2021, 2:37pm)

Intel i9-9900K (EK Supremacy Classic) | AMD Radeon RX 6900 XT (Alphacool Eisblock) | Asus Z390 XI Hero | G.Skill Trident Z 4x 8GB 3200@4200 (EK-RAM Monarch X4) | 4,5TB M.2/SSD | AC Octo, farbwerk 360 | be quiet! SP 11 750W | Bitfenix Shinobi XL | Samsung C49RG9 | 2x 360, Mo-Ra 420