• 26.02.2020, 22:50
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Sebas

Full Member

Monday, December 23rd 2019, 7:37am

@sebastian
Hat es einen Grund, dass die RGBpx Verbindungskabel auf manchen led-stripes nicht sauber raufgehen? Ich habe das 4er LED-Set (53271) und den Farbwerk 360. Auf den Stripes vom 360 gehen alle Anschlüsse bündig zu. Beim 4er Set schließt der Stecker nicht sauber ab und lässt sich durch leichtes ziehen wieder lösen.

Irgendwelche Tipps?

Monday, December 23rd 2019, 7:41am

Melde dich kurz per Mail beim Support. Eventuell ist da etwas in die Stecker gelaufen beim vergießen der Strips.

Thursday, December 26th 2019, 10:51pm

Danke für den schnellen Fix mit der Helligkeit im Farbwerk 360.

Kann es sein, dass der "Verlaufseffekt" im alten Farbwerk auch nen Knacks hat? Auch wenn die Kurve voll aufgedreht ist, ist die Helligkeit deutlich niedriger, als wenn man den Verlaufseffekt ganz abschaltet.

Monday, January 27th 2020, 1:21am

Hallo,

ich bin zusammen mit dem Farbwerk360 über folgendes Problem gestolpert:

Das Farbwerk merkt sich im Gegensatz zu D5 next oder der aquero 6 im Zusammenspiel mit der Aquasuite X11 nicht das letzte verwendete Profil, sondern setzt beim Starten des Rechners immer Profil 1 aktiv. Ist das ein Fehler oder Absicht?

Gruß, Lars

Monday, January 27th 2020, 7:26am

Das ist so gewollst und immer das standsrdverhalten. Beim Power ON wird immer Profil 1 gewählt.

linkplayer

Junior Member

Monday, January 27th 2020, 8:51am

Ja das nervt mich auch. Habe bei Playground auf Automatic stehen. Und dort das grüne Profil(3) als Normales Profil. Und das soll beim Start geladen werden. Mein Octo und das Farbwerk 360 sind auch richtig eingestellt.
Aber das FArbwerk ist immer auf das erste Profil. Wieso gibt es dann die Funkition bei Automatic "Profil beim Start" wenn das Farbwerk sowieso auf Profil 1 starten soll?

Monday, January 27th 2020, 1:22pm

Ich denke ein Problem ist dabei die Farbe der Profile. Wenn man im Alltag an jeder Stelle auf eine Ampel getrimmt wird, ist es komisch wenn das Startprofil, bei dem alles in Ordnung sein sollte, nicht grün ist.

Monday, January 27th 2020, 2:22pm

Du kannst im Playground einstellen, dass beim automatischen Wechsel auf Profil 3 auch das Farbwerk 360 Profil entsprechend gesetzt wird. Du musst das eben dort explizit angeben:



Du kannst aber auch einfach im Farbwerk 360 selbst eine Regel einstellen. Z.B. auf der Basis eines Sensors, der erst Daten bekommt, sobald der Service läuft (was fast für jeden Sensor gilt).

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.

Monday, January 27th 2020, 2:35pm

Quoted

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.
Das ist natürlich richtig, aber damit verliert man ja ein Profil für die Nutzung, weil zwei Profile für den "Nomalbetrieb" benutzt werden.

Ich fände es aber einfach gut, wenn es möglich wäre, dass das Farbwerk sich den letzten Zustand merkt. Andere Komponenten scheinen das ja auch so zu handhaben.

linkplayer

Junior Member

Monday, January 27th 2020, 4:03pm

Du kannst im Playground einstellen, dass beim automatischen Wechsel auf Profil 3 auch das Farbwerk 360 Profil entsprechend gesetzt wird. Du musst das eben dort explizit angeben:

[attach]7184[/attach]

Du kannst aber auch einfach im Farbwerk 360 selbst eine Regel einstellen. Z.B. auf der Basis eines Sensors, der erst Daten bekommt, sobald der Service läuft (was fast für jeden Sensor gilt).

Dann hast Du Profil 1 für den Bootvorgang und das Profil, für das Du eine Regel eingestellt hast, für den "Normalbetrieb" in Windows.
Das mach ich ja. Im Play graund habe ich Profil 3 beim STart annehemn. Nur das Farbwerk 360 schaltet nicht auf Profil 3 sondern bleibt beim ersten.

This post has been edited 1 times, last edit by "linkplayer" (Jan 27th 2020, 4:05pm)

Tuesday, January 28th 2020, 3:34pm

Und wenn Du dann manuell auf ein anderes Profil umstellst und dann wieder auf 3? Wird dann korrekt geschaltet?

linkplayer

Junior Member

Tuesday, January 28th 2020, 7:15pm

Nein ich muss dann erst auf ein anderes Profil gehen. z.B Rot oder Gelb und dann auf Automatik zurück. Das ist immer nervig