• 19.07.2019, 16:22
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Füllstand nach PC-Start immer 0% + Alarm

Sunday, June 2nd 2019, 1:35pm

Hallo,

mein PC und mein Aquacomputer-System haben die Jahre wunderbar funktioniert. Jetzt bin ich umgezogen und natürlich mein PC hin und her bewegt. Seit dem habe ich das folgende Problem: Alles läuft, nur der Füllstand wird mit 0% erkannt. Wenn ich mit Aquasuite auf mps-Sensoreinstellungen gehe und dort sowohl den maximalen Füllstand in mm (der immer mit 0 angezeigt wird) als auch den aktuellen Füllstand (auch mit 0 angezeigt) auf die jeweiligen Werte setze und dann auf "Kalibrieren" klicke, ist der Füllstand wieder scheinbar OK. Der PC läuft damit ohne Probleme. Bis ich ihn ausmache und nach einer weile wieder anmache. Dann ist der Füllstand wieder bei 0% und nach meinen Einstellungen kommt es irgendwann zum Alarm aus dem Aquaero.

Ich habe jetzt den Filter im Kreislauf nochmal gesäubert und Wasser nachgekippt (vorher ca. 50% im Behälter jetzt wieder ca. 90%). Ich kann mir aber vorstellen, dass dadurch das Problem mit dem Füllstand noch nicht behoben ist. Was kann ich also noch tun?

Bei der Pumpe handelt es sich um die Kompakt 600 Ultra (glaube ich ^^, ist schon Jahre her wo ich nachgeschaut habe), mit so einem Glasgefäß als Ausgleichsbehälter oben drauf.

Ich wäre froh, wenn das Problem bekannt und eine Lösung dafür existieren würde.

Mike2012

Junior Member

Sunday, June 2nd 2019, 6:31pm

Hallo Aquacooler,
diesen Effekt habe ich auch festgestellt. Ich glaube das der Füllstandssensor über einen längeren Zeitraum nach oben driftet.
Das heißt der Messwert des Drucksensors steigt allmählich an.
Ich muß auch gelegtlich den Füllstand neu kalibrieren.

Vielleicht gibt es bei AC Erkenntnisse über das Langzeitverhalten der Füllstandsensoren um einen Korrekturfaktor einzubauen der nach dem letzten Kalibrieren automatisch den Füllstand mit der Zeit korrigiert.
Bei Dir könnte nach dem Umzug der veränderte Luftdruck noch eine Rolle spielen, wenn Du von den Bergen ins Tal oder umgekehrt gezogen bist.
Der absolute Luftdruck (ca 1000 hPa) wirkt sich zwar auf beide Seiten des Sensors gleich aus, aber der Arbeitspunkt könnte sich vielleicht dennoch verschoben haben.

This post has been edited 2 times, last edit by "Mike2012" (Jun 2nd 2019, 6:49pm)

aquaero 5 XT, VISION Glow 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 ;(
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Sunday, June 2nd 2019, 7:36pm

Hallo Mike,

danke für die Antwort. Das mit dem Luftdruck ist eine Idee. Aber was halt komisch ist, dass wenn ich es mit Aquasuite kalibriere, alles OK ist und PC läuft Stunden mit richtigen Werten. Wenn ich aber ausmache und am nächsten Tag anmache, wird wieder 0% angezeigt. Ich denke, dafür kann der Luftdruck nix ^^. Außerdem ist mir heute aufgefallen, dass heute Morgen der "aktuelle unskalierte Messwert" auf ~500 stand, jetzt ist der auf ~800. Mir sagt das so eigentlich rein gar nix, aber ich habe zur Not nochmal kalibriert mit diesem Wert. Die Kallibrierkurve geht jetzt von ~525 bis ~800 "unskalierter Wert" und eben 0-100% skalierter Wert.

Mal sehen, wie es morgen ist.

Mike2012

Junior Member

Sunday, June 2nd 2019, 9:16pm

Hallo Aquacooler,
wenn der Rohwert sich in einem so kurzen Zeitraum ändert, dann ist entweder der Sensor defekt oder es befindet sich vielleicht irgendwo im System noch eine eingesperrte Luftblase die für Ärger sorgt.
Das der Wert nach dem ausschalten des Rechners wieder Null ist, kann auch darauf hindeuten das der Kalibrierwert nicht richtig im Flash-Speicher abgespeichert werden kann und somit beim ausschalten verloren geht.
aquaero 5 XT, VISION Glow 8o
Radiator Watercool HTF4 3x140 LT
Aquastream XT Ultra :thumbsup:
aquagraFX für GTX 680 Typ 2 :rolleyes:
aqualis XT 150 ;(
Double Protect Ultra klar pur :S
cuplex kryros HF 2011 :)
ramplex full copper edition
aquadrive micro Kupfer G1/4“ :D
Durchflußsensor "high flow" :rolleyes:
u.s.w...

Monday, June 3rd 2019, 6:23pm

Hallo Mike,

danke für deine Einschätzung. Wie kann ich eine evtl. vorhandene Luftblase rauskriegen?

Der "unskalierte Messwert" ist erst bei ca. 180 und geht dann langsam hoch auf ca. 800. Am Anfang geht er in ca. 2 Minuten auf 280 hoch, dann ca. 10 pro Minute. Was kann das bloß sein? Wie kann das mit dem Umzug zusammenhängen? Luftblase? Aber wo, wie und vor allem, wie bekomme ich sie weg? ^^

Vielen Dank für die Hilfe!

Monday, June 3rd 2019, 8:43pm

Hast du vielleicht schon das Zurücksetzen auf Werkseinstellungen probiert?

Bei meinem Aqualis XT wollte die Füllstandsmessung anfangs auch nicht arbeiten, ein Reset hat geholfen. Funzt bereits seit 6 Wochen problemlos. :)
Hauptrechner: Intel i9-9900K @5,0 GHz/1,45V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit
Retrorechner/Zweitrechner: Intel i7-6700K @4,6 GHz/1,30V | MSi Z170I Gaming Pro AC | 16GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Pro 512GB | Asus BW-16D1HT | Win7 Pro 64-bit

Sunday, June 9th 2019, 8:55pm

Danke für die Antwort! Nein, das habe ich noch nicht ausprobiert. Würde ich auch noch machen, habe aber jetzt zwischendurch einfach die Füllkurve angepasst. D.h. sobald der rawWert > 150 ist, ist der Füllstand also > 10% angenommen, und daher kommt kein Alarm mehr. Meine Kalibrierkkurve sieht jetzt aus wie ein gespiegeltes Z aus :D und daher keineswegs mehr linear, aber hey. Sollte Wasser auslaufen, sollte sich das ganze schon melden. Blöd nur jetzt, dass ich nicht mehr genau weiß, wie viel Wasser tatsächlich drin ist.