• 18.10.2019, 06:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquacomputer Filter mit Edelstahlgewebe, Absperrhähnen und Einbaublende G1/4

Monday, August 26th 2019, 5:43pm

Hallo zusammen,

ich inteessiere mich für diesen Filter: https://shop.aquacomputer.de/product_inf…roducts_id=2421

Auf Casing gibt es eine Bewertung. dort wird behauptet, dass man die Luftblase aus dem Filter nicht herausbekommt.
Ich zittiere:


3. Entlüftung
Die erweist sich als durchaus schwierig, denn durch die Art der Montage und des damit verbundenen Wasserflusses, bekommt man die Luftblase so gut wie nicht heraus.

Kann das jemand bestätigen?

Danke und Grüße
Witi

Monday, August 26th 2019, 8:49pm

Nö kann ich nicht bestätigen. Ein bissel Casekamasutra und das rennt

Wednesday, August 28th 2019, 7:54pm

Ja da bleibt wohl immer ein bisschen Luft drin.
Hab es auch nie geschafft die letzte Blase von hinten durchs Gitter zu bekommen.

Auch nicht mit 3 Pumpen auf vollspeed und ha Hahn zu und auf.

Aber eigentlich nicht schlimm oder?

This post has been edited 1 times, last edit by "DonnyDepp" (Aug 28th 2019, 7:56pm)

m4jestic

Senior Member

Friday, August 30th 2019, 10:59am

-

WallaceTX

Junior Member

Friday, August 30th 2019, 12:02pm

Es kommt auch auf die lade des Filters an. In meinem Testaufbau hatte ich sehr viel Luft im Filter, welche auch immer wieder kommen. Bei dem fertigen Einbau befindet sich der Filter unter dem PC System und es gibt keine einzige Luftblase mehr. Das ist meine Erfahrung.

Aktuell habe ich keinen besseren Filter gefunden. :thumbsup:

Wildsau

Full Member

Sunday, September 8th 2019, 5:49pm

Also ich habe keine Luftblase drin.

Außer nachdem ich mal den Filter offen hatte. Aber dann nach paar Tagen ist die Luftblase verschwunden.
Ich habe den Filter im gehäusedeckel vor den Radi.
Hab dazu ja extra eine kombinierte Blende anfertigen lassen ;)

Ich empfehle aber in das Gewinde des Plexiglasdeckels ein gewinde rein zu Schneiden (glaube M4) um den Deckel auch dann lösen zu können, wenn er festklebt.

MfG
W!ldsau