• 13.11.2019, 16:24
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Von Aquainlets, halben Giganten, stehenden Pumpen… Rückblick auf 20 Jahre Wakü

Wednesday, August 28th 2019, 8:30am

(Hinweis: Die in diesem Rant aufgeführten Dinge sind meine persönliche Meinung und sollen Interessenten einen Aufschluß über die möglichen Stolperfallen einer Wakü geben und AC Tips für die Neukonstruktion.)

Solange ich zurückblicken kann, war der Bau einer Wasserkühlung immer mit ein bißchen Gefrickel und Kompromissen behaftet. Ich frickel mir auch mal was zurecht, wenn es sein muß. Aber dann erwarte ich, daß so eine Wakü einfach löppt.

Das fängt 2001 mit der Eheim 1248 und dem Aquainlet an. Eigentlich 'ne gute Idee: Pappst du den Ausgleichsbehälter auf die Pumpe, haste ein Bauteil weniger. Stellt sich im Nachinhein raus:
1) Das ist erst dicht, nachdem ich beide mit Epoxidharz untrennbar vergossen habe.
2) Der Inhalt des Aquainlet ist für ein „Fire&Forget“ ein Witz, ständig muß Wasser nachgefüllt werden.

Positiv zu dieser Zeit: die Plug‘n‘Cool sind wirklich praktisch, wenn man es beherzigt die Schläuche wirklich gerade zurechtzuschneiden. Damals gab es von AC auch Komplettsets, die man dann (einfach) zusammengesteckt hat. Die Klemm-/Quetschverbindungen von heute sind doch eine Qual: einmal verdreht sich der Schlauch leicht beim Zusammenschrauben, und du kriegst das nur mit dem gleichen Aufwand wieder lose.

Kugelhähne sind eine super Sache: wenn der Kreislauf dicht ist, reicht ein Hahn, um z.B. den PC vom externen Radiater/Pumpe zu trennen. Super sind die leichten Kugelhähne von damals aus Plastik für direkten Anschluß an Plug‘n‘Cool (Foto) – im Gegensatz zu den kürzlich bei AC gekauften aus Metall, die noch zwei Gewindeanschlüsse benötigen und auch noch einen verengten Durchfluß haben (Foto). Aber das muß man ja gottgegeben wissen.

Also Tip für Kugelhähne: darauf achten, daß diese einen 1:1-Durchfluß haben, der nicht bremst. Das sind wieder Infos, die man sich von den Websites aus der nase ziehen kann – dann war mir auch der dreifache Preis für die EK-AF egal.

Knapp zehn Jahre später folgt ein Aquaduct – Eigentlich 'ne gute Idee: brauchste nur noch verbinden (Schlauch und Kabel), fertig ist die Laube, äh, Kühlung. Den Ausgleichsbehälter habe ich in den 10 Jahren jetzt einmal nachgefüllt. Stellt sich im Nachhinein raus: bei den verbauten Ventilatoren iss nix mit leise:
1) Es gibt Probleme mit der Steuerung und Intel P55-Chipsätzen, dann findet die Aquasuite das -duct nicht.
2) Wenn es dann lief, und die Lüfter waren im Betrieb leise eingestellt, war das der Punkt wo sie beim nächsten Kaltstart gar nicht mehr angesprungen sind.
3) Im laufenden Betrieb kommste aber nicht an die Lüfter ran, um da welche mit niedriger Drehzahl zu verbauen. Himmel, Eimer und Schlauchbruch!

Immerhin tut Aquaduct heute noch seinen Dienst, der Plug‘n‘Cool hängt lose fast 2 Meter runter ohne abzuknicken (und damit die Leitung dichtzumachen), und auch das mitgelieferte Kabel versorgt die Pumpe mit Strom.

Dann das Theater mit der Wakü für die Grafikkarte. Die allererste, eine Geforce2, gab sich noch mit einem Minikühler (twinplex) zufrieden. Für die zweite, eine 460 (später 560) gab es meiner Erinnerung nach überhaupt keine Graka-Kühler. Für die 570 ja, aber eben nicht für die 560. Und als Gelegenheitsdaddler brauchte ich keine 570.

Das weitere Problem war: selbst wenn es eine Aquagrafx gab/gibt, paßt(e) die nicht und geht zurück an AC. Warum arbeitet AC nicht mit einer CNC-Fräserei zusammen? Der Kunde schickt sein Graka-Modell ein, dazu wird eine Wakü aus zwei Alublocks gefräst, zusammengeschraubt und fertig ist der GPU-Kühler. Kostenpunkt? Wenn jemand das öfter macht, hält sich auch der konstruktive Aufwand in Grenzen.

Was da AC auf der einen Seite an unverkauften GPU-Kühlern auf Lager hat (z.B. für oben erwähnte nvidia 570 von 2010/11), geht doch auf keine Kuhhaut. Auf der anderen Seite warten Leute auf GPU-Kühler für die Radeon VII oder die 5700.

Der Zusammenbau des neuen Rechners mit einer Vega56 gestaltete sich so wieder zum reinen Gefrickel. Paßt das Teil, paßt es nicht? Bis das raus war, waren die 14 Tage für den Widerruf um. Auch weil wieder keinerlei zuverlässige Info zu finden ist, ob nun die auserwählte Grafikkarte Referenzdesign ist oder nicht. Am Ende habe ich mir eine Vega im Referenzdesign gebraucht gekauft, die dann zur AC „kryographics für Radeon RX Vega 64“ gepaßt hat. Schöne verkehrte Welt.

Bei den Schläuchen dachte ich mir: komm, nimmste mal den größten Durchmesser den AC verkauft. Der „Tygon R6012 Norprene 13/10 mm schwarz“ ist, weil er bei jeder kleinsten Biegung einknickt, auf den Müll geflogen. 16/10-PUR-Schlauch ist ähnlich stabil wie der Plug‘n‘Cool und eignet sich auch für die Verbindung zum Gigant. Im Nachhinein hätte es wohl wieder Plug‘n‘Cool getan – das ist auf Nachfrage bei AC in der Regel auch das, was die Serverkunden für ihre Kühlung bekommen.

Der Gigant war auch ein riesen Gefrickel, bis das mal lief. Man könnte ja für einen 3360 für knapp 1.000 € verlangen, daß da drinnen Montagemöglichkeiten vorhanden sind. Nee, die Schienen mußte extra kaufen, zur Montage die Seitenteile rausnehmen, aber dann wird der Gigant undicht und die Soße läuft raus. Ein Glück hatte ich bereits tagelang das AC-Forum gelesen und dabei auch von den Undichtigkeiten einzelner Besitzer mitbekommen und die Schrauben bei meinem extrafest angezogen.

Dann paßt der Lüfter (180 mm) oben aber nicht unten – der ist dafür zu groß. Den dafür notwendigen Stromananschluß bringt aber wieder nur der Gigant mit eingebautem Aquaero mit. Der Rest darf sich 5 oder 6 Lüfterkabel à 70 cm zusammengesteckt um die Schläuche frickeln und so vom PC zum Gigant führen, um dort Strom zu haben. Mann, ey.

Immerhin ist der AC-Support schnell gewesen und hat mich darauf hingewiesen, daß man es tunlichst unterlassen sollte, in den Plastikdeckel oder -boden des Gigant(en) was reinzuschrauben. Da sind nämlich die Rohre drin, die die einzelnen der vier Radiatoren miteinander verbinden. Wäre ja zu schön, unten Räder dranzuschrauben und oben die Pumpe mit dem Ausgleichsbehälter. Letztlich habe ich oben einen Lüfter ans Gitter geschraubt, oben die vorhandenen Befestigungspunkte für die fehlenden Lüfterschienen für die Pumpe und unten für ein paar Räder benutzt.

Diese Konstellation verhindert aber, daß der Aquaero die D5-“next“-Pumpe sowie den Durchflußsensor am Ausgleichsbehälter über den aquabus erkennt. Wäre ja zu schön, wenn das auf Anhieb ohne Gefrickel funktionieren und ich am Aquaero bequem Drehzahl, Temperatur etc. der Pumpe sehen würde. Geht aber nicht. Vermutlich muß ich die aquabus-Verkabelung auseinanderreißen, um beiden Geräten eine ID zuzuweisen. Oder so. Geht aber nicht, da die Verkabelung im Gigant ist. Und da sitzen Pumpe und Ausgleichsbehälter drauf. Also zeigt der Aquaero nur die Temperaturen zweier verbauter Sensoren an.

Der neueste Ryzen sollte dann auch eine Wakü bekommen: die erste Wakü von 2001 ist arbeitslos geworden und ich brauchte nur noch einen CPU-Kühler. Bestellste Monoblock für CPU und Spannungswandler – mal nicht von AC. Prompt passen die ¼“-Verbindungen zum Plug‘n‘Cool nur halb rein – OK, als Würgaround hab ich ja noch die Schraubverbindungen zu 13/10.

Ebenfalls stellt sich erst im Nachhinein raus, daß dieser Monoblock ein einziges Konstruktionsmysterium ist: hier und anderswo wird davor gewarnt, mit T-/Y-Verteilern den Kühlkreislauf zu teilen – weil: das Wasser nimmt den Weg des geringsten Widerstands. Beim Monoblock wird aber genau das gemacht: Das Wasser fließt an der CPU rein, teilt sich dann zu zwei Spannungswandlerbereichen auf, und vereint sich dann am Ausgang wieder. Nur daß in der Praxis das gesamte Kühlwasser über den unteren Spannungswandler fließt und der Wandler oben nicht gekühlt wird. Obendrein wird der Monoblock fest und nicht gefedert verschraubt, was meinem Bauchgefühl arg wiederspricht.

Dem hätte ich auch gleich hören sollen, denn letztlich habe ich einen „herkömmlichen“ CPU-Kühler bei AC bestellt und ein 14 cm-Lüfter mit 800rpm hält das Mainboard und das RAM schön kühl.

Und was habt ihr für Erfahrungen gemacht?