• 14.12.2019, 01:54
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Garonthil

Junior Member

D5 next funktioniert nicht beim ersten Befüllen der Wasserkühlung

Sunday, November 17th 2019, 1:44pm

Hallo Leute,
ich nehme gerade meinen neuen PC in Betrieb. Alle Komponenten sind eingebaut, inklusive der Custom-Wasserkühlung mit D5-Next-Pumpe. Ich habe Kühlflüssigkeit in den Ausgleichsbehälter über der Pumpe gefüllt. Das Netzteil ist mit dem Stromnetz verbunden, der Überbrückungsstecker steckt auf dem Stromkabel, das später Netzteil und Mainboard verbinden soll. Und der einzige Stecker, der mit dem dem Netzteil verbunden ist, ist die Verbindung zur Pumpe.
Ich schalte den Strom am Schalter des Netzteils an, das Netzteil surrt ganz kurz, und das wars. Die Pumpe fängt nicht an zu laufen. Muss ich die Pumpe irgendwie einschalten ? Es sind 3 Knöpfe an der Pumpe vorne, aber laut Bedienungsanleitung sind die nur für das Onscreendisplay der Pumpe.
Ich bin etwas ratlos...

Sunday, November 17th 2019, 3:44pm

Versuch mal eine Festplatte oder einen anderen Verbraucher mit an das Netzteil zu hängen, nicht alle Netzteile starten mit so wenig Last wie einer Pumpe.

Garonthil

Junior Member

Sunday, November 17th 2019, 4:17pm

Danke für den Tip :)
Auch mein Netzteil hat einen Unterspannungsschutz, wie ich beim Lesen des Handbuches erfahren habe.
Das Hauptproblem war aber wohl ein Wackelkontakt an der Stromversorgung an der Pumpe.
Ich habe dann eine Metallplatte abgedremelt, welche den Stromstecker wohl etwas zu sehr nach oben gedrückt hat.
Jetzt läuft es :)
PS: Es dauert ewig, bis der Airplex Gigantt 3360 entlüftet ist X( 8|

Monday, November 18th 2019, 8:55pm

Ich muss die Brücke am Netzteilstecker aktiv lassen. Ein kurzes brücken reicht nicht, sobald ich die Brücke entferne, schaltet das Netzteil wieder ab.

Tuesday, November 19th 2019, 6:27am

@Grestorm
Das ist normal, Du überbrückst das Netzteil und nutzt dann den Netzschalter am Netzteil um es ein- und auszuschalten.