• 24.09.2020, 01:15
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

aquaman

Junior Member

Monday, February 10th 2020, 10:13am

Hallo,

Danke erstmal für die Antworten. Ja ich sehe wasser bei der brücke und die eine Seite gibt Wasser zur anderen an. Beim Durchfluss in der Software sehe ich 0l. Ich dachte aber das steht so weil man ein Messer anbauen muss welches ich nicht habe aber anscheinend ist eines verbaut?

Kann es sein dass die Kühlerflüssigkeit in den Schläuchen getrocknet und fest geworden ist oder ist das eher auszuschließen. Ich hab die Schläuche vor 3 Monaten entnommen und aufgerollt und so blieben sie 3 Monate. Sollte ich also die Schläuche abmachen und mit HEISSEM wasser durchspühlen?

Auch würde ich gerne wissen, wie genau soll ich die Luft raus bekommen. In der Software gibt es ein Entlüftungsmodus, weiss aber ehrlich gesagt nicht ob er was gebracht hat. Aber die Pumpe geht laut der Software da ich die Pumpe im Hz messen und auch einstellen kann. Ich denke es gibt einen Durchfluss der aber nur schwach und langsam ist da die Karte schnell heiss wird und auch das Wasser im Aquaduct.

Auseinandernehmen wäre für mich eine Hölle da ich bei sowas nicht der belesenste bin. Wie gesagt, das Aquaduct stand 3 Monate lang rum und davor war alles normal. Ist halt eventuell beim Flug bestimmt hier oder da auf den Kopf gestellt worden

aquaman

Junior Member

Monday, February 10th 2020, 10:19am

Ich habe jahrelang ein Aquaduct 720 genutzt und nie Probleme gehabt.

Leider sieht man auf Deinem Bild die Stellung der Ventile nicht. Ich hab bei mir Hebel an den Ventilen, die stehen beide nach vorne, also wie Du sagst, in "Richtung Schläuche". Was Du mit "senkrecht zu den Schläuchen" meinst, verstehe ich nicht. 90° zum Auqaduct selbst wäre korrekt, dann sind sie "offen".

Man kann normalerweise locker einen Schlauch nehmen und reinpusten. Damit kann man problemlos mit etwas Nachdruck das gesamte Wasser aus dem Kreislauf drücken. Wenn das bei Dir nicht geht, dann ist der Kreislauf dicht oder ein Hahn zu.

Das Aquaduct hat doch einen Durchflussmesser. Was zeigt der an? Warum nutzt Du den nicht?


https://imgur.com/a/oNjTAUy

Hier ist ein Album, mit den Ventilen unten am Aquaduct.

Danke für die Hilfe soweit Jungs. Bin echt am Verzweifeln

Okrim

Full Member

Monday, February 10th 2020, 10:30am

Neige das Aquaduct mal vorsichtig nach allen Seiten im laufenden Betrieb. Vielleicht löst sich dann eine Luftblase die den Durchfluss verhindert.
Ob Die Ventile offen oder geschlossen sind musst Du selber kontrollieren.

This post has been edited 1 times, last edit by "Okrim" (Feb 10th 2020, 10:32am)

Monday, February 10th 2020, 2:01pm

Das Aquaduct hat doch einen Durchflussmesser. Was zeigt der an? Warum nutzt Du den nicht?


Wenn der Durchfluss rein rechnerisch ermittelt wird, bringt die Anzeige nichts. Er schreibt ja, dass da nur ein paar Tropfen rauskommen bei laufender Pumpe.

Beim Durchfluss in der Software sehe ich 0l. Ich dachte aber das steht so weil man ein Messer anbauen muss welches ich nicht habe aber anscheinend ist eines verbaut?

Kann es sein dass die Kühlerflüssigkeit in den Schläuchen getrocknet und fest geworden ist oder ist das eher auszuschließen.

Ich denke es gibt einen Durchfluss der aber nur schwach und langsam ist da die Karte schnell heiss wird und auch das Wasser im Aquaduct.

Auseinandernehmen wäre für mich eine Hölle da ich bei sowas nicht der belesenste bin. Wie gesagt, das Aquaduct stand 3 Monate lang rum und davor war alles normal. Ist halt eventuell beim Flug bestimmt hier oder da auf den Kopf gestellt worden


Der Durchfluss wird rein rechnerisch ermittelt. Und wie bereits von mir und anderen geschrieben, ist dein Durchfluss viel zu gering, um die Abwärme fortzubringen. Wie alt ist der Aquaduct denn insgesamt?

Das Einzige, was mit der Kühlflüssigkeit passiert, dass sie im Laufe der Zeit weniger wird, weil sie durch die Schläuche diffundiert oder sie reagiert mit Weichmachern aus den Schläuchen und flockt aus. Was wird als Kühlflüssigkeit verwendet?

PS: Nicht böse nehmen, aber es gibt einen "Bearbeiten"-Button bei jedem Beitrag. Manches hier hätte in einem Beitrag gepasst. :)

Aqua Computer bietet doch einen Wartungsservice für das Aquaduct an, meine ich. Schreib mal deren Support an. Wiederum schreibst du ja, dass du gelfogen bist. Sitzt du etwa im Ausland?

This post has been edited 1 times, last edit by "Germanium" (Feb 10th 2020, 2:02pm)

Hauptrechner: Intel i9-9900K @4,9 GHz/1,325V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit

Monday, February 10th 2020, 2:07pm

Nein, das Aquaduct hat einen echten Durchflussmesser. Zumindest die beiden, die ich bisher hatte. Da wird nichts berechnet.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

aquaman

Junior Member

Monday, February 10th 2020, 2:35pm

Ich habe einen Aquaduct 240 pro und es kamen paar Tropfen NACHDEM ich den PC ausgeschaltet hatte. Ich werde jetzt mal versuchen während des Betriebs den Aquaduct zu neigen wie empfohlen. Ich werde auch ein Video machen.

Ja in der Software steht beim Durchflussmesser 0l aber ich dachte das ist weil ich garkein Messer habe(?). Ist die Flüssigkeit so eine, die trocknen kann und fest wird?

This post has been edited 1 times, last edit by "aquaman" (Feb 10th 2020, 2:36pm)

Monday, February 10th 2020, 2:50pm

Der Durchlaufmesser ist im Aquaduct integriert!
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

Monday, February 10th 2020, 2:56pm

Nein, das Aquaduct hat einen echten Durchflussmesser.

Vielen Dank für die Berichtigung.

Ist die Flüssigkeit so eine, die trocknen kann und fest wird?

Siehe meinen letzten Post: eindeutig nein!
Hauptrechner: Intel i9-9900K @4,9 GHz/1,325V | MSi MEG Z390 ACE | 32GB Corsair Vengeance LPX DDR4 3000MHz | Nvidia Geforce RTX 2080 Ti | Samsung 850 Evo 4TB + 850 Pro 2TB | Asus BW-16D1HT | Win10 Pro 64-bit

aquaman

Junior Member

Monday, February 10th 2020, 3:33pm

Entschuldige Germanium, ja ich sitze gerade in Asien was alles noch verschlimmert da hier vieles nicht gibt. Bevor ich geflogen bin, das war vor 3 Monaten klappte alles noch wunderbar. Dann bin ich hier angekommen und konnte das Gerät 3 Monate lang ungefähr nicht benutzen, es blieb also stehen. Ich habe es die Schläuche entfernt gehabt währenddessen. Also hatte ich die Schläuche und das Gerät seperat gelagert. Es gibt auch keinen Knick in den Schläuchen. Ich mache jetzt mal ein Video, vielleicht fällt euch etwas auf.

Edit: Falls also die Durchflussmessung vorhanden sein sollte beim Aquaduct, dann habe ich 0l durchfluss ???

In der Grafikkarte ist aber definitiv Flüssigkeit wie schon erwähnt

This post has been edited 1 times, last edit by "aquaman" (Feb 10th 2020, 3:34pm)

Monday, February 10th 2020, 3:35pm

Kannst Du denn mit dem Mund durchblasen, wie ich vorgeschlagen habe? Also den Schlauch vom Aquaduct wegnehmen und kräftig reinpusten... Wenn alles passt muss dann das Wasser aus dem offenen Anschluss rauskommen (was drunterlegen freilich).
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

aquaman

Junior Member

Monday, February 10th 2020, 3:53pm

Okay ich mache das jetzt, aber vorher hab ich jetzt 2 videos aufgenommen. Bitte lasst mich wissen falls was falsch ist oder nicht i.O. scheint! Mfg

Video 1 https://youtu.be/IfpIKkaZKwY

Video 2 https://youtu.be/hN7cqcpmyeM

sind ca. 30 sekunden

aquaman

Junior Member

Monday, February 10th 2020, 3:56pm

Kannst Du denn mit dem Mund durchblasen, wie ich vorgeschlagen habe? Also den Schlauch vom Aquaduct wegnehmen und kräftig reinpusten... Wenn alles passt muss dann das Wasser aus dem offenen Anschluss rauskommen (was drunterlegen freilich).


Nur um sicher zu sein :D Ich soll die beiden Schläuche raus nehmen und in denen jeweils kräftig rein pusten oder soll ich in die beiden Löcher des Aquaducts reinpusten. Davor die Ventile schließen oder? (ich weiss nicht ob bei nicht-betrieb auch flüssigkeit rauskommt)

Und danke an alle die versuchen mir zu helfen. Ich sitze gerade alleine im Ausland und muss eigentlich arbeiten aber kann aufgrund dieses Schlamassels nicht...deswegen bin ich super dankbar dass ihr hilft.

EDIT: Das Aquaduct gibt anscheinend kleines Piepen von sich? :wacko:

This post has been edited 1 times, last edit by "aquaman" (Feb 10th 2020, 3:58pm)

Monday, February 10th 2020, 5:34pm

Du kannst auch beide Schläuche abnehmen, aber wenn Du wissen willst, ob die Ventile offen oder zu sind, würde ich nur einen Schlauch abmachen und den anderen dranlassen.

Du brauchst halt ein flaches Behältnis zum drunterstellen, denn es wird natürlich Wasser aus dem dann offenen Anschluss am Aquaduct rauskommen und zwar sofort (wenn nichts verstopft ist).
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

aquaman

Junior Member

Monday, February 10th 2020, 5:50pm

Ich verstehe aber nicht ganz, soll ich nur in die Schläuche reinpusten (komplett ab) oder soll ich in die Löscher des Aquaducts reinpusten? Ich hab nicht viel Flüssigkeit hier, deswegen wäre jeder Tropfen erstmal wertvoll.

Hier sind die Ventile. Sind sie offen ? https://imgur.com/gallery/HWYldOr

Ich habe gelesen falls sie in Flussrichtung zeigen sind sie offen

This post has been edited 1 times, last edit by "aquaman" (Feb 10th 2020, 5:52pm)

Monday, February 10th 2020, 6:19pm

So weit ich erkennen kann, sind sie schon offen.

Du solltest Dir auf alle Fälle Flüssigkeit besorgen. Da wirst Du nicht drum rumkommen.

Nimm EINEN Schlauch ab und puste rein. Damit solltest Du Wasser aus dem offenen Anschluss am Aquaduct rausdrücken. Du kannst fast das komplette Wasser auf diese Weise aus den Kreislauf rausdrücken (ein wenig wird immer im Aquaduct bleiben, das kriegt man nur raus, in dem man es auf den Kopf stellt).

Wenn Du bei aller Kraft kein oder kaum Wasser rausgepustet kriegst, dann weißt Du, dass da was dicht ist im Kreislauf.
Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - RTX 2080Ti
Acer Predator x27 - Thermaltake Core P5 - Toughpower iRGB Plus 850W
-> Bilder und weitere Details <-

Monday, February 10th 2020, 7:20pm

Ich wette, dass sich Schmodder auf den kleinen Finnen über dem Chip der Grafikkarte befindet. Das würde alles erklären.

gcbu-428_gcbu_428_01_800x800.jpg

aquaman

Junior Member

Monday, February 10th 2020, 7:53pm

Schnodder auf den Finnen? Ich bin mir da nicht so sicher... ausser es ist ein auftretendes Phänomen.

aquaman

Junior Member

Monday, February 10th 2020, 7:55pm

Ich wette, dass sich Schmodder auf den kleinen Finnen über dem Chip der Grafikkarte befindet. Das würde alles erklären.

[attach]7214[/attach]


Ich soll also das Aquaduct von der Grafikkarte entfernen, und in das entfernte Ende rein pusten um somit Wasser aus dem anderen Schlauch raus zu bekommen? Ist die Flüssigkeit denn giftig?

Könnte vielleicht zu wenig strom eine ursache sein? Hab den Pc an einem Verteiler statt direkt am Socket.

This post has been edited 1 times, last edit by "aquaman" (Feb 10th 2020, 7:56pm)

aquaman

Junior Member

Monday, February 10th 2020, 8:05pm

Jetzt bin ich verwirrt. Hab den schlauch raus gezogen und es kam sehr viel flüssigkeit raus (von der grafikkarte) https://imgur.com/gallery/F481Lfm Hier ein Bild. Was kann man dazu sagen

Okrim

Full Member

Tuesday, February 11th 2020, 9:49am

Deine Schläuche sind ganz schön lang........ich denke mal immer
noch, das sich irgendwo eine Luftblase vorgesetzt hat und die Pumpe es
nicht schafft die luftblase durch zu drücken.
Schritt für Schritt Vorschlag für Dich.
1 Mache am Aquaduct beide Hähne zu.
2 entferne aus dem Aquaduct beide Schläuche
3 Jetzt hast Du beide Schläuch nur noch in der GraKa. Puste in das eine
Ende, das andere Ende zum auffangen in eine Flasche oder Schüssel
4 Wenn Du durchpusten kannst, dann ist dieser Weg frei.
5 Jetzt zum Aquaducht. So viel wie möglich Wasser sollte raus.
6 Am besten Aquaduct über eine Schüssel halten und beide Hähne öffnen.
Oder jeweils zwei kurze Enden Schlauch in das Aqaduct und ein Ende in
eine Flasche zum auffangen. In das andere Ende kann gepustet werden.
7 Plexiglasdeckel entfernen. Mehrmals auf dem Kopf stellen. Soviel wie möglich Wasser entfernen.
Wenn dann alles Wasser raus ist Aquaduct und Graka verbinden. Aquaduct Hahn offen!

Wasser nur auf eine Seite des Aquducts befüllen. Ich glaube von vorne gesehen in das rechte Profil (bitte korriegieren wenn ich da falsch liege)
Du kannst das auch erst einmal mit sauberen Leitungswasser machen. Besser natürlich destilliertes Wasser. Wenn dann alles funktioniert und Du ausreichend Kühlflüssigkeit hast, kannst Du das Wasser gegen die normale Kühlflüssigkeit ersetzen.
Also zusammengefasst, entlerren und neu befüllen.
Ich würde auch die Schläuche nicht länger machen als notwendig. Je länger der Schlauch, desto größer wird der Wiederstand.