• 24.02.2020, 21:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

aquaman

Junior Member

Wednesday, February 12th 2020, 1:00pm

hallo,

ich melde mich wieder mit einem Update. Also ich habe nun die Schläuche von dem Aquaduct entfernt und rein gepustet. Das Pusten war nicht so schwierig und ich hab relativ viel Flüssigkeit rausgepustet bekommen.

1. Ich habe ein Video aufgenommen, das fand unmittelbar nach auf dem Kopfstellen den Aquaducts statt. Ist das ein Zeichen von hartnäckiger Luft oder ist das normal? Manchmal teilt sich das Wasser oben und unten und kommt langsam runter. Hier das Video https://www.youtube.com/watch?v=VhMX6C2azdk

2.Jetzt zum Aquaduct. von oben das Plexiglas rauschrauben, alles flüssigkeit raus dann rechts mit Wasser befüllen, oder? Kann ich auch fragen, rechts von welcher Perspektive? Habe hierzu ein Bild gemacht um sicher zu gehen.



Richtige Seite zum Befüllen?

Okrim

Full Member

Wednesday, February 12th 2020, 4:18pm

Ich glaube von vorne gesehen in das rechte Profil (bitte korriegieren wenn ich da falsch liege)

Dein Bild zeigt das Aquaduct von der Rückseite. Die Pumpe saugt das Wasser aber nur aus einen der Seitlichen Profile an. Und das ist, wenn ich mich recht erinnere, von vorne gesehen links,
Wichtig ist wie gesagt, das Du soviel wie möglich Wasser aus dem System bekommst. Und dann sicher stellen das die Hähne offen sind.

Dann solltest Du Durchfluss haben und auch viel bessere Temps.

This post has been edited 1 times, last edit by "Okrim" (Feb 12th 2020, 4:22pm)

aquaman

Junior Member

Yesterday, 10:38am

hallo, habe heute die schritte durchgeführt. Habe alles Wasser rausgekippt in einem behälter und dann die flüssigkeit ins rechte behälter geflossen. Dann Hähne auf und Kabel dran; und PC angemacht. Ich konnte beobachten wie die rechte seite weniger wurde also Flüssigkeit gezogen wurde und konnte auch etwas fließen hören. Aber, die Temperaturen der GPU sind immernoch die gleichen (momentan auf 55 C idle!). Ich denke irgendwie dass das Pumpen in die GraKa funktioniert aber das abpumpen nicht. Ich kenne mich jetzt nicht mit Aquaduct aus aber ist es nur 1 Pumpe?. Ich bin glaub ich der Meinung dass Wasser befördert wird aber keins zurück kommt (falls es das soll). Was soll ich machen, was meint ihr zu diesen Problem? Ventilatoren funktionieren, Aquaduct zeigt in der Software auch eine Pumpfrequenz an nur glaub ich fließt da nichts aktiv...

aquaman

Junior Member

Yesterday, 7:08pm

ja, das Aquaduct piept und die Alarmsignal-Tableiste zeigt rot beim durchfluss. Ich weiss echt nicht was zu machen ist. Ist das Gerät definitiv kaputt?

Okrim

Full Member

Yesterday, 11:34pm

Stelle Dir alles als EIN Kreislauf vor. Du pumpst das Wasser zur Graka und von dort fließt es wieder zurück zum Aquaduct. Das Wasser steigt auf der einen äusseren Seite wieder hoch, überquert wie bei einen Aquaduct die Seite und fließt in den anderen äußeren Bereich wieder rein.

Wenn bei Dir kein Wasser zurück zum Aquaduct kommt, ist entweder was mit der Pumpe nicht in Ordnung oder es ist etwas verstopft. Eventuell sogar in der Graka.

aquaman

Junior Member

Today, 10:20am

Naja, GraKa bin ich mir nicht sicher da icj ja die Schläuche aus dem Aquaduct genommen hab und in eins gepustet hatte und Flüssigkeit kam zumindest raus. Ich weiss nicht wie kräftig man hätte pusten sollen. Aber wenn das Aquaduct in die GraKa reinpumpt, sollte die pumpe doch funktionieren oder?

Okrim

Full Member

Today, 4:25pm

Das Wasser muss zirkulieren.
Wenn das Wasser nicht im Kreis(lauf) gepumpt wird, kann das Wasser die Wärmeenergie aus der GraKa nicht zum Radiator transportieren.
Das Ergebnis ist dann die heiße GraKa.
Ob Du Durchfluss hast oder nicht musst Du vor Ort selber sehen oder raus bekommen.

Gordon19797

Junior Member

Today, 5:16pm

Schließe mal 2 Schläuche an den Aquaduct an, diese hängst du in einen ca. 10l Eimer mit Wasser.
Alle Stromkabel von Mainboard und GPU entfernen, dann mit ATX-Überbrückungsstecker, die Aquaduct starten und dabei von oben befüllen und Prüfen.
ATX-Überbrückungsstecker

:thumbsup:
Ich bin gespannt was dabei raus kommt.