• 28.10.2020, 20:58
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Ultilube Pro Deckel mit Membran = undicht

Tuesday, October 13th 2020, 10:11am

Ich habe seit neustem ein System mit einem Ultilube Pro AGB

2 Sachen sind mir aufgefallen:
1 das ganze ist nicht 100% gerade die Glasrähre wurde oben und unten nicht ganz winklig abgeschnitten, dadurch sieht das ganze etwas verzogen aus. Deckel und Boden scheinen allerdings schön plan zu dem Glasrohrenden montiert worden zu sein.
Ergo... sieht zwar nicht so toll aus, dürfte aber funktionell kein Problem sein.

2. Ich habe einen ekwb Leak tester. Und damit lässt sich der ultilube scheinbar nicht prüfen. Der Druck fällt immer sehr schnell ab. Als wäre er total undicht. Allerdings scheint er mit Kühlflüssigkeit Dicht zu sein.

Hängt das irgendwie mit dieser "Druckausgleichs Membrane" zusammen? So das es normal ist. Dass man den Druck verliert? Wenn man etwas Druckluft auf den Deckel gibt?

Hat evtl. Jemand anderes ein Leak tester und ein Ultilibe? Und könnte das einmal nach prüfen?

Tuesday, October 13th 2020, 10:17am

Der Ultitube Pro hat ein Druckausgleichsmembran im Deckel, ergo kann ein Leaktester nicht funktionieren, solange Du das Loch im Deckel nicht abdichtest.
Klebe ein Stück Tesa auf das Loch und dann müsste der Drucktest auch klappen.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

m4jestic

Senior Member

Tuesday, October 13th 2020, 10:35am

Der Tesa muss natürlich auf die Innenseite (nicht auf die Außenseite) und nach dem Drucktest wieder entfernt werden.

Tuesday, October 13th 2020, 1:04pm

Ok dann bin ich ja bei meiner vermutung richtig gelegen... lustig finde ich... man sieht auf der Aussenseite nirgendwo ein Loch. Oder so. Wo die Luft entweichen könnte. Aber ja ich dachte schon, dass es mit dieser "Membrane zutun haben muss.

Aber dann lasse ichs so. Ist ja Dicht. Also wenn ich den Rechner kippe läuft keine Flüssigkeit raus.

Ich war nur etwas verunsichert. Weil der Leaktest eigentlich nicht erfolgreich war.

Danke für die Antworten

Sebas

Full Member

Tuesday, October 13th 2020, 4:31pm

Ok dann bin ich ja bei meiner vermutung richtig gelegen... lustig finde ich... man sieht auf der Aussenseite nirgendwo ein Loch. Oder so. Wo die Luft entweichen könnte. Aber ja ich dachte schon, dass es mit dieser "Membrane zutun haben muss.

Aber dann lasse ichs so. Ist ja Dicht. Also wenn ich den Rechner kippe läuft keine Flüssigkeit raus.

Ich war nur etwas verunsichert. Weil der Leaktest eigentlich nicht erfolgreich war.

Danke für die Antworten

Der Membran wird beim Kippen des AGB feucht und somit lt. Stephan auch dicht, aber keine Ahnung ob der Effekt dauerhaft ist daher nicht zulange machen ;)

Einfachste Lösung: Etwas Wasser in den ULTITUBE PRO füllen und umdrehen. Eventuell reicht schon wenn man den Deckel vor dem Test eine Minute in Wasser legt, da die Membran Zeit benötigt zu trocknen.

Tuesday, October 13th 2020, 4:40pm

Ist ja schon Ok so wie es ist... für mich hätte eine kleine Info in der Bedienungsanleitung gereicht a la:

'Sie können die Dichtigkeit wegen der Druchausgleichsmembrane im Ultilubedeckel nicht mit einem Druckmessgerät prüfen" oder so.

Dann hätte ich nämlich nicht mein System 3x zerlegt bis ich gemerkt habe, das es der Ultilibe ist, welcher "nicht Dicht" ist xD. Ich habe vorher 3x alle meine Hardtubes und Radiatoren durch geprüft. Da ich dort als erstes ein Leck erwartet hätte.