• 29.10.2020, 14:37
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Keine Anzeige in Aquasuite mit aquainlet XT 100 ml mit Nanobeschichtung, Füllstandsmessung und Beleuchtungsmöglichkeit, Keine Anzeige in Aquasuite

Tuesday, October 13th 2020, 6:19pm

Hallo zusammen!

Ich habe mir eine Aquastream XT und den aquainlet XT 100 ml mit Nanobeschichtung gegönnt.

Beide habe ich per USB angeschlossen ( direkt auf dem Mainboard )

Bei der Aquainlet XT war keine Anleitung dabei... bzw. eine Anleitung von einem Flow Sensor MPS Flow ??

Wie sich nun herausgestellt hat habe ich den USB falschrum angeschlossen. Daher bitte ich um die Löschung des Threads

This post has been edited 3 times, last edit by "Xsellman" (Oct 13th 2020, 7:49pm)

wpuser

Senior Member

RE: Keine Anzeige in Aquasuite mit aquainlet XT 100 ml mit Nanobeschichtung, Füllstandsmessung und Beleuchtungsmöglichkeit, Keine Anzeige in Aquasuite

Tuesday, October 13th 2020, 8:46pm

Die USB Anschlüsse habe ich beide richtig nach aufzeichnung angeschlossen. Die Pumpe lief direkt ohne Probleme und wurde auch super erkannt. Allerdings fehlt mir die Entlüftung, bzw finde ich sie nicht in der Software.

Gibt es in der aquasuite nur bei der aquastream ULTIMATE. Die alte aquastream xt kannst du nur per Jumper entlüften.



Habe ich da was falsch gemacht? Muss ich ggf. in der Software irgendeine Anzeige selbst laden? Oder muss ich irgendwo zusätzlich Strom anschließen? Langsam verzweifel ich. oder muss ich die Pumpe mit der Aquainlet XT verbinden?

Du musst in der aquasuite einstellen, um was für ein Gerät der mps-Klasse es sich handelt.

Wednesday, October 14th 2020, 7:30am

Die Pumpe entlüftet oft besser/schneller wenn man die Pumpe einfach mit Maximalleistung bzw. im Auto Mode laufen lässt.