• 26.09.2021, 23:38
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

EnigmaG

Senior Member

Friday, July 16th 2021, 10:13pm

Unsere Versuche haben gezeigt, dass es bei den Schläuchen einen recht harte Grenze zwischen "geht" und "geht nicht" gibt. Diese Verhältnisse für die Wandstärke stehen auch in der FAQ.
Dies bedeuted, dass ein Schlauch mit etwas mehr Wandstärke gleich deutlich mehr Unterdruck aushält. Der Grenzbereich ist relativ klein.

Die 13/10 mm erhalten von uns in PVC oder EPDM keine Freigabe. Das kann gehen, aber bei höheren Temperaturen wird es sicher Probleme geben. Wir bieten bereits ganz neu einen 16/10 in EPDM an der perfekt funktioniert und werden in einigen Wochen auch einen PVC Schlauch in 16/10 mit hervorragenden Eigenschaften anbieten.
Beide sind perfekt für LEAKSHIELD. Ansonsten funktionieren nahezu alle PU/PA Schläuche auch z.B. PU in 8/10 mm. Knickschutzfedern lösen natürlich auch solche Probleme, sind aber auch Aufwand.


Kann ich bestätigen PVC Tygon Schlauch 11,2/8mm, also nur 1,4 zieht es zusammen, aber mit Knickschutzfedern geht es Problemlos.
EnigmaG has attached the following file:
  • DSC_1007.JPG (126.41 kB - 49 times downloaded - Last download: Sep 24th 2021, 12:37pm)

This post has been edited 1 times, last edit by "EnigmaG" (Jul 17th 2021, 12:53pm)

Friday, July 16th 2021, 10:28pm

Sie haben die Ware eben NICHT am Lager liegen!. Aber ich lass es jetzt gut sein.
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

Mitsch79

Junior Member

Friday, July 16th 2021, 10:42pm

Moin moin,

Gibt es neue Infos, wann die nächsten Standalones rausgehen?

Grüße

Meiner kam am 8ten ,
standalone:
14.06.2021 Offen ca:13 uhr
07.07.2021 An Paketdienst übergeben
Ah danke, dann dauert es bei mir wohl noch zwei, drei Wochen :)Ich hatte 14 Tage später bestellt. Eilt ja nicht. :)

Grüße

This post has been edited 1 times, last edit by "Mitsch79" (Jul 16th 2021, 10:47pm)

Friday, July 16th 2021, 10:53pm

Wahrscheinlich kommt jetzt erstmal wieder ne zweite Ultitube "Welle".
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

mditsch

Full Member

Saturday, July 17th 2021, 5:42am

Wahrscheinlich kommt jetzt erstmal wieder ne zweite Ultitube "Welle".


Achtung: Trollalarm

Grestorn

Senior Member

Saturday, July 17th 2021, 6:58am

Sie haben die Ware eben NICHT am Lager liegen!. Aber ich lass es jetzt gut sein.
Das würde vor allem Dir gut zustehen. Wenn sie die Ware nicht auf Lager hatten, dann muss Deine Unmut offenbar zu einer spontanen Materialisierung der Ware geführt haben. Wenn man Deiner Behauptung, dass nur Deine Unmut und wiederholten Angriffe hier der Grund für die plötzliche Lieferung ist, Glauben schenkt.

Ja, lass es gut sein. Ich bin @mditsch Meinung.

This post has been edited 1 times, last edit by "Grestorn" (Jul 17th 2021, 6:32pm)

Ryzen 3950x - Asrock x570 Aqua - 4x16 GB G.Skill Trident Z Royal - PNY RTX 3090
Acer Predator x27 - Thermaltake Core P5 - Corsair 850W PSU
-> Bilder und weitere Details <-

Saturday, July 17th 2021, 12:05pm

Diesmal war ich positiv überrascht, dass der Leakshield so schnell ausgeliefert wurde. :)

Das ist hier kein Massenmarkt. Ich gehe davon aus, dass Bestellungen gesammelt werden und dann erst die endgültigen Zahl der zu produzieren Menge abgeschätzt wird.

Es darf nicht vergessen werden, dass in den Produkten eine menge Arbeit mit viel Erfahrung steckt. Wenn da was nicht stimmt, kann das große Folgen haben. Mit ein bisschen Geduld kommt man gut zurecht.

Auf alle Fälle stimmt bei mir aktuell bei dem Leakshield die Qualität und der generelle Support.

Saturday, July 17th 2021, 1:04pm

Das ist hier kein Massenmarkt.

Das nich, aber wenn man sich so die Kommentare unter Artikeln/Videos zu Leakshield anguckt scheint das da schon breiten Anklang, auch International, zu finden.

Da wirds schon einiges an Nachfrage geben :O

EnigmaG

Senior Member

Saturday, July 17th 2021, 1:42pm

Das nich, aber wenn man sich so die Kommentare unter Artikeln/Videos zu Leakshield anguckt scheint das da schon breiten Anklang, auch International, zu finden.

Da wirds schon einiges an Nachfrage geben :O


Das heißt trotzdem nicht das die hunderte auf Lager produzieren können.

Weiß Jemand ob der Haken, ich habe mehr als eine Pumpe etwas bewirkt? Hätte da jetzt eine Feld für die 2 Pumpe erwartet oder eine verdoppeln der Prognose. Edit: Ok man siecht es nur auf der System Seite
EnigmaG has attached the following image:
  • Unbenannt3.png

This post has been edited 2 times, last edit by "EnigmaG" (Jul 19th 2021, 12:52pm)

Saturday, July 17th 2021, 2:31pm

Dual Loop mit einem Leakshield klappt sehr gut, beim füllen nur eben aufpassen das die Flüssigkeit unterhalb der Brücke bleibt.


[/img]" title="a>">
[/url]

Saturday, July 17th 2021, 5:57pm

Ich habe nun den Tygon Schlauch durch den 16/10 EPDM Schlauch ersetzt, ich bin überzeugt :thumbsup:, den Schlauch kann man auch als Knoten verbauen, so stabil ist er.
Dann warte ich jetzt mal auf den 16/10 er PVC Schlauch für den sichtbaren Teil meines Loops :D
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Fehlalarm bei Start / Runterfahren des Computers

Sunday, July 18th 2021, 12:03am

Mein Leakshield macht wie von Aqua Computer erwartet einen großartigen Job, leider piepst es sporadisch beim Start oder einige Minuten nach dem Runterfahren mit der Meldung dass es ein Leck gäbe. Nachdem es stundenlang beim Gaming dicht war.
Nach der Meldung zickt der Alarm auch nicht mehr, nur sporadisch halt. Außerdem kondensiert in meinem Reservoir das Wasser, wodurch sich Tröpfchen auf der Membran absetzen, was auch wieder zwischendurch einen Alarm auslöst dass die Membran eben nass ist. (Wassertemp so in der Regel unter 40 Grad, bei 50 schaltet sich das System aus)
Hab ich irgendwo Mist gebaut beim Zusammenbau oder ist das Teil einfach ein Sensibelchen?

EnigmaG

Senior Member

Sunday, July 18th 2021, 12:21pm

Kann mir jemand sagen ob etwas dagegen spricht so ein Kabel zu benutzen um im Leckfall den PC vom Strom trenne zu können und das LS weiter mit Strom zu versorgen?


Update, es geht, aber es speist 5 Volt Power in das MB ein also hab ich es wider abgeschlossen, ich habe angst das irgendwas am MB mehr Ampere zieht als der dünste Trace verkraftet. weiß jemand ob es irgendwelche Probleme gibt Power und Daten bei usb2 komplett zu trenne? Gibt es USB y-Kabel wo das der Fall ist oder welche mit Dioden?

Ansonsten LS läute gut Druckverlust ist ∅0,3mbar/min, Entlüfterfunktion wirkt wunder. :thumbsup:
Nur ein Größere Ausgleichsbehälter mit mehr Luft wäre besser, aber ich hoffe nicht das ich ein so große Leck produziere das das relevant wird.

leider piepst es sporadisch beim Start oder einige Minuten nach dem Runterfahren mit der Meldung dass es ein Leck gäbe. Nachdem es stundenlang beim Gaming dicht war.

Hat du die angenommenen Start-Durchfluss und Start-Pumpendrehzahl richtig eingestellt?

This post has been edited 2 times, last edit by "EnigmaG" (Jul 18th 2021, 12:54pm)

Sunday, July 18th 2021, 2:52pm

Update, es geht, aber es speist 5 Volt Power in das MB ein also hab ich es wider abgeschlossen, ich habe angst das irgendwas am MB mehr Ampere zieht als der dünste Trace verkraftet. weiß jemand ob es irgendwelche Probleme gibt Power und Daten bei usb2 komplett zu trenne? Gibt es USB y-Kabel wo das der Fall ist oder welche mit Dioden?

Ich weiß nicht, aber sobald der LS bei mir ankommt werde ich probieren ihn über so einen Switch und einer Powerbank anzuschließen.
Wenn der PC dann stromlos ist, würde ich per Knopfdruck vom MB auf die Powerbank wechseln. Evtl. ist das ja auch ne mögliche Lösung für dich ?

EnigmaG

Senior Member

Sunday, July 18th 2021, 4:32pm


Ich weiß nicht, aber sobald der LS bei mir ankommt werde ich probieren ihn über so einen Switch und einer Powerbank anzuschließen.
Wenn der PC dann stromlos ist, würde ich per Knopfdruck vom MB auf die Powerbank wechseln. Evtl. ist das ja auch ne mögliche Lösung für dich ?

Danke werd mal abwarteten wie es dir ergeht.
Update: Hab mir jetzt das Hub geholt, damit und einer Ups-Powerbank funktioniert es wie ich es mir vorgestellt habe.

This post has been edited 3 times, last edit by "EnigmaG" (Jul 21st 2021, 12:40pm)

Monday, July 19th 2021, 7:09am

so gerne ich die heißen diskussionen verfolge, aber hätte jemand eine antwort auf meine frage mit 2 agb's im system?

Stephan

Administrator

RE: Fehlalarm bei Start / Runterfahren des Computers

Monday, July 19th 2021, 10:32am

Mein Leakshield macht wie von Aqua Computer erwartet einen großartigen Job, leider piepst es sporadisch beim Start oder einige Minuten nach dem Runterfahren mit der Meldung dass es ein Leck gäbe. Nachdem es stundenlang beim Gaming dicht war.
Nach der Meldung zickt der Alarm auch nicht mehr, nur sporadisch halt. Außerdem kondensiert in meinem Reservoir das Wasser, wodurch sich Tröpfchen auf der Membran absetzen, was auch wieder zwischendurch einen Alarm auslöst dass die Membran eben nass ist. (Wassertemp so in der Regel unter 40 Grad, bei 50 schaltet sich das System aus)
Hab ich irgendwo Mist gebaut beim Zusammenbau oder ist das Teil einfach ein Sensibelchen?


Schaltest Du die Drehzahl der Pumpe im Gaming per Profil oder so um? Falls ja, dann reduzier das mal. Hierdurch ergeben sich Druckunterschiede die LEAKSHIELD als Leck interpretieren könnte wenn es zu wild ist.
Die nächste Firmware bringt noch einmal einige Verbesserungen bei der Membran-Fehlerauswertung. Kurze Frage: STANDALONE oder ULTITUBE?

DaLiu

Junior Member

Monday, July 19th 2021, 2:29pm

I just updated my Aquasuite to X41 and also upgrade the firmware on Leakshield, seems like the pressure on Shield mode have changed dramatically after the update, right now my Shield have a negative pressure around 160-170 mbar and before was around 400 mbar, is this working as expected in the new update or there is a bug?
DaLiu has attached the following image:
  • download (1).png

This post has been edited 1 times, last edit by "DaLiu" (Jul 19th 2021, 2:33pm)

DaLiu

Junior Member

Monday, July 19th 2021, 5:18pm

After some more investigation I found out that by default Leakshield use adaptive pressure preset which before the update was keeping my Leakshield pressure around 400 mbar but after the update for some reason it dropped to 170 mbar. I unchecked of use adaptive pressure preset and checked use custom pressure settings and now Shield is using 400 mbar negative pressure again, not sure if good or bad, I am waiting for Aquacomputer stuff to reply on this.
DaLiu has attached the following image:
  • Screenshot_1.png

ArcherV

Junior Member

Tuesday, July 20th 2021, 11:56am

Kann man die D5Next Ultitube Leakshield Kombo auch liegend verbauen? Ist das dicht?
In der FAQ finde ich dazu leider nichts. Fände ich optisch besser, die unten liegend zu haben.