• 27.09.2021, 01:01
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

XMkay

Junior Member

Friday, July 23rd 2021, 10:22am

Hallo zusammen,

gibt’s es schon Neuigkeiten zu dem Aqualis Adapter?

Mit freundlichen Grüßen

Mkay

Friday, July 23rd 2021, 11:22am

Ne, hab eine Powerbank die ich zwischen Netzteil und Power-Anschluss am Hub geschaltet habe, so das ich im Notfall alles aufstecken kann und das LS weiterlauft.

Ah perfekt danke, denke so müsste das bei mir auch funktionieren wenn ich Nachts den Strom ausmache. Dann müsste die Powerbank einspringen und den LS aktiv halten. Top :)


@AC Kann man eigentlich die Standalone Variante auch normal auf einer Ultitube montieren oder geht das nicht ? Für die normale Variante gibt es ja auch ein Standalone Kit, jedoch sehen die Deckel unterschiedlich aus ?
Wenn ich mir das genauer anschaue, fehlt ja das Membran bei der Standalone Variante oder wird hier der neue Deckel mit dem G1/4" Gewinde einfach draufgeschraubt und das Membran ist dann im inneren ?

This post has been edited 2 times, last edit by "Burnout_Student" (Jul 23rd 2021, 11:31am)

Stephan

Administrator

Friday, July 23rd 2021, 12:17pm

Die Standalone-Variante kann man auch auf dem ULTITUBE montieren.
Wir haben eine kleine Platine in der Entwicklung. Diese wird es ermöglichen zwei Stromquellen (PC + Powerbank oder externes Netzteil) zu mischen und LEAKSHIELD damit zu betreiben.
Es wird aber etwas dauern, bis diese verfügbar wird. Dies wird voraussichtlich im Herbst der Fall sein.

Friday, July 23rd 2021, 12:30pm

Die Standalone-Variante kann man auch auf dem ULTITUBE montieren.
Wir haben eine kleine Platine in der Entwicklung. Diese wird es ermöglichen zwei Stromquellen (PC + Powerbank oder externes Netzteil) zu mischen und LEAKSHIELD damit zu betreiben.
Es wird aber etwas dauern, bis diese verfügbar wird. Dies wird voraussichtlich im Herbst der Fall sein.

Das hört sich großartig an, top !
Gut das ihr da was entwickelt, das ist mir tausendmal lieber als die gebastelten Lösungen.

Friday, July 23rd 2021, 1:06pm

Wie schauts mit dem Aqualis Adapter aus?
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

Stephan

Administrator

Friday, July 23rd 2021, 7:45pm

Sind jetzt im Shop - auch als komplettes Produkt.

Friday, July 23rd 2021, 11:27pm

Sauber! Danke:)
"Derzeit bestehen bei Aqua Computer keine Einschränkungen in Bezug auf Personal, Lieferverfügbarkeit und Paketversand durch Covid-19." :D :rolleyes:

XMkay

Junior Member

Saturday, July 24th 2021, 12:37pm

@AquaComputer:

In der Beschreibung des Adapters steht:

Montagesatz zur Nutzung eines LEAKSHIELD für ULTITUBE (34137) an einem aqualis 100 ml, aqualis 150 ml, aquainlet 100 ml oder aquainlet 150 ml Ausgleichsbehälter.



Funktioniert das jetzt auch mit der Standalone Variante oder wirklich nur mit der Ultitube Variante?

EnigmaG

Senior Member

Saturday, July 24th 2021, 1:23pm

Funktioniert das jetzt auch mit der Standalone Variante oder wirklich nur mit der Ultitube Variante?


Es gibt bisher nur ein LS, an der Ultitube kannst du es direkt drauf schrauben, für alles anderes brauchst du den einen oder andern Adapter. Standalone Variante ist Ultitube Variante + G1/4 Adapter

This post has been edited 2 times, last edit by "EnigmaG" (Jul 24th 2021, 1:24pm)

Natsu83

Full Member

Saturday, July 24th 2021, 2:05pm

Schön wäre es ja gewesen, wenn man das Leakshield auch per aquabus ans aquaero anschließen könnte.

Immerhin liefert das Leakshield ja auch Daten, wie Füllstandsmessung und Druck. Da wäre es passend gewesen, wenn man diese Daten per aquabus ans auquaero liefern könnte.
Aber ist ja technisch nicht möglich, da der aquabus-Port fehlt. Warum auch immer?! Denn eigentlich wäre es das Naheliegenste gewesen, Sensorendaten per aquabus zu schicken.

Wäre aber wünschenswert für eine alternativ-Revesion oder für ein Nachfolgerprodukt.

EnigmaG

Senior Member

Saturday, July 24th 2021, 2:22pm

Schön wäre es ja gewesen, wenn man das Leakshield auch per aquabus ans aquaero anschließen könnte.

Immerhin liefert das Leakshield ja auch Daten, wie Füllstandsmessung und Druck. Da wäre es passend gewesen, wenn man diese Daten per aquabus ans auquaero liefern könnte.
Aber ist ja technisch nicht möglich, da der aquabus-Port fehlt. Warum auch immer?! Denn eigentlich wäre es das Naheliegenste gewesen, Sensorendaten per aquabus zu schicken.

Wäre aber wünschenswert für eine alternativ-Revesion oder für ein Nachfolgerprodukt.

Ich denke die wollen den Aquabus auslaufen lasen und in Zukunft nur noch alles über den Aquaserver laufen lasen.

XMkay

Junior Member

Saturday, July 24th 2021, 2:58pm

Funktioniert das jetzt auch mit der Standalone Variante oder wirklich nur mit der Ultitube Variante?


Es gibt bisher nur ein LS, an der Ultitube kannst du es direkt drauf schrauben, für alles anderes brauchst du den einen oder andern Adapter. Standalone Variante ist Ultitube Variante + G1/4 Adapter

Thx!

Habe heute meinen Leakshield bekommen und direkt montiert. Ich verstehe nur nicht ganz die Füllstandsmessung bei meinem Aqualis.. Der Leakshield zeigt immer 0% an - also 0ml von 150ml
Ich habe den AGB 1/3 mit Dest. Wasser befüllt um die 100ml Luftpolster zu haben..

Hat wer ne Ahnung wie das funktioniert?

Saturday, July 24th 2021, 4:25pm

Hast Du den LEAKSHIELD eingerichtet?
Einfach den oberen Menüpunkt "LEAKSHIELD auswählen und dann oben rechts auf das Zahnrad mit dem Titel "Einstellungen" klicken, dann kannst Du den LEAKSHIELD per Assistenten einrichten.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Jacke

Junior Member

Saturday, July 24th 2021, 6:53pm

Hi ich habe den leakshield auch im Einsatz. Aktuell bin ich aber etwas verwirrt und verunsichert.
Immer wenn ich den PC wieder einschalte nach einer Nacht Pause, bekomme ich leckage Meldungen. Allerdings habe ich nicht das Gefühl ich habe ein leck habe. Mein AGB ist voller als nach dem Betrieb und wenn ich den PC laufen lasse mit Pumpe entlüftet er. Danach habe ich immer den gleichen Füllstand. Ich habe schon nach Tropfen geschaut aber ich finde nichts. Wenn ich dann entlüftet habe kommen auch keine leckage Meldungen mehr.

EnigmaG

Senior Member

Saturday, July 24th 2021, 7:18pm

Hi ich habe den leakshield auch im Einsatz. Aktuell bin ich aber etwas verwirrt und verunsichert.
Immer wenn ich den PC wieder einschalte nach einer Nacht Pause, bekomme ich leckage Meldungen. Allerdings habe ich nicht das Gefühl ich habe ein leck habe. Mein AGB ist voller als nach dem Betrieb und wenn ich den PC laufen lasse mit Pumpe entlüftet er. Danach habe ich immer den gleichen Füllstand. Ich habe schon nach Tropfen geschaut aber ich finde nichts. Wenn ich dann entlüftet habe kommen auch keine leckage Meldungen mehr.

Hatte das Problem auch, LS ist standardmäßig so eingestellt das es den Druck im Standby höher steigen lässt, da mein MB nach USB-Geräten sucht ging mein LS kurz aus dem Standby versuchte den Underdruck wider aufzubauen und bevor er den min Wert erreicht hat wider in den Standbymod, nun kommt Windows und weckt in wider. Das LS fängt wider an Underdruck aufzubauen und stell fest das es vor unter einer Minute erst gepumpt hat, Alarm.
Ich hab mir damit Geholfen das ich das Standby darf höheren Druck haben Häkchen gelöscht habe.

This post has been edited 2 times, last edit by "EnigmaG" (Jul 24th 2021, 9:16pm)

SAVRAYO

Junior Member

Saturday, July 24th 2021, 8:35pm

Sind jetzt im Shop - auch als komplettes Produkt.
@Stephan: If you compare the aqualis xt 880 (34050) with LS and without LS, how many centimeters does the total height of the reservoir increase with the LS installed?
Thanks.

XMkay

Junior Member

Sunday, July 25th 2021, 9:05pm

Hast Du den LEAKSHIELD eingerichtet?
Einfach den oberen Menüpunkt "LEAKSHIELD auswählen und dann oben rechts auf das Zahnrad mit dem Titel "Einstellungen" klicken, dann kannst Du den LEAKSHIELD per Assistenten einrichten.

Alles eingestellt, kannst es dir ja mal in Anhang anschauen.
XMkay has attached the following image:
  • Leakshield.png

Monday, July 26th 2021, 8:22am

Mhh, da die Aquasuite alle Daten hat sollte sie den Füllstand auch berechnen können, mehr fällt mir dazu dann auch nicht ein :(
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Monday, July 26th 2021, 8:34am

Mal ne Frage in die Runde, wie verhält sich Euer LEAKSHIELD mit Profilen?

Der Grund für die Frage ist, dass ich nach jedem Hochfahren des Systems in den Profileinstellungen des LEAKSHIELD die Warnung sehe, dass die Einstellungen vom aktuellen Profil abweichen.
Der zweite Punkt ist, dass der LEAKSHIELD im Playground, bei den globalen Profilen, nicht als auswählbares Gerät auftaucht, da tauchen die anderen 5 Geräte auf, vom LEAKSHIELD, außer der Übersichtsseite, keine Spur.

Ist das bei Euch auch so, oder läuft es rund?
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Monday, July 26th 2021, 8:54am

Mal ne Frage in die Runde, wie verhält sich Euer LEAKSHIELD mit Profilen?
Das ist aktuell ein Fehler in der aquasuite der mit der X42 gefixt wird.
Man kann die Profile noch nicht über den Playground umschalten, nur aus dem Profilreiter im Gerät.