• 02.12.2021, 08:35
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

SH501

Full Member

Tuesday, November 16th 2021, 1:27pm

LEAKSHIELD kann den Füllstand nur messen, wenn sich Luft ausschließlich im AB befindet. Ist das System nicht richtig entlüftet, so wird der Füllstand zu gering gemessen. Wenn das System richtig entlüftet ist, so funktioniert die Messung ab dann hervorragend.

Darauf geben wir Wort. Jedes LEAKSHIELD wird im Werkstests genau getestet und muss den Füllstand auf weniger als 5ml genau ermitteln.Im Prinzip arbeitet LEAKSHIELD wie als wenn man Luft mit dem Strohhalm aus einem geschlossenen Becher zieht. Es prüft, wie schnell sich der Unterdruck aufbaut. Gibt es mehr verbundene Luft (z.B. im Radiator) so misst LEAKSHIELD diese Luftmenge natürlich mit. Die fehlt dann am Wasserstand im AB. Das ist eigentlich auch richtig, da diese Wassermenge ja auch real fehlt, nur z.B. noch nicht in den Radi gelangt ist.



Ich habe den LS mit Ultitube und D5 Punmpe bestellt. Der Ultitube kommt in mein Gehäuse und ausserhalb des Gehäuse habe ich noch einen deutlich größeren AGB stehen.
Funktioniert damit auch die Füllstandsanzeige? Eventuell wegen dem Prinzip "kommunizierende Röhre", wo der Wasserstand gleich sein. Wobei da glaube ich oben offen sein muss und in der Wakü hat man ja ein geschlossenes System? ?(

This post has been edited 1 times, last edit by "SH501" (Nov 16th 2021, 1:37pm)

m4jestic

Senior Member

Tuesday, November 16th 2021, 1:35pm


Ich habe den LS mit Ultitube und D5 Punmpe bestellt. Der Ultitube kommt in mein gehäuse und ausserhalb des Gehäuse habe ich noch einen deutlich größeren stehen.
Funktioniert damit auch die Füllstandsanzeige? Eventuell wegen dem Prinzip "kommunizierende Röhre", wo der Wasserstand gleich sein. Wobei da glaube ich oben offen sein muss und in der Wakü hat man ja ein geschlossenes System? ?(

Ich bin mir nicht ganz sicher was für einen "deutlich größeren" du neben deinem PC stehen hast, aber falls es sich um ein Ausgleichsbehälter handeln sollte, dann funkionieren 2 AGB in einem System in der Regel nicht.
Einer wird immer voll laufen und der andere wird sich leeren.

SH501

Full Member

Tuesday, November 16th 2021, 1:40pm

Habe es oben ergänzt.

Ja, einen zweiten AGB mit ca 10 Liter Fassungsvermögen.
Will damit Kondenswasser vermeiden im Winter, da mein MoRa 3 auf dem Balkon stehen wird und wenn das im Winter sehr kalte Wasser beim Start in einen 10 Liter AGB fliesst, wird die Temperatur ja so ausgeglichen,dass kein Kondenswasser mehr entstehen würde.

m4jestic

Senior Member

Tuesday, November 16th 2021, 1:58pm

Habe es oben ergänzt.

Ja, einen zweiten AGB mit ca 10 Liter Fassungsvermögen.
Will damit Kondenswasser vermeiden im Winter, da mein MoRa 3 auf dem Balkon stehen wird und wenn das im Winter sehr kalte Wasser beim Start in einen 10 Liter AGB fliesst, wird die Temperatur ja so ausgeglichen,dass kein Kondenswasser mehr entstehen würde.

Mora draußen ist eine ganz schlechte Idee...
Bekanntlich ist Wasser ein ziemlich guter Wärmeleiter und ich würde erwarten, dass dein 10L Kanister ziemlich schnell die Außentemperatur annehmen wird...
Udn wie schon gesagt werden 2 AGBS zu 99% nicht funktionieren.
Wenn der Mora unbedingt draußen sein muss, würde ich 2 Kreise machen und die Temperatur über einen Wasser/Wasser-Wärmetauscher übertragen - die Regelung davon dürfte aber interessant werden, a la wenn Twasser <20°, außenpumpe aus. wenn TWasser >25° außenpumpe an.

SH501

Full Member

Tuesday, November 16th 2021, 2:38pm

Ok,danke für die Info. Da muss ich dann nochmal schauen was Sache ist. Glaube bei Computerbase oder HardwareLuxx hat jemand seinen Mora auch draussen installiert. Ich frage den mal wie er es in der Praxis gelöst hat.

SH501

Full Member

Wednesday, November 17th 2021, 11:37pm

Habe es oben ergänzt.

Ja, einen zweiten AGB mit ca 10 Liter Fassungsvermögen.
Will damit Kondenswasser vermeiden im Winter, da mein MoRa 3 auf dem Balkon stehen wird und wenn das im Winter sehr kalte Wasser beim Start in einen 10 Liter AGB fliesst, wird die Temperatur ja so ausgeglichen,dass kein Kondenswasser mehr entstehen würde.

Mora draußen ist eine ganz schlechte Idee...
Bekanntlich ist Wasser ein ziemlich guter Wärmeleiter und ich würde erwarten, dass dein 10L Kanister ziemlich schnell die Außentemperatur annehmen wird...
Udn wie schon gesagt werden 2 AGBS zu 99% nicht funktionieren.
.


Kurze Frage, hast du mich eventuell missverstanden??

Der 10 L Kanister würde im Inneren der Wohnung stehen, NICHT auf dem Balkon. Bin mir nicht sicher, ob du das so rausgelesen hast, dass der 10 L Kanister auch auf dem Balkon stehen soll.

Weil IN der Wohnung kann ich mir nicht so richtig vorstellen, dass da 10 Liter bei 18 Grad sich den 1 Liter 0 Grad draussen groß annähern. Da dürfte die Temperatur sich doch nur so senken, wie 1 Teil 0 Grad mit 10 Teilen 18 Grad sich angleichen,oder?

m4jestic

Senior Member

Wednesday, November 17th 2021, 11:48pm

Ich hab dich genau so verstanden wie du es gemeint hattest.
Ich gehe davon aus, dass die Kälte von draußen ziemlich schnell in deinen Kanister ziehen wird, da du eine direkte Kältebrücke nach außen hast.
Aber probiers einfach aus, es kann ja auch sein, dass ich falsch liege.

Wann kommt die Platine? Der Winter naht (um mal aus einem Buch zu zitieren). Frage zur geplanten Platine

Thursday, November 18th 2021, 10:06pm

Die Standalone-Variante kann man auch auf dem ULTITUBE montieren.
Wir haben eine kleine Platine in der Entwicklung. Diese wird es ermöglichen zwei Stromquellen (PC + Powerbank oder externes Netzteil) zu mischen und LEAKSHIELD damit zu betreiben.
Es wird aber etwas dauern, bis diese verfügbar wird. Dies wird voraussichtlich im Herbst der Fall sein.

Das hört sich großartig an, top !
Gut das ihr da was entwickelt, das ist mir tausendmal lieber als die gebastelten Lösungen.

Ist es dann mit der Platine möglich, dass ich tagsüber den Strom vom PC nehme und die Powerbank auflade und automatisch wenn der PC komplett vom Strom genommen wird die Powerbank einspringt? Bietet ihr dann auch eine solche Powerbank mit an?

Zusatzfrage: geht der Strom auch nebem dem LC noch auf das Motherboard? Habe unter anderem ein ASUS Z390 F Gaming, dann leuchten einige LEDs. Fänd ich nicht so schön.
Danke sehr.
Viele Grüße und weiter Gesund bleiben :D

Die Platine wird den Strom von der Spannungsquelle mit höherer Spannung entnehmen und zwar komplett. Wenn der PC ausgeht, so wird von der Powerbank entnommen.

Das Motherboard wird nicht rückwärts mit Strom versorgt, die Elektronik auf der Platine schützt aktiv vor einer solchen Einspeisung.

Sprich: Wann kommt die neue Platine?
Besten Dank - bleibt alle Gesund und jetzt schon mal eine frohe Vorweihnachtszeit... :P

This post has been edited 1 times, last edit by "Schrauber1982" (Nov 19th 2021, 7:27am)

Whistl0r

Full Member

Monday, November 22nd 2021, 7:56pm

Ich kam erst vergangenen Freitag dazu den high flow NEXT zu verbauen.
Nachdem Einbau habe ich Mittels "System nachfüllen" Funktion des LEAKSHIELDS DP Ultra direkt aus dem Kanister nachgezogen. Anschließend das System alle 2 Stunden mit dem Entlüftungsmodus des LEAKSHIELDS entlüftet (knapp 30 Läufe).

Heute um 17:00 Uhr habe ich das LEAKSHIELD dann neu konfiguriert (Durchflusssensor bekannt gemacht), schließlich will ich den SHIELD-Modus ja wiederverwenden (nach meinem letzten Posting hatte ich das System nur noch im Monitoring-Modus betrieben da die ständigen Alarme auf Grund fehlenden Spielraums, dass LEAKSHIELD pumpt ja nur für 1-2s nach, nicht mehr auszuhalten waren).

Dazu habe ich das System sich vorher 1 1/2 Stunden bei konstanten 20.5°C Raumtemperatur und 25°C Wassertemperatur einpendeln lassen (Durchfluss laut high flow NEXT 89-92l).

Seit dem habe ich mehr Fragezeichen im Kopf als vorher:

Angefangen hat alles mit einer Füllstandsmessung. Besser gesagt 6. Alle pendeln zwischen 62-64% (immerhin!). Aber entspricht dieses Bild 62%?

62% Füllstand laut LEAKESHIELD

Nie im Leben! Wo sollen denn da noch über 140ml rein?!

Schalte ich in den SHIELD-Modus beginnt das alte bekannte Spiel: Bei angeblichen Volumenänderungen von 20-25ml (nochmal: Raumtemperatur ist konstant, das System selbst idled, Wassertemperatur verändert sich nicht) ist der Spielraum des initialen Druckaufbaus schnell aufgebraucht und das System fällt ständig unter den Schwellenwert von 375mbar. Da das LEAKSHIELD nur für 1-2sek nachpumpt wird auch kein wirklicher Spielraum neu geschaffen weswegen das System nach 40-180 Sekunden beginnt einen Alarm "Pumpe läuft zu oft" zu werfen.

Genervt von der Situation und auch weil der CO2-Sensor die Lüftung des Raums empfohlen hat, habe ich das Fenster aufgerissen und den Raum verlassen. Was soll ich sagen? Kann mir jemand bitte dieses Bild erklären?

Druckzunahme bei Kälte

Gegen 19:00 Uhr kam ich zurück und habe natürlich das Fenster als erstes geschlossen. Und seit dem habe ich wieder diesen Druckverlust... das kann doch alles nicht sein.

PS: Ich habe Indikatorpapier (Watesmo) von Macherey-Nagel direkt an und unter jeden Anschluss gelegt. Bislang hat kein Stück ausgelöst (und ja, DP Ultra würde das Indikatorpapier triggern, dass habe ich überprüft).


PS2: Mir ist bewusst, dass es einen Unterschied zwischen "wasserdicht" und "luftdicht" gibt. Angenommen das System sei wirklich an irgendeiner Stelle luftundicht, müsste das nicht auch Auswirkungen auf die "Nachfüll"-Funktion des LEAKSHIELDS haben? Letztere hat nämlich einwandfrei funktioniert: PUR Schlauch an den Kugelhahn angesteckt und das andere Ende in den Kanister gesteckt. Kugelhahn geöffnet und Modus gestartet. In deutlich weniger als 10 Sekunden stieg der Pegel im Ausgleichsbehälter bereits. Der ganze Vorgang war in Rekordzeit abgeschlossen (kein Vergleich zur initialen Befüllungen damals, wo ich allerdings noch den dünneren Schlauch des Befüllports benutzt habe).

Tuesday, November 23rd 2021, 6:46am

Ich habe gerade das Gefühl wir fangen von Vorne an.
Das Verhalten des LEAKSHIELD scheint unverändert und aus meiner Sicht normal.
Der Füllstand erklärt sich bei intaktem LEAKSHIELD durch Luft im Kreislauf, wenn diese in den AGB wandern würde sähe die Sache richtig aus.
Der schnelle Unterdruckverlust erklärt sich durch eine Undichtigkeit, wo diese ist kann ich Dir nicht sagen, das müsstest Du testen.
Zu Deinem Diagramm habe ich bereits einen Post samt Diagrammen verfasst, das Verhalten ist normal, wird das Wasser kälter sinkt der Druck, oder besser steigt der Unterdruck, erwärmt sich das Wasser wieder sinkt auch der Unterdruck wieder.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Whistl0r

Full Member

Tuesday, November 23rd 2021, 3:30pm

Wir sprechen hier von ~20min Lüften. Die Raumtemperatur sank dabei auf 17,5°C ab, also -3°C. Als ich den Raum verlassen habe, befand sich das Gerät im Nachpump-Loop, d.h. kurz über 375mbar pumpen, was keine ~30sek anhielt, pumpen... Damit war auf einmal Schluss wo ich das Fenster aufgemacht und den Raum verlassen habe? -3°C und das System sei "dicht"?

Ich habe das System am Abend dann noch unter Last laufen lassen. Während der Lastphase war das LEAKSHIELD überraschend ruhig. Als die Berechnungen durch waren und das System zu idlen begonnen hatte gingen die Probleme wieder los...

Ich möchte auch noch daran erinnern, dass das System, bevor es befüllt wurde, den Dichtigkeitstest des LEAKSHIELDS für 12 Stunden über Nacht bestanden hatte. Aber seit im Kreislauf Kühlflüssigkeit ist, wird der Test nicht mehr bestanden. Wie will man das erklären?

Tuesday, November 23rd 2021, 3:39pm

Ich wiederhole gerne nochmal den Tipp vom Anfang, zeige uns doch mal wie das LEAKSHIELD in der Aquasuite konfiguriert ist, Du sagst nur was passiert, hast aber noch keinerlei Informationen über die Konfiguration gezeigt, evtl. liegt ja da der Hase im Pfeffer.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Whistl0r

Full Member

Wednesday, November 24th 2021, 2:26am

Hier bitte. Die Einstellung "Adaptive Druckvorgabe" hat keine Auswirkungen auf mein Problem. Ich hoffe jemand kann einen Fehler finden.

PS: Wenn ich die Einstellungen so speichere und erneut aufrufe und direkt in die Zusammenfassung wechsel steht bei Durchluss "NaN l/h" -- nur wenn ich unter "Durchfluss" kurz auf den Button "Durchflusssensor suchen" klicke wird -- wie im Screenshot zu sehen -- unter "Neu" der aktuelle Wert angezeigt.
Whistl0r has attached the following file:

This post has been edited 1 times, last edit by "Whistl0r" (Nov 24th 2021, 2:29am)

Wednesday, November 24th 2021, 6:30pm

hallo!
Habe heute versehentlich das wasser steigen lassen im AGB mit dem Leakshield, die Membran ist also sicher nass geworden und hat auch eventuell versucht was anzusaugen... Jetzt hab ich das LS ausgebaut und ein wenig getrocknet und wieder eingebaut.. jetzt zeigt mir das LS während dem Gaming einen Druchverlust von 2mbar/min an, im Idel eigentlich nichts. Ich habe nochmal nachgeschaut ob die Dichtung richtig sitzt... kann das sein dass das jetzt Messfehler sind?
Lg

Stephan

Administrator

Wednesday, November 24th 2021, 7:46pm

Du brauchst nichts am LEAKSHIELD zu trocknen, die Membrane darf auch gerne nass werden. Die ist wasserabweisend und wird in Bruchteilen einer Sekunde wieder trocken.
Wenn Dein System warm wird, so wird immer eine Druckveränderung angezeigt. dass ist normal.

Saturday, November 27th 2021, 10:49am

Danke für die Antwort!
Kannst du mir vielleicht auch erklären warum das Leakshield in meiner Ultituve 100 den Füllstand immer mit 0% angibt? Das obwohl der AGB ca 1/3 voll ist

SH501

Full Member

Saturday, November 27th 2021, 12:25pm

Wenn die Wasserpumpe aus ist, kann man dann mit Leakshield einen Schlauch (also zB Zulauf) komplett vom zB CPU Kühler abmachen um zB noch einen Grafikkartenkühler einzusetzen ohne das Wasser abzulassen?

Hält da der Unterdruck auf beide Seiten das Wasser zurück ,oder funktioniert das physikalisch gar nicht mehr? Wie gesagt, ohne Wasserpumpe die läuft.

Saturday, November 27th 2021, 1:14pm

Wenn Du genug Leerstand im AGB hast geht das recht gut, Du brauchst halt etwas um die Anschlüsse zu verschließen während Du am System arbeitest, ich habe mir Silikonstopfen aus dem Laborbedarf besorgt, die in die Schäuche und Fittings passen.
Wichtig ist auch, dass Du die Schläuche sehr langsam abnimmst.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Saturday, November 27th 2021, 1:22pm

Ich bin mal so frei :D
https://youtu.be/X5D3I-6zoaE ab Min. 12:40.

Aber ob ich das wirklich so machen wollen würde weiss ich ja nicht xD

SH501

Full Member

Saturday, November 27th 2021, 1:42pm

Ich bin mal so frei :D
https://youtu.be/X5D3I-6zoaE ab Min. 12:40.

Aber ob ich das wirklich so machen wollen würde weiss ich ja nicht xD


Aja,danke. Glaube ich werde das so machen :D

Falls irgendwann mal DDR5 Ram kaufbar ist. :rolleyes:

Bringt ja nix teures Mobo und CPU zu kaufen, wenn man es mangels Speicher (DDR4 will ich nicht mehr) nicht in Betrieb genommen werden kann.