• 06.02.2023, 10:37
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuesday, January 11th 2022, 11:55am

Hm also bei mir leuchtet leider das Display vom Aquaero 6 lt da das auch extern am USB angeschlossen ist. Dann noch Tastatur und Maus

Die hängen an einem USB Hub weil ich die mit 10m Kabel nutze ^^

Zum leakshield habe ich noch eine Frage wie kann man einstellen das es erst bei 250mbar Unterdruck wieder pumpt?

Bei mir ist das so das es bei 350mbar schon nachpumpt auf 420mbar das hält dann ca: 2 Tage

Eingestellt habe ich es so

Minimal 250mbar
Sollwert 420mbar
Maximal 460mbar

Adaptiv habe ich deaktiviert

Ist da etwas falsch eingestellt?

calleone

Junior Member

Sunday, January 23rd 2022, 8:47pm

Hi Leute,
ich habe es endlich geschafft den LeakShield zum laufen zu kriegen. Es war die Verbindung zwischen LS und AGB. Nun habe ich erstmal eine kurze Frage dazu. Wenn meine Pumpe auf 100% läuft, dann stellt LS den Mindestwert auf 362mbar. Läuft die Pumpe auf 50% stellt LS den Mindestwert auf 95mbar. Ist das normal und sind die Werte korrekt?

Und wenn ich die Pumpe auf 100% stelle und LS den Wert auf 362mbar Pumpt, ich danach die Pumpe auf 50% stelle und LS den Wert auf 95mbar setzt, müsste LS dann nicht auch den Druck von 362mbar etwas ablassen auf 105mbar?

Ich glaube meine Durchflusssensor hat eine Macke und zeigt viel weniger Durchfluss an als er wirklich hat, könnte dadurch der Leakshield nicht richtig laufen?

MFG. calle

This post has been edited 1 times, last edit by "calleone" (Jan 23rd 2022, 9:27pm)

Meine kleine Höllenmaschine @builds.gg
Mainboard: Asus ROG MAXIMUS XI FORMULA Z390. CPU: i9-9900K R0. GPU: KFA² GeForce RTX 2080 Ti EX (1-Click OC). RAM: Ripjaws V DDR4 32 GB: 2 x 16 GB 3200 MHz CL14. SSD: 2000GB Patriot Viper VPN100 M.2. Netzteil: Be quiet! Dark Power Pro 11 1000W. Custom Wakü

Monday, January 24th 2022, 7:00am

Zum Pumpendruck siehe hier
Warum sollte der LEAKSHIELD Druck ablassen, er dient dazu Wasseraustritt zu verhindern, nicht mehr und nicht weniger :)

Zu viel Druck gibt es daher nicht, nur zu wenig wäre schlecht.
Ob der LEAKSHIELD einen Durchflusssensor beeinflussen kann weiss ich nicht, meinen high flow NEXT beeinflusst er aber nicht.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tuesday, January 25th 2022, 5:22pm

Hallo zusammen,

bin relativ neu im WAKÜ-Gewerbe und habe mir auch einen Leakshield zugelegt. Funktioniert soweit auch ganz gut, das Befüllen via LS ist ein Traum. Folgendes Problem habe ich allerdings - in der Hoffnung jemand hat eine Idee:

Nach undefinierbarer Zeit (mal 5 Minuten nach Boot, mal nach 5h) empfängt das LS in der aquasuite plötzlich keine Signale mehr von allen Sensoren, die im System verbaut sind außer der eigenen. Dieses Problem führt wiederum dazu, dass das LS die maximum negative pressure aufbauen möchte - und entsprechend nachpumpt, da die RPM der D5 Next nicht mehr erkannt werden. Nach einem Reboot ist der Spuk vorbei und das LS erkennt wieder alle Sensoren und passt den Soll-Druck wieder an (ca. 180mbar). Was lustig ist: Im OCTO und im D5 Reiter funktioniert alles wie gehabt, einzig das LS verliert irgendwie die Sensordaten. Selbst das auslesen der Pumpendrehzahl in HWINFO usw. funktioniert weiter einwandfrei. Nur das LS erkennt unter Sensoren plötzlich nichts mehr. Ein Entfernen und anschließendes wieder Hinzufügen der Sensorquelle hilft leider nicht.


Ich habe den Verdacht, dass dieses Verhalten der Grund ist, warum bei manchen Leuten gefühlt grundlos auf 450mbar nachgepumpt wird, ohne dass erkennbar wäre, warum das LS den Soll-Druck ändert. Vielleicht hat ja jemand von euch eine Erklärung dafür? Und noch besser: Einen Lösungsvorschlag, der nicht "manuell festen Druck auf Basis der RPM setzen ist". Damit könnte man das Problem vermutlich umgehen, man verliert aber die automatische Anpassung, die ich eigentlich charmant finde.

Chackie

Full Member

Wednesday, January 26th 2022, 5:40pm

Hallo zusammen,

da ich beim Leakshield gelesen habe, dass es eventuell Probleme gibt bei Schläuchen der Maße 13/10 und ich nicht wirklich auf 16/10 wechseln möchte....(wieder kosten)
frage ich mich, ob man den Druck des Leakshield auch etwas runter regeln kann. Er bietet vielleicht nicht mehr den vollen Schutz, aber einen gewissen Schutz sollte es doch bieten....
Gruß Chackie

Wednesday, January 26th 2022, 6:07pm

Aus meiner Erfahrung ziehen sich die 13/10 irgendwann zusammen, Du wirst die Kosten also auf jeden Fall über kurz oder lang haben.
Wenn Du Wert auf die anderen Funktionen, wie Entlüften, Befüllen und, mit Zusatzhardware, Entleeren des Systems legst kann sich das aber ggf. auch mit deutlich geringerem Druck lohnen.
Es kann aber passieren, dass das LEAKSHIELD in unregelmässigen Abständen die Werte der Pumpe und des Durchflusssensors verliert, dann pumpt es auf den Rückfallwert, bei mir 430 mbar.
Kurz, bist Du ein Spielkind, dann kaufen :)
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Chackie

Full Member

Wednesday, January 26th 2022, 6:37pm

Tja, ich spiele halt mit dem Gedanken. fast alles raus zu schmeißen. D.h. Pumpe, Filter, Aqualis und dafür wollte ich mir die Ultitube mit Pumpe und Leakshield gönnen....das sind ja gerade mal wieder 320 Euro....und dann noch einmal Schlauch und die ganzen Anschlsse....ok. bei den Anschlüssen würde ich ja ein paar einsparen, da ja zwei Geräte wegfallen....aber das sind nochmal nen Hunni mehr....habe ja noch nen Mora 3 zu versorgen, der je 3m Anachlußschlauch hin und zurück hat....
na, da fangen wir mal an zu sparen....meine Frau erschlägt mich, wenn sie das wieder mitgekommt :) :D
Gruß Chackie

Wednesday, January 26th 2022, 6:43pm

Quoted

meine Frau erschlägt mich, wenn sie das wieder mitgekommt
Kenne ich :thumbsup:
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

calleone

Junior Member

Thursday, January 27th 2022, 2:51pm

Zum Pumpendruck siehe hier
Warum sollte der LEAKSHIELD Druck ablassen, er dient dazu Wasseraustritt zu verhindern, nicht mehr und nicht weniger :)

Zu viel Druck gibt es daher nicht, nur zu wenig wäre schlecht.
Ob der LEAKSHIELD einen Durchflusssensor beeinflussen kann weiss ich nicht, meinen high flow NEXT beeinflusst er aber nicht.
Naja, wenn der Rechner hochfährt startet die Pumpe mit 100%, dadurch stellt Leakshield den mindest Unterdruck auf 365mbar. Bei diesem Unterdruck sehe ich wie an einer Stelle von mein CPU Kühler minimal kleine Blässchen gezogen werden. Wenn ich die Pumpe auf 50% stelle, so das ich sie nicht mehr so laut wahrnehme, dann stellt Leakshield den Unterdruck auf 95mbar und der CPU Kühler zieht keine Luft mehr.

Wenn jetzt aber der Rechner neustartet, läuft die Pumpe kurz auf 100% und dann sind wieder die 365mbar eingestellt, wenn Win dann gestartet ist wird die Pumpe Automatisch auf mein eingestellten 50% Wert geregelt, Leakshield sagt dann es werden nur noch 95mbar benötigt, baut den Druck aber nicht ab und bleibt auf 365mbar als ob die Pumpe noch auf 100% laufen würde.

Hätte gedacht das wenn die Pumpe von 100% runtergestellt wird auf 50%, das dann auch der Unterdruck abgelassen wird auf die nur benötigten 95mbar. Ist es irgendwie möglich Leakshield so einzustellen, das er bei 100% Pumpenleistung nicht mehr über 150mbar aufbaut? Meine Pumpe läuft durchgängig mit 50%, ausser wenn der Rechner neustartet, dann läuft sie kurz mit 100%.

Nicht ob ein Leakshield den Durchflusssensor beeinflussen kann, sondern umgekehrt, wenn der Durchflusssensor nicht richtig arbeitet und mit Leakshield gekoppelt ist, kann dadurch Leakshield evtl. nicht richtig arbeiten wenn der Durchflusssensor falsche Werte ausspuckt für Leakshield?

MFG. calle
Meine kleine Höllenmaschine @builds.gg
Mainboard: Asus ROG MAXIMUS XI FORMULA Z390. CPU: i9-9900K R0. GPU: KFA² GeForce RTX 2080 Ti EX (1-Click OC). RAM: Ripjaws V DDR4 32 GB: 2 x 16 GB 3200 MHz CL14. SSD: 2000GB Patriot Viper VPN100 M.2. Netzteil: Be quiet! Dark Power Pro 11 1000W. Custom Wakü

trek-1

Junior Member

Thursday, January 27th 2022, 6:01pm

Hallo zusammen,

da ich beim Leakshield gelesen habe, dass es eventuell Probleme gibt bei Schläuchen der Maße 13/10 und ich nicht wirklich auf 16/10 wechseln möchte....(wieder kosten)
frage ich mich, ob man den Druck des Leakshield auch etwas runter regeln kann. Er bietet vielleicht nicht mehr den vollen Schutz, aber einen gewissen Schutz sollte es doch bieten....
Meine Erfahrung mit 13/10 EDPM Schlauch von WC ist, dass es funktioniert solange die Pumpe nicht über 100l/h pumpt, denn dadurch kann ich den Unterdruck in meinem System auf Soll 260mbar (max. 300, min 210) einstellen. Dadurch habe ich auch bei einer Wassertemp von max. 36°C nur geringe Verformung und der Durchfluss sinkt lediglich um 3-5l/h. Mit diesen Werten läuft mein System seit 3 Wochen stabil und ist voll geschützt. EPDM Schäuche sind relativ formstabil und daher ist meine Erfahrung nicht auf andere Materialien oder Marken übertragbar. Ebenso habe ich durch den Verbau von Adaptern nur große Biegeradien im System. Möchte ich mehr Durchfluss bei vollem Schutz wird auch deutlich mehr Unterdruck benötigt und damit sind 16/10er Schläuche ein muss.

Chackie

Full Member

Thursday, January 27th 2022, 6:29pm

@trek-1

Danke für Deine Erfahrung.
Ich nutze noch die AS ultimate. zz.t habe ich einen Durchfluß von ca 82/h...Wenn ich aber jetzt auf die ultitube mit der D5 next umsteige, sieht das wohl wieder anders aus.....
werde wohl nochmal 100 bis 150 Euro oben drauf packen und direkt auf 16/10er wechseln....
Hatte bisher bei den 13/10er immer Masterkleer ultra clear uv-aktiv....die gibt es wohl nicht in 16/10....gibt es da andere gute Schläuche?
Schwarze würden mir auch gefallen, allerdings sieht man da ja nicht mehr, ob Luft in den Schläuchen ist....oder beim Befüllen sieht man auch kaum, wo das Wasser schon überall fließt....oder mache ich mir da unnötig Sorgen....ist wohl eine Frage an die, die nicht transparente Schläuche nutzen....habe bisher immer
transparente genutzt.
Gruß Chackie

trek-1

Junior Member

Friday, January 28th 2022, 4:51pm

Hatte auch lange Zeit transparente Schläuche aber durch den Weichmacher immer auch Ablagerungen im Kreislauf. Daher bin ich auf EPDM umgestiegen, welche durch die Verwendung von Kautschuk keine Weichmacher benötigen.
Die fehlende Transparenz hat mich nicht wirklich gestört und beim Ablassen drücke ich an den Schläuchen um zu sehen ob sie noch mit Wasser gefüllt sind. Das klappt ganz gut und außerdem sind die Radiatoren auch nicht transparent.
Befüllen machst du mit dem Unterdruck von LEAKSHIELD und das fkt. wirklich gut.
Daher meine Empfehlung für Schläuche: EPDM (kenne ich nur in schwarz) mit den passenden 16/10 Fittinge dazu. Achtung, nicht jeder 16/10 Fitting passt zu jedem 16/10 Schlauch. Hier gibt es Kombinationen bei denen die Montage ein Kampf ist, da die Kompressionsmutter sich nicht oder sehr schwer verschrauben läßt.

Chackie

Full Member

Saturday, January 29th 2022, 1:10pm

Danke nochmal für die wertvollen Informationen....

Habe mich eben mal ein bischen umgeschaut und EPDM Schläuche gibt es wohl auch von Alpha und Watercool....und sind nicht teuer.....also könnte man das beim nächsten Umbau einfach mal probieren...und das matt schwarze gefällt mir :)

AC bietet auch Schläuche mit EPDM an....finde ich auch gut :) Kann man die getrost holen?

This post has been edited 1 times, last edit by "Chackie" (Jan 29th 2022, 1:21pm)

Gruß Chackie

Saturday, January 29th 2022, 1:29pm

Ich nutze den Aquacomputer 16/10 EPDM Schlauch im hinteren/unteren Teil meines Gehäuses und kann ihn ohne Vorbehalte empfehlen, ich hatte allerdings auch noch keine Probleme mit PVC Schlauch in Verbindung mit Double Protect Ultra.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Chackie

Full Member

Sunday, January 30th 2022, 10:37pm

Noch eine Frage zum Leakshield.....wenn ich mir jetzt zuerst nur das Leakshield hole für meinen Aqualis. brauche ich später wieder einen Adapter für den Ultitube pro?
Gruß Chackie

Monday, January 31st 2022, 6:39am

Nein, der LEAKSHIELD hat das gleiche Gewinde wie der Deckel des Ultitube.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

trek-1

Junior Member

Monday, January 31st 2022, 12:24pm

Danke nochmal für die wertvollen Informationen....

Habe mich eben mal ein bischen umgeschaut und EPDM Schläuche gibt es wohl auch von Alpha und Watercool....und sind nicht teuer.....also könnte man das beim nächsten Umbau einfach mal probieren...und das matt schwarze gefällt mir :)

AC bietet auch Schläuche mit EPDM an....finde ich auch gut :) Kann man die getrost holen?
Leider keine Erfahrung zu den AC Schläuchen. Was bei mir gut funktioniert ist 16/10 EPDM von WC mit den Fittings von Barrow.

Stephan

Administrator

Monday, January 31st 2022, 7:42pm

EPDM Schläuche mit schöner Oberfläche auch in 13/10 kommen demnächst in Kürze in den Shop :)

Chackie

Full Member

Monday, January 31st 2022, 7:47pm

sind die auch stabiler, als die normalen pvc Schläuche? Dann müßte ich eventuell gar nicht auf 16/10 wechseln :)
Gruß Chackie

trek-1

Junior Member

Tuesday, February 1st 2022, 9:19pm

Hallo zusammen,

da ich beim Leakshield gelesen habe, dass es eventuell Probleme gibt bei Schläuchen der Maße 13/10 und ich nicht wirklich auf 16/10 wechseln möchte....(wieder kosten)
frage ich mich, ob man den Druck des Leakshield auch etwas runter regeln kann. Er bietet vielleicht nicht mehr den vollen Schutz, aber einen gewissen Schutz sollte es doch bieten....
Meine Erfahrung mit 13/10 EDPM Schlauch von WC ist, dass es funktioniert solange die Pumpe nicht über 100l/h pumpt, denn dadurch kann ich den Unterdruck in meinem System auf Soll 260mbar (max. 300, min 210) einstellen. Dadurch habe ich auch bei einer Wassertemp von max. 36°C nur geringe Verformung und der Durchfluss sinkt lediglich um 3-5l/h. Mit diesen Werten läuft mein System seit 3 Wochen stabil und ist voll geschützt. EPDM Schäuche sind relativ formstabil und daher ist meine Erfahrung nicht auf andere Materialien oder Marken übertragbar. Ebenso habe ich durch den Verbau von Adaptern nur große Biegeradien im System. Möchte ich mehr Durchfluss bei vollem Schutz wird auch deutlich mehr Unterdruck benötigt und damit sind 16/10er Schläuche ein muss.
@Chackie: siehe meine Beitrag zu 13/10....