• 01.10.2022, 06:21
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Tuesday, April 12th 2022, 2:25pm

Der Druck ist abhängig von der Wassertemperatur, heizut sich das Wasser auf fällt der Druck, kühlt es wieder ab geht er wieder hoch.
Das LEAKSHIELD pummpt nur dann wenn der Druck zu niedrig wird, oder sehr schnell fällt.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Tuesday, April 12th 2022, 2:47pm

Der Druck ist abhängig von der Wassertemperatur, heizut sich das Wasser auf fällt der Druck, kühlt es wieder ab geht er wieder hoch.
Das LEAKSHIELD pummpt nur dann wenn der Druck zu niedrig wird, oder sehr schnell fällt.
danke dir.also ist ja alles ok.. hab halt diesen klassischen denkfehler bei druck und unterdruck. Dachte als beispiel, wenn ich den rechner starte und dann denn leakshield aktiviere und er dann einen ben. u-druck von 134 feststellt und "nur" 160 oder 150 U-druck entgegenwirken obwohl er bei 182 anfängt wäre irgendwo schon nen leck.obwohl ja nix tropft oder so.
habe mal getestet wenn ich vorm ausschalten in "release" gehe und dann über nacht stehen lasse, ob es tropft oder gar das fill level sinkt oder gar hoch geht (wegen luft ) . aber er genauso wie ich ihn abend im release mode ausgeschaltet habe.

Tuesday, April 12th 2022, 3:09pm

Wenn Du ein Leck im Kreislauf hättest, welches zu einem Wasseraustritt reichen würde, würde Dein LEAKSHIELD sehr oft pumpen ;)
Dein System ist aber, mit ziemlicher Sicherheit, nicht luftdicht, daher wird der LEAKSHIELD, wenn der Unterdruck die untere Grenze unterschreitet, nachpumpen.
Das ist völlig normal und nichts worüber man sich Gedanken machen muss.
Die Hauptaufgabe des LEAKSHIELD ist ja bei einem Leck das Auslaufen zu verhindern, vermutlich wird das bei 99% der LEAKSHIELD Nutzer nie passieren :)
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Thursday, April 21st 2022, 9:55pm

Hallo zusammen,
ich bastele seit ein paar Tagen daran mein System auf Wakü umzubauen und bevor ich jetzt einfülle habe ich den Leakshield Test gemacht.
Er ist jetzt seit ca 1h dabei und zeigt immer so 0-0,2mbar/min an.
Ist das im normalen Rahmen und ich kann befüllen, oder muss ich da nochmal dran?

Tante Edith sagt:
Ultitube mit D5 Next+Leakshield, EPDM 16/10er, EKWB Quantum Fittinge, MoRa3, kryographics next für die graka, cuplex kryos next mit vision für die CPU.

This post has been edited 1 times, last edit by "psalm64" (Apr 21st 2022, 10:01pm)

Spawn

Junior Member

Sunday, May 1st 2022, 10:53am

Der Druck ist abhängig von der Wassertemperatur, heizut sich das Wasser auf fällt der Druck, kühlt es wieder ab geht er wieder hoch.
Das LEAKSHIELD pummpt nur dann wenn der Druck zu niedrig wird, oder sehr schnell fällt.

Diesen Umstand bemerkt man extrem bei GPU/CPU lastigen Szenarien, bspw. beim Zocken. :D
Dort steigt die Wassertemp bei mir um ca. 15 Grad Kelvin und Leakshield pumpt wie wild, im Idle-Betrieb gar nicht.
Hat jemand dafür eine Lösung? Oder muss ich den Unterdruck soweit erhöhen, dass man einen Spielraum hat?

Sunday, May 1st 2022, 11:06am

Wenn man die adaptive Druckvorgabe aktiviert hat und genug Luftvolumen im AGB vorhanden ist sollte es solche Probleme eher nicht geben.
Wobei ich zu Schwankungen von 15 K keinerlei Erfahrungswerte habe, bei mir sind 3 K das höchste der Gefühle.
Ich kühle aber auch einen 5800X und eine 5700XT mit 4 420er Radiatoren :)
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Spawn

Junior Member

Sunday, May 1st 2022, 12:22pm

an Kühlfläche (420 Mora) und Luftvolumen (400 ml frei) scheitert es bei mir auch nicht, lasse aber erst ab 38 Grad Wassertemperatur die Lüfter anlaufen - werde dort mal nachjustieren...

Sunday, May 1st 2022, 12:26pm

Da ist dann ein klarer Unterschied, meine Lüfter laufen immer, aber nur mit unhörbaren ~600 rpm, erst wenn meine Wassertemperatur über 30° C geht laufen sie schneller, was nur im Sommer oder bei sehr seltenen Stresstests passiert.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Spawn

Junior Member

Sunday, May 1st 2022, 2:29pm

Guter Hinweis, mein Problem ist jetzt auch gelöst, habe die Kurve im Aquaero von 38 Grad Anfangstemperatur auf 30 Grad gesenkt, jetzt pumpt Leakshield auch nicht mehr nach... :thumbsup:

Tuesday, May 31st 2022, 11:03am

Die Standalone-Variante kann man auch auf dem ULTITUBE montieren.
Wir haben eine kleine Platine in der Entwicklung. Diese wird es ermöglichen zwei Stromquellen (PC + Powerbank oder externes Netzteil) zu mischen und LEAKSHIELD damit zu betreiben.
Es wird aber etwas dauern, bis diese verfügbar wird. Dies wird voraussichtlich im Herbst der Fall sein.

@Aquacomputer Was ist aus der Platine geworden? Wird es diese bald zu erwerben geben?

Stephan

Administrator

Tuesday, May 31st 2022, 4:19pm

Melde Dich beim Support - wir haben welche am Lager.

tims007

Junior Member

Leakshield selbst ist undicht

Monday, June 20th 2022, 8:46am

Hallo zusammen,
Nach einigen Tests habe ich das Gefühl mein LS selbst ist undicht. Wie ich darauf komme ?
Einfachen Kreislauf aufgebaut ohne Rechner 1 Mora und eine Ultitube D5 200 mit LS. System entlüftet und Vakuum auf 400 mbar aufgebaut. LS über Notebook gesteuert. Höhe Wassersäule in der Ultitube 1/3 und per Stift exakt markiert. Jetzt fällt der Druck auf ca. 100 mbar in 2 Stunden. Die Höhe der Wassersäule ist gefallen. Keine Bläschen aufgestiegen. Wäre das Leck im Mora oder der D5 und dort Luft eingesaugt worden muss die Wassersäule steigen, Gegenprobe durch lockern eines Schlauchs am Mora bestätigt dies auch. Somit kann das Leck nur oberhalb der Wassersäule sein also der LS selbst oder die Dichtung der neuen Ultitube. Dichtung schon getauscht, alle Verschraubungen der Ultitube nochmals gelockert und angezogen, keine Besserung.
Frage an den Aquacomputerexperten, soll ich den LS einschicken ?

This post has been edited 1 times, last edit by "tims007" (Jun 20th 2022, 8:59am)

Stephan

Administrator

Monday, June 20th 2022, 3:38pm

Natürlich kann auch das LS mal undicht sein. Sende es an uns ein und wir prüfen es.

tims007

Junior Member

Friday, July 8th 2022, 10:20am

Hi,
kurz zum Ergebnis. LS ist mittlerweile von der Reparatur zurück, laut Protokoll wurden einige Teile getauscht.
Nach dem Einabu folgendes Ergebnis: Vakuum rund 410 mbar, Druckverlust über Nacht (Dauer 10h) weniger als 2 mbar.
Alles TipTop, vielen Dank