• 21.10.2021, 00:07
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Mefister

Junior Member

D5 Next zeigt 0 l/h als Wert vom High Flow Next an

Saturday, August 14th 2021, 10:53pm

Ich habe eine D5 Next , einen High Flow Next, einen Aquero 6LT und ein Farbwerk 360 alle per USB angeschlossen. Jetzt würde ich gerne den Flow auf dem D5 Display sehen. Das hat auch bisher funktioniert aber seit kurzem steht dort nur noch 0 als Wert ebenso wenn ich in der Aquasuite auf den Sensor gehe (siehe angehangenen Screenshot) Unbenannt.JPG
Was muss ich machen um das zu beheben?

This post has been edited 3 times, last edit by "Mefister" (Aug 14th 2021, 11:17pm)

schitz

Junior Member

Thursday, August 19th 2021, 4:33pm

Hatte ich auch mal, da war das Flügelrad hängen geblieben.
Hab alles ausgebaut, durch gepustet und gespühlt und das Problem war behoben.

Spawn

Junior Member

Thursday, August 19th 2021, 5:21pm

Oder check mal in der aquasuite im High Flow Next unter Alarme den Signalausgang...
Oder ist das Verbindungskabel beim High Flow locker?

Mefister

Junior Member

Thursday, August 19th 2021, 7:49pm

Ich kann in der Aquasuite den Flow ja sehen das Problem ist das wenn ich den Wert über das Display der D5 Next augebe dort jediglich 0 steht obwohl der Wert zum bsp. 82,4 ist . Auch der Alarmausgang ist entsprechend eingestellt. Wenn das Verbindungskabel locker wäre würde ich ja weder Werte in der Aquasuite sehen, noch würde er mit Strom versorgt. Da er ja ausschließlich darüber angeschlossen ist.

Spawn

Junior Member

Thursday, August 19th 2021, 8:33pm

Du benutzt schon folgendes Kabel? Verbindungskabel Signalausgang high flow NEXT zu Lüfterstecker -Art.Nr.: 53294
Alleine über USB kannst du das Signal vom high flow next leider nicht an der D5 am Display ausgeben. Hatte das gleiche Thema...
Ja, in der Aquasuite siehst du den Flow... man müsste ne Softwareausgabe für ne Anzeigeseite vermutlich implementieren...

Mefister

Junior Member

Thursday, August 19th 2021, 8:35pm

Nein das Kabel habe ich nicht. Aber das ganze hat ja bereits funktioniert und dann irgendwann random nicht mehr

Dops

Senior Member

Friday, August 20th 2021, 12:09pm

Der high flow next hat eine andere Artikelnummer als die in deinem verlinkten Screenshot, nämlich 53293.
Der high flow mit der Nummer 53068 wird nicht mehr produziert, hatte keine eigene Elektronik und wurde am Flowanschluss angeschlossen.

Was darfs also sein?

Friday, August 20th 2021, 12:32pm

Ich frage mich gerade wie Du an den Durchfluss gekommen bist, Du kanst die Anzeigeseiten nicht ändern und standartmässig wird der virtuelle Flowsensor genommen.
Ich habe zwar den high flow NEXT, genau wie die D5 NEXT, per Aquabus am Aquaero hängen, dies ändert aber wohl nichts.
Im Sensoren Tab habe ich den Wert als Softwaresensor 1, aufs Display bekomme ich ihn aber nicht.
Wenn Du also bei Deinem Durchfluss im Display 0 stehen hast würde ich mal vermuten, dass entweder der Durchfluss unter 80 l/h liegt, oder die Pumpe mit weniger als 3000 rpm läuft.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Mefister

Junior Member

Friday, August 20th 2021, 12:49pm

Der high flow next hat eine andere Artikelnummer als die in deinem verlinkten Screenshot, nämlich 53293.
Der high flow mit der Nummer 53068 wird nicht mehr produziert, hatte keine eigene Elektronik und wurde am Flowanschluss angeschlossen.

Was darfs also sein?


Unbenannt.JPG warum steht es dann hier so

Ich frage mich gerade wie Du an den Durchfluss gekommen bist, Du kanst die Anzeigeseiten nicht ändern und standartmässig wird der virtuelle Flowsensor genommen.
Ich habe zwar den high flow NEXT, genau wie die D5 NEXT, per Aquabus am Aquaero hängen, dies ändert aber wohl nichts.
Im Sensoren Tab habe ich den Wert als Softwaresensor 1, aufs Display bekomme ich ihn aber nicht.
Wenn Du also bei Deinem Durchfluss im Display 0 stehen hast würde ich mal vermuten, dass entweder der Durchfluss unter 80 l/h liegt, oder die Pumpe mit weniger als 3000 rpm läuft.

Ich bin einfach hingegangen und habe den Sensor wie in meinem ersten Screenshot ausgewählt und es lief. Ich kann mich erinnern das ich auf den Lüfter Tab gegangen bin (es ist kein Lüfter an der Pumpe) dort eine Fehlermeldung kam und seitdem kommt 0 als Wert daher bin ich von irgendeinem Einstellungs oder Software Fehler ausgegangen. Ich verstehe es also richtig das ich damit ein Verhalten provoziert habe das nicht mehr nachgestellt werden kann. Mit dem Art.Nr.: 53294 geht es dann sicher? Fände ich ziemlich blöd das Kabel quer durchs Gehäuse zu legen. Hinzu kommt das ich gerade einen Leakshield bestellt habe und der jetzt bei der Post liegt ohne das Kabel mitzubestellen... und deshalb noch Versand drauf käme

Friday, August 20th 2021, 1:01pm

Ein Screenshot von einem sehr kleinen Teil der Aquasuite bringt wenig, ich z.B. kann nicht nachvollziehen, was Du das gescreenshottet hast.
Die Aquasuite hat da so ein nettes Kamerasymbos oben rechts, dann bekommst Du ein Bild der ganzen Aquasuite und jeder kann sehen wo Du Dich in der Suite befindest, dann kann man auch was dazu sagen, so eher nicht ;)
Ach, jetzt habe ich es :) Du hast einen Screenshot von den Alarmeinstellungen des high flow NEXT gemacht, was hat das mit der D5 NEXT zu tun?

Wenn Du im Display der D5 NEXT etwas anzeigen lassen willst, was nicht direkt von der D5 NEXT kommt, müsstest Du das auch in den Einstellungen der D5 NEXT einstellen können.
Geh mal in die Displayeinstellungen der D5 NEXT und versuche da den high flow NEXT als Quelle für eine Anzeigenseite auszuwählen.

This post has been edited 1 times, last edit by "Taubenhaucher" (Aug 20th 2021, 1:03pm)

Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Mefister

Junior Member

Friday, August 20th 2021, 1:41pm


Ach, jetzt habe ich es :) Du hast einen Screenshot von den Alarmeinstellungen des high flow NEXT gemacht, was hat das mit der D5 NEXT zu tun?

Den habe ich gemacht weil Spawn meinte ich soll dort die Einstellung prüfen und weil Dops meinte der High flow Next würde nicht mit der Nummer 53068 ausgeben obwohl es dort so steht.

Wenn Du im Display der D5 NEXT etwas anzeigen lassen willst, was nicht direkt von der D5 NEXT kommt, müsstest Du das auch in den Einstellungen der D5 NEXT einstellen können.
Geh mal in die Displayeinstellungen der D5 NEXT und versuche da den high flow NEXT als Quelle für eine Anzeigenseite auszuwählen.


Das habe ich bei den Sensoren eingestellt

Und das beim Display.

Ich komme mir gerade super dumm vor und muss jetzt folgendes Wissen. Können High Flow Next und D5 Next über den Aquasuite Dienst miteinander kommunizieren oder nicht? Und wenn nicht nehme ich dann besser den Aquabus für beides über den Aquero oder das zuvor genannte Kabel?

This post has been edited 1 times, last edit by "Mefister" (Aug 20th 2021, 1:45pm)

Friday, August 20th 2021, 1:46pm

Und was hast du beim High flow next eingestellt? (bei Alarme)

Mefister

Junior Member

Friday, August 20th 2021, 1:51pm

Das hier

This post has been edited 2 times, last edit by "Mefister" (Aug 20th 2021, 1:53pm)

Friday, August 20th 2021, 2:41pm

OK, jetzt kann man mit den Screenshots auch was anfangen :thumbsup:

Die Wahlmöglichkeit des Flow Sensors hatte ich nicht auf dem Schirm :S
Wenn ich das nachstelle gibt es bei mir das gleiche Ergebnis, egal ob ich in den Alarmeinstellungen des high flow NEXT "Konstante Drehzahl ausgeben" oder "Durchfluss als high flow (53068 ) ausgeben" einstelle.
Es gibt keinen Ausweg, den ein Mensch nicht beschreitet, um die tatsächliche Arbeit des Denkens zu vermeiden.
Thomas Alva Edison (1847-1931), amerik. Erfinder

Friday, August 20th 2021, 2:55pm

Hier geht es, der flow sensor muss aber schon zusätzlich zum USB mit dem Lüfterausgang der Pumpe verbunden sein.
Also vom Signalausgang vom Flow Sensor zum Lüfterausgang der Pumpe. mit dem Kabel 53294.
Das geht auch NUR mit diesem Kabel. Wenn die Werte per USB als Softwaresensor übermittelt werden geht das nicht.

Eventuell mal die Pumpe und den Sensor (per aquasuite) auf Werkseinstellungen zurücksetzen und neu einstellen.

Mefister

Junior Member

Friday, August 20th 2021, 4:09pm

Alles klar dann besorge ich mir das Kabel. Danke