• 27.06.2019, 04:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquabay AT Montage im Xaser V

Friday, October 1st 2004, 7:15pm

Hallo!

Und gleich nochmal aufs neue. Anderes Problem. Ich hab meine Aquabay AT und alles drum herum jetzt zusammengefieselt und musste feststellen, das die Halterungsschienen nicht wie in der Anleitung beschrieben greifen. Ich habe keine Möglichkeit, die Leisten zu verschrauben bzw. sie weg zu lassen, weil der Schacht ansonsten zu breit wird.

Mit viel Fantasie könnte das Ding schon irgendwie klemmen bleiben, aber is eigentlich nicht das was ich im Sinn hatte...

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:18am

Hi !

Der Xaser basiert doch auf nem Chieftec ,oder ?...der Xaser hat doch genormte Maße für die Laufwerksschächte ,oder? Oder wie baust du dann ein CDROM ein ? Kapier net ganz was da nicht passen sollte. Warum kannst du die Leisten nicht verschrauben ?

Edit:
Ich seh grad das die Schienen zum festklicken nicht zum schrauben sind. Da muß man halt basteln wenn es mit dem Aquabay so net geht....wird doch kein Prob sein.

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:37am

Hmm.. das Problem is nur, das die Löcher nicht mit den Zäpfchen auf den Schienen übereinstimmen... aber ich denke/hoffe mal, das ich das irgendwie hinbasteln kann... (da ja die normlöcher leider nicht da sind wo sie hin sollten)

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 3:01am

http://www.hardwareluxx.de/reviews/image…rV/IM002324.jpg

Das ist ein Xaser V und der ist ganz sicher nicht von Chieftec...

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 3:02am

ob dus glaubst oder nicht, es ist ein chieftec....

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 3:06am

::) dafür siehst mir zu sehr nach casetek 1018 platform wobei der V wohl dem Casetek 1020 BL näher kommt aus...
Wobei der Xaser schon immer von Thermaltake kommt, nur eben die Platform wo anders her...

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 6:48am

@j1nnai
Vielleicht ,vielleicht auch nicht...aber ändern tut das halt nix...dann basiert der XaserV halt auf nem Casetek.

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:10pm

Aber so wies aussieht klemm ich das Ding schon irgendwie fest. Muss dann zwar vorsichtig sein wenn ich die Fronttür aufmache aber das geht schon ;)

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:34pm

Quoted from "Erkaeltung"

@j1nnai
Vielleicht ,vielleicht auch nicht...aber ändern tut das halt nix...dann basiert der XaserV halt auf nem Casetek.


ändern tut das ne menge, solang ich recht hab...

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:35pm

ABER HELFEN TUTS MIR TROTZDEM NIX! ;)

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 1:46pm

Dann beschreib dein Problem besser... zB ein pic
Ich mach hier kein Rätzelraten, sondern antworte nur zu den Dingen, bei denen ich mir sicher bin.

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 3:41pm

Warum antwortest du dann dauernt ? Und es ist völlig egal ob Casetek oder Chieftec ,hat nämlich mit dem Problem nix zu tun von welchem Hersteller das Case ist. Ich weiß jetzt wie die Schienen aussehen und ich weiß jetzt auch was er für ein Prob hat.

@W03lfch3n
Kannst du die Leisten nicht bohren und dann verschrauben ?

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 4:37pm

Quoted from "Erkaeltung"

Warum antwortest du dann dauernt ? Und es ist völlig egal ob Casetek oder Chieftec ,hat nämlich mit dem Problem nix zu tun von welchem Hersteller das Case ist. Ich weiß jetzt wie die Schienen aussehen und ich weiß jetzt auch was er für ein Prob hat.

@W03lfch3n
Kannst du die Leisten nicht bohren und dann verschrauben ?


das werde ich mal probieren, muss aber damit warten, bis ich die winkel endlich habe um den AB endlich einzubauen. danke für die hilfe. thema kann geschlossen werden.

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 4:57pm

Quoted from "Erkaeltung"

Warum antwortest du dann dauernt ? Und es ist völlig egal ob Casetek oder Chieftec ,hat nämlich mit dem Problem nix zu tun von welchem Hersteller das Case ist. Ich weiß jetzt wie die Schienen aussehen und ich weiß jetzt auch was er für ein Prob hat.

@W03lfch3n
Kannst du die Leisten nicht bohren und dann verschrauben ?


Chieftec hat geschraubte schienen, die anderen eben nicht...

Und warum ich andauert antworte?
Guck doch, gut für die Beitrags-Statistik.

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 4:58pm

Quoted from "j1nnai"



Chieftec hat geschraubte schienen, die anderen eben nicht...

Und warum ich andauert antworte?
Guck doch, gut für die Beitrags-Statistik.


Soweit sind wir mittlerweile. Thema kann jetz aber wirklich geschlossen werden ;)

j1nnai

Senior Member

Re: Aquabay AT Montage im Xaser V

Saturday, October 2nd 2004, 5:02pm

::) Ich war schon gestern so weit, nur wollte ja niemand dem Wissen Glauben schenken...

Re: Aquabay AT Montage im Xaser V

Tuesday, October 5th 2004, 10:53pm

Sodala. Jetzt sieht die ganze Sache gleich anders aus. Etwas transparenter Pattex, das sollte halten um das Teil einzubauen.. ab dann halten die Schienen ;)

Feststellung:
Die Schienen passen doch! Nur hängt die hintere Hälfte eben in der Luft, was man zum Einbau fixieren muss (weil man schlecht 4 Schienen auf einmal halten kann, ne?^^)

Morgen kommt der Rest meiner Lieferung (is immer wieder schön diese Email zu kriegen :P), dann gehts endlich @ komplett einbauen ;)