• 21.08.2017, 10:30
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

ddsoft

Junior Member

Garantiefall?

Samstag, 25. Dezember 2004, 11:09

Ich betreibe meinen Rechner mit einem wassergekühltem NT - CoolCurrent Rev 2.0. Zum Befüllen/Entlüften der Wakü habe ich das NT mit beiliegendem Kabel gebrückt. Nun scheinen die Pins am Mainboardstecker des NT zu weit geöffnet zu sein - das System läuft nur kurz oder garnicht an. Auch ein zusammenbiegen bringt keine Abhilfe mehr.

Zu geringe Leistung des NT kann ich mir nicht vorstellen - auch wenn nur Mobo, Pumpe und Graka dranhängen läuft er nicht. Wenn ich das NT brücke läuft die Wakü korrekt - es liegen auch die richtigen Spannungen am Mobo-Stecker an.

Das Mainboard läuft auch noch korrekt - zZ hängen alle LW, Graka, Pumpe am wassergekühlten NT und nur das Mobo an einem 2. luftgekühlten NT.

Habe ich Anspruch auf ein Austauschgerät?

Re: Garantiefall?

Samstag, 25. Dezember 2004, 12:14

Also ich hatte genau das gleich Problem wie du, nur mit einem Bequiet NT. Der PC sprang nach der Wakü Installation überhaupt nicht an, da hatte ich auch erstmal ein schock und es hat extrem lange gedauert bis ich darauf gekommen bin. Vielleicht sollte man ads mal in die FAQ schreiben.

Ich hab dann mit eine Pinzette die Kontakte wieder zusammengedrückt, immer wieder, und dann wieder reingesteckt und es lief alles prima.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 12:19

kann es sein, daß du im Bios noch die Lüfterüberwachung eingeschaltet hast?
häng mal deinen alten CPU-Lüfter wieder ans Board und versuch nochmal zu starten.
Wenn das dann geht musst du im Bios die Lüfterüberprüfung abschalten.
Gute work-live-balance ist, wenn man von seinem Privatleben erschöpfter ist als von der Arbeit.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 12:26

Zitat von »CygnusX1«

Also ich hatte genau das gleich Problem wie du, nur mit einem Bequiet NT. Der PC sprang nach der Wakü Installation überhaupt nicht an, da hatte ich auch erstmal ein schock und es hat extrem lange gedauert bis ich darauf gekommen bin. Vielleicht sollte man ads mal in die FAQ schreiben.

Ich hab dann mit eine Pinzette die Kontakte wieder zusammengedrückt, immer wieder, und dann wieder reingesteckt und es lief alles prima.


Selbiges bei mir in grün
Wo ich bin ist vorne.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 12:28

Zitat von »hobbes_dmS«

kann es sein, daß du im Bios noch die Lüfterüberwachung eingeschaltet hast?
häng mal deinen alten CPU-Lüfter wieder ans Board und versuch nochmal zu starten.
Wenn das dann geht musst du im Bios die Lüfterüberprüfung abschalten.



Ist die standardmäßig bei Mainboards aktiviert?

Re: Garantiefall?

Samstag, 25. Dezember 2004, 12:35

Zitat von »35712«




Ist die standardmäßig bei Mainboards aktiviert?


selbstverständlich
Pouring the fuel, fanning the flames - Breaking the habit and melting the chains - Embracing the fear, chasing the fight - The glow of the fire will light up the night
The bridges are burning, the heat's on my face - Making the past an unreachable place - Pouring the fuel, fanning the flames - I know, this is the point of no return

ddsoft

Junior Member

Re: Garantiefall?

Samstag, 25. Dezember 2004, 13:34

Habe die "No Fan System Shutdown" Funktion wieder deaktiviert, bringt aber nix. Die Pins habe ich jetzt auch schon x-fach zusammengedrückt.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 14:11

Zitat von »Benny«



selbstverständlich


Demnach sollte man zuerst einmal einen Luftkühler installieren bevor man die Wasserkühlung montiert - richtig?

Re: Garantiefall?

Samstag, 25. Dezember 2004, 14:15

Zitat von »35712«



Demnach sollte man zuerst einmal einen Luftkühler installieren bevor man die Wasserkühlung montiert - richtig?


ja, das kann bei einigen mainboardss nötig sein um überhaupt ins bios zu kommen und die funktion zu deaktivieren. irgendeinen lüfter mit drehzahlüberwachung sollte man natürlich rumliegen haben...bei der cpu mitgelieferte boxed lüfter z.B.

Gruss
jan
Learn to read the feed. Earn the right to write. :thumbup:

Re: Garantiefall?

Samstag, 25. Dezember 2004, 20:56

Zitat von »Akula«



ja, das kann bei einigen mainboardss nötig sein um überhaupt ins bios zu kommen und die funktion zu deaktivieren. irgendeinen lüfter mit drehzahlüberwachung sollte man natürlich rumliegen haben...bei der cpu mitgelieferte boxed lüfter z.B.

Gruss
jan


Kann man diese Funktion nicht einfach austricksen, indem man das 3-Pol-Kabel vom Aquastreamcontroller an den CPU Adapter kettet? Immerhin sollte man ja so die Drehzahl ablesen können - somit also auch das Mainboard, wodurch ein Shutdown verhindert würde.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 21:07

Hi !

Nö geht net. Die Drehzahlüberwachung am Mobo erfordert eine gewisse "Mindestdrehzahl" oder "Mindestimpulszahl" .Ein Durchflußsensor liefert zu wenig Impulse. Das wäre dann so als wenn der Lüfter kaputt wäre und fast stehen würde ,Folge --> keine Startvoraussetzung für das Mobo.
Es gibt aber für Mobo's bei denen man die Überwachung nicht ausschalten kann (warum auch immer) kleine elektronische Schaltkreise die dem Bios einen Lüfter vorgaukeln.

Re: Garantiefall?

Samstag, 25. Dezember 2004, 21:16

Zitat von »Erkaeltung«

Hi !

Nö geht net. Die Drehzahlüberwachung am Mobo erfordert eine gewisse "Mindestdrehzahl" oder "Mindestimpulszahl" .Ein Durchflußsensor liefert zu wenig Impulse. Das wäre dann so als wenn der Lüfter kaputt wäre und fast stehen würde ,Folge --> keine Startvoraussetzung für das Mobo.
Es gibt aber für Mobo's bei denen man die Überwachung nicht ausschalten kann (warum auch immer) kleine elektronische Schaltkreise die dem Bios einen Lüfter vorgaukeln.


Also in der Anleitung der Pumpe steht was von 3500 U/min. Jeder Lüfter hat weniger...

Re: Garantiefall?

Samstag, 25. Dezember 2004, 21:47

?? keine Ahnung...hab das mit der Pumpe auch falsch gelesen ,dachte es wäre eine Flowsensor gemeint......

ddsoft

Junior Member

Re: Garantiefall?

Montag, 27. Dezember 2004, 18:49

Könnte mein Tread mal nicht für die Sensorgeschichte missbraucht werden - an der liegt es definitiv nicht.

Das System lief in dieser Zusammenstellung so ja auch schon ein Jahr problemlos.

Re: Garantiefall?

Montag, 27. Dezember 2004, 19:44

nur um das richtig zu verstehen:
der adapter der bei der aquastream beiliegt um das system zu befuellen hat das powerkabel deines mainboards verbogen?
Lian Li PC-70 MSI K8N Neo2 Platinum Socket 939 AMD Athlon 64 3500+ @ 2585 mhz 1024MB Corsair Twinx XLPRO 2-3-2-6 @ 470 FSB PoV 6800GT @ Ultra 450/1200 2x WDD Raptor 74GB, Raid 0

ddsoft

Junior Member

Re: Garantiefall?

Montag, 27. Dezember 2004, 21:23

Die Steckbrücke für das Befüllen des Systems hat wahrscheinlich die Pins des Mainboardsteckers des wassergekühlten NT aufgebogen. Möglicherweise hat auch ein Kabel einen Wackligen.

Als ich das NT vor einem Monat mit eingeschickt hatte wurde nur ein defekter Pumpencontroller repariert. Das "Netzteil funktioniert einwandfrei" stand auf dem Lieferschein.

Re: Garantiefall?

Montag, 27. Dezember 2004, 22:02

Na dann bieg halt die Kontakte wieder so hin das sie wieder Kontakt haben ,wo liegt da das Problem bitte ?? ....wenn du einen Kabelbruch vermutest kannst du ja mal messen ob es so ist.

"es liegen auch die richtigen Spannungen am Mobo-Stecker an"

hast du doch eh schon gemacht..Messgerät hast du auch...wenn du jetzt noch am Kabel wackelst dabei siehst du ob Bruch oder nicht.

Außerdem wenn es mit dem anderen NT funzt dann kann es ja nur noch am Wakünetzteil liegen ,oder ?

Re: Garantiefall?

Montag, 27. Dezember 2004, 22:56

ich kann nur empfehlen das befuellen ueber den ATX standby adapter zu machen.
wenn sich der adapter irreparabel verbiegt kannst du dir fuer 6,99 nen neuen kaufen oder ihn umtauschen.
Lian Li PC-70 MSI K8N Neo2 Platinum Socket 939 AMD Athlon 64 3500+ @ 2585 mhz 1024MB Corsair Twinx XLPRO 2-3-2-6 @ 470 FSB PoV 6800GT @ Ultra 450/1200 2x WDD Raptor 74GB, Raid 0