• 17.09.2019, 10:45
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Probelauf meiner WaKü

Thursday, December 28th 2006, 6:27pm

Nun lacht mich nicht aus, aber ich habe heute meine Wakü vor dem Einbau mal angeschmissen, und zwar außerhalb des Gehäuses, um sie mal zu testen...
Die Leistungsbringer sind der Aquastream und in "Lauerstellung" der Aquero.
Hab mal ein Bild gemacht :



Angeschlossen waren, da vielleicht nicht so genau erkennbar, neben dem CPU-Kühler, noch eine Kühler für den Spannungswandler, Northbridge und natürlich ein ABG...
Gedacht ist die WaKü für ein Asus P5W...
Da ich bisher keine Erfarung mit einer Wakü habe, bzw. mein Wissen nur aus Foren mühsam erlesen habe, war ich natürlich ganz gespannt, wie das funktioniert.
Naja, ging ein bischen holprig los, da viel Luft in den Leitungen war. Nach einer gewissen Zeit mit schütteln etc. lief das ganze aber einigermaßen.
Erstaunt war ich darüber, wie wenig Wasser bewegt wurde... ??? ???
Im AGB ist so ein Überlaufröhrchen eingebaut und da plätscherte das Wasser ganz gemächlich rüber.
Hab mir irgendwie mehr davon versprochen. OK, die Pumpe ratterte noch ordentlich, war wohl noch einige Luft in den Leitungen, aber trotzdem hatte ich mir einen kleinen Springbrunnen vorgestellt. Die Laing soll da etwas härter zur Sache gehen (Schaum im AGB). Liegt das vielleicht an der Anordnung im Test, Radi unten, AGB oben etc... ?
Ich habe bisher kein Durchflußmesser eingeplant, aber werde ihn mir doch gönnen müssen, um den Durchfluß zu messen. Kam mir irgendwie ziemlich gering vor.....

Was meint ihr... wie lange dauert das, ehe die Post abgeht (wenn überhaupt..!!), oder ist das so normal. Wieviel Durchfluß ist den so erforderlich, damit ordentlich gekühlt wird.. ??? ???
Bin Anfänger und daher ziemlich unsicher (Puhh, hätte ich doch besser die Laing kaufen sollen ??)

KillerX

Senior Member

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 6:36pm

Wenn noch Luft in den Leitungen ist dann kannst du beruhigt sein ;)

Wenn die ganze Luft raus is (kann leicht mehrere Tage dauern) dann wird dein Durchfluss noch um einiges steigen!
Da steht nix :-P

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:05pm

Also du meinst, das ist so normal ???
Kein Meeresrauschen oder Schaumwirbel im ABG  ??? ???

Schade !!!

Aber mal Spaß beiseite, wieviel Liter sollten denn da so in der Stunde durchlaufen damits im grünen Bereich ist und sollte man sich einen Durchflußmesser kaufen, der aber auch wieder den Durchfluß bremst ?
Gebt mal bitte einem Newbie ein paar Tips !!!  ;D ;D

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:10pm

Also ein Durchfluss von ~35l/h - 50l/h ist mit der Aquastream in Standardeinstellung normal. Alles über 30l/h ist im grünen Bereich.

Und wie Freakmaster richtig sagte kann man dies erst richtig beürteilen, wenn dein System ein paar Tage lief und es sich keine Luft mehr im Kreislauf befindet.

Gruß Max Payne

m4jestic

Senior Member

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:12pm

Solange die Pumpe rattert ist da noch Luft drin.
Ich hab meine auch erstmal im Waschbecken getestet, ing zwar nur der Radiator dran, kam aber trotzdem ein kleiner Strahl am Ende raus.

Die Pumpe läuft fast lautlos wenn die genug Wasser hat, läuft aber auch lautlos wenn sie gar kein Wasser hat :)

Ich glaub irgendwas zwischen 40 und 70 l/h ist normal udn der Durchfluß-Sensor sollte das ganze nur minimal bremsen.

Ich hab meine leider noch net eingabaut, weil noch Teile fehlen, aber ich denke der Durchfluß wird maßlos überbewertet...ich seh das so: je länger das Wasser im Kühler/Radiator ist, desto besser kann es Wärme aufnehmen/abgeben.
Zumal der Radiator das Wasser auch net drastisch runterkühlt :)

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:15pm

Das wäre ja nur 1/10 der max. angegebenen Leistung ?????
Reichen 30 Liter in der Stunde wirklich aus..?
Das wäre ja nur ein halber Liter in der Minute ??? ???

Shoggy

Sven - Admin

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:18pm

Die reichen aus und an den Angaben a la 300l/h brauchst du dich erst gar nicht zu orientieren denn diese wurde ohne jegliche Last ermittelt.

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:22pm

Quoted from "NikNolte7"

Das wäre ja nur 1/10 der max. angegebenen Leistung ?????
Reichen 30 Liter in der Stunde wirklich aus..?
Das wäre ja nur ein halber Liter in der Minute  ??? ???



also ich hab bei meinem System um die 23 Liter Druchfluss und die Temperaturen liegen absolut im grünen Bereich

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 7:26pm

Quoted from "m4jestic"


Ich hab meine leider noch net eingabaut, weil noch Teile fehlen, aber ich denke der Durchfluß wird maßlos überbewertet...ich seh das so: je länger das Wasser im Kühler/Radiator ist, desto besser kann es Wärme aufnehmen/abgeben.
Zumal der Radiator das Wasser auch net drastisch runterkühlt :)


Na, ob du da richtig liegst weiß ich aber nicht... es gibt tests, da merkt man schon einen Unterschied ob das Wasser so schläfrig den Schlauch durchströmt, oder ob da ordentlich "Musik hinter ist".
Bei mir im Test, der aber nur eine viertel Stunde lief, kam mir das richtig gemächlich vor..
Aber wenn ihr das so OK findet ..??? :'( :'(

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 8:17pm

Quoted from "fabelmann"




also ich hab bei meinem System um die 23 Liter Druchfluss und die Temperaturen liegen absolut im grünen Bereich


Na bestens, dann ist bei mir ja alles im grünen Bereich... Danke für eure Hilfe !!!! ;D ;D

-Mars-

Full Member

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 8:43pm

Als ich meine Wakü zur Probe laufen lassen habe hatte ich auch nicht wirklich den "Strahl" den ich mir vorstellt und die AquaStream war auch nicht gerade leise. Doch ungefähr nach 3 Std war auf einmal alles still.... Ich hatte mich gewundert und war schon verärgert, dass die Pumpe aus ist, doch siehe da..... sie lief wie noch nie. Lautlos und mit genügend Druck!

Luft ist schon eine verdammte Durchflussbremse ::)

Wie die anderen schon sagten, alles im grünen Bereich!

Gruß
Marcel

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 8:50pm

übrigens lässt sich die Aquastream auch übertakten. Meine läuft immer mit 60 Hz weil sie dann noch leiser ist und der Durchfluus nochmal ordentlich steigt. Ich benutze keinen Durchflussmesser sonder Augenmaß ;)

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 8:56pm

Quoted from "AquAnakin"

übrigens lässt sich die Aquastream auch übertakten. Meine läuft immer mit 60 Hz weil sie dann noch leiser ist und der Durchfluus nochmal ordentlich steigt. Ich benutze keinen Durchflussmesser sonder Augenmaß  ;)


und.. was sagt die Haltbarkeit dazu ??? :-X ???

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 8:59pm

kein Grund zur Sorge, die hält dann vielleicht nicht 5 Jahre sondern nur 4 ^^. Alle Verschleißteile sind kostengünstig austauschbar. Keramikachse, Flügelrad, Magnet, Dichtungen.

Rache_Klos

Junior Member

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 9:11pm

Quoted

kein Grund zur Sorge, die hält dann vielleicht nicht 5 Jahre sondern nur 4 ^^. Alle Verschleißteile sind kostengünstig austauschbar. Keramikachse, Flügelrad, Magnet, Dichtungen.


Du meinst eher, die hält statt 15 Jahre nur noch 14 ;) Ein Kumpel hat 10 Eheim Pumpen seit 10 Jahren in Betrieb, bisher hat er noch nix daran reparieren müssen und glaube mir, die Pumpen sind übleres ausgesetzt als das reine und saubere Wakü Wasser :D

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 9:18pm

Läuft die Pumpe bei euch eigentlich rund um die Uhr oder nur wie der PC...

@re@50

Foren-Inventar

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 9:21pm

mein pc läuft rund um die uhr und auch demenstsprechend meine 1046.

und wenn der pc doch mal aus sein sollte läuft die pumpe weiter, die sind ja dafür ausgelegt, mein opa hat in seinem aquarium eine 20 jahre alte eheim pumpe und die läuft auch 24/7
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 10:28pm

und wie oft machst du Wasserwechsel bzw. Wartung.... würde mich mal interessieren !!!

@re@50

Foren-Inventar

Re: Probelauf meiner WaKü

Thursday, December 28th 2006, 10:32pm

bei nem umbau, die ersten 2 jahre habe ich gar nix gemacht.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Re: Probelauf meiner WaKü

Friday, December 29th 2006, 12:08pm

Quoted from "NikNolte7"

und wie oft machst du Wasserwechsel bzw. Wartung.... würde mich mal interessieren !!!


Jede 5-6 monaten ca. 0,5 dl. Wasser nachfüllen ;D
ansonsten kompletter Wasserwechsel beim System umbau.
Das alte wasser war mittlerweile 3.5 Jahre im einsatz 8)

mfg,

ThaDog
Ich hasse Apple ;) --- 15" MacBook Pro Retina (2014) 2,8 GHz Quad-Core Intel Core i7 Prozessor (Turbo Boost bis zu 4,0 GHz), 16GB Ram, 1TB SSD, NVIDIA GT 750M mit 2 GB GDDR5 --- 13" MacBook Pro Retina (2014) 3,0 GHz Dual-Core Intel Core i7 Prozessor (Turbo Boost bis zu 3,5 GHz), 16GB Ram, 1TB SSD --- iPad mini "White", 64 GB Wifi --- iPhone 6, 128 GB "White" --- Apple TV (2012) --- Airport Extreme --- Time Capsule 2 TB --- Apple Rockt :thumbsup: --- 05.10.2011 - R.I.P. Steve Jobs :(