• 20.10.2018, 08:48
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Total geringer Durchfluss...

Samstag, 7. April 2007, 22:08

Ich habe schon länger eine Wasserkühlung und mir nie Gedanken um den Durchfluss gemacht, doch kürzlich habe ich beim Googlen zufällig entdeckt, dass 30l/h als Minimum beim Durchfluss gelten (unter so Hardcore-Wasserkühlern).

Ich habe nur so ca. 13l/h Durchfluss bei 49hz Aquastream-Pumpenfrequenz, bei 60hz sind's ca. 17l/h.

Vielleicht habe ich es mit den verschiedenen Kühlern (Cuplex XT, Twinplex Pro, Aquagrafx 6800GT, Kühler von der bösen Konkurrenz für Ram und Spannungswandler, Aquadrive, Airplex Evo 360, Aquatube) den vielen Winkeln etc. etwas übertrieben und mit der Pumpe (1 x Aquastream) etwas untertrieben?

Würde vielelicht eine zweite Pumpe helfen?

Bionic

Re: Total geringer Durchfluss...

Samstag, 7. April 2007, 22:12

evtl. ist etwas verstopft oder aber der durchfluss sensor falschrum angeschlossen oder aber die impulsrate falsch eingestellt.
Intel I7 4790K@4,9GHz | Gigabyte G1.Sniper Z97 | 16GB Teamgroup Vulcano Red 1866MHz | Asus STRIX 1070TI STRIX Advanced 2012MHz/4400MHz | Crucial M500 480GB | Coolermaster Silentgold 800W

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 00:05

ich würde alle Kühler optisch überprüfen ob Verstopfungen vorliegen. Dann würde ich mir bei Standardpumpenfrequenz alle Temperaturen auslesen (z.B. Everest) und notieren.

Jetzt solltest du mal die Taktfrequenz deiner Pumpe aufs Maximum (74Hz) erhöhen und nochmal die Temperaturen auslesen und vergleichen. (vorher das System belasten und eine gewisse Einschwingzeit beachten damit die Werte auch vergleichbar werden)

Solltest du jetz mit dem höheren Durchfluss deutlich bessere Temperaturen haben kannst du ja überlegen den Takt dauerhaft zu erhöhen. Sollte sich nicht viel ändern bringt auch eine stärkere Pumpe nichts.

mfg
"Die erneuerbaren Energien reichen für jedermanns Bedürfnisse aber nicht für jedermanns Gier" OPEL - Optische Perfektion ersetzt Leistung

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 00:07

Mit deiner Konfiguration solltest du um die 40 Liter minimum haben.
Ich denke bei Dir ist was faul, Anschlüsse verkehrt oder verstopfung.
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 00:31

Wie sollte man es schaffen, den Aqua-Computer-Durchflusssensor mit dem Original-Kabel falsch an das Aquaero anzuschliessen? Das Kabel sieht irgendwie verpolungssicher aus.

Die Impulsrate ist auf den Standardwert eingestellt (509 Impulse).

Bei dauerhaft 100% CPU-Last (ich habe zweimal Prime95 laufen, damit wir irgendwann nochmal so ein paar Mersenne-Primzahlen finden) habe ich an der CPU 31.7°, vor dem Airplex 28.5°, dahinter 25.7°, Aqua-Tube und HDD-Cooler sind 26.8° warm. Raumtemperatur wird so bei 20-22° liegen.

Was kann man denn wie "verkehrt" anschließen?

Ich werde mal die Sache mit den 74hz ausprobieren;rein optisch sehen die Kühler alle okay aus, aber in die Auqagrafx und die bösen Konkurrenz-Wandler-Kühler kann ich nicht natürlich nicht reingucken.

Aber das nächste System-Upgrade kommt bestimmt, da kann ich ja sonst mal alles ausbauen und testen...

Bionic

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 00:39

Ach ja... die Lüfter laufen nicht auf Maximum, die Lüftersteuerung ist so eingestellt, dass sie bei 20° einschaltet und bei 32° auf Vollast geht.

Das sind natürlich schlechte Bedingungen für irgendwelche Messungen; wie auch immer, die Lüfter laufen mit 74hz Pumpenfrequenz und 20 l/h Durchfluss geringfügig weniger schnell.

Die Leistungsmessung behauptet, dass 62W Leistung weggeschafft werden, aber der Dual-Core-Opteron (1,8Ghz) sollte bei 100% Belastung (Windows-Task-Manager) ca. 110W verbraten.

Bionic

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 00:41

Und nochwas: bei 74Hz leistet die Pumpe laut aquasuite 10W, bei 49hz angeblich 7,5W (632mA bei 12,1V) . Sollte die Pumpe nicht ca. 5W haben?

Irgendwie ist das alles sehr merkwürdig...

Bionic

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 01:21

der Durchfluss ist ziemlich egal solange die CPU Temperatur nicht deutlich ansteigt und zu hoch wird. Solange man etwas Bewegung im Ausgleichsbehälter sehen kann würde ich mir keine Sorgen machen.

Die Leistungsaufnahme deiner Aquastream ist auch in Ordnung. Die angegebenen 5 Watt sind einfach falsch. Die Leistungsaufnahme hängt erstens von der Taktfrequenz ab, zweitens vom Gegendruck und letzendlich ist auch jede Pumpe etwas anders (Fertigungstoleranzen). Der Controller benötigt sicher auch etwas Strom.

meine Aquastream zieht bei 60 Hz 7,3Watt, ganz normal
mfg
"Die erneuerbaren Energien reichen für jedermanns Bedürfnisse aber nicht für jedermanns Gier" OPEL - Optische Perfektion ersetzt Leistung

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 04:47

Vertausch mal den Ein-und Auslass des Durchflusssensors(schläuche) . Wenn das vertauscht ist, liefert der falsche werte. Ich denk mal dass es daran liegt, die Temps sind ja ok.

MFG
Doooze

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 11:50

Zitat von »Dooze«

Vertausch mal den Ein-und Auslass des Durchflusssensors(schläuche) . Wenn das vertauscht ist, liefert der falsche werte. Ich denk mal dass es daran liegt, die Temps sind ja ok.

MFG
Doooze


Yep, sieht so aus als wenn du da was vertauscht hättest ;)
Dann bekommst du nämlich falsche Werte vom Durchflußsensor.

Ansonsten sieht alles völlig OK aus!
Ich finde aber das sich "ich bin in 5 Sekunden mit meinem Ferrari auf 100" immernoch besser anhört als "gestern hab ich mit meiner SSD nen 100GB Pornoordner in 5 Sekunden gezipt"
Wenn du den Baum, den du gleich treffen wirst, sehen kannst, nennt man das untersteuern. Wenn du ihn nur hören und fühlen kannst wars übersteuern!

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 13:24

würd ich auch so sehen, mein pc liefert mir auch 17L/h und ich weis, das ich den sensor falschrum hab ;D ;D
bin nur zu bequem den zu drehen...
(ich les die werte eh nicht aus, hab ein poweradjust, welches nur den pc runter fährt, wenn der durchfluss unter 15L sinkt.
Westerwälder ist das höchste was der Mensch werden kann!

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 14:45

Ja Dreck... da steht doch tatsächlich "in" und "out" auf den Anschlüssen... und natürlich falsch rum.

Warum steht das nicht im Produktdatenblatt oder in einer Montageanleitung, für so Idioten wie mich, die in naiver Freude alles ganz schnell zusammenbauen, ohne auf die Idee zu kommen, dass man Durchflusssensoren falsch anschliessen können könnte?

Bionic

Re: Total geringer Durchfluss...

Sonntag, 8. April 2007, 14:50

Weil das sogar direkt am Produkt steht - da wo es hingehört .....

Frohe Ostern :)