• 15.12.2017, 15:07
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Fragen zur Pumpenhalterung aus Edelstahl zur Befestigung an einem Radiator

Mittwoch, 28. Januar 2009, 07:56

hy@all

kann mir mal einer Bilder zeigen wo die Pumpenhalterung aus Edelstahl zur Befestigung an einem Radiator bei sich angebracht hat.

Weil wenn ich mir mein Radi 360 von ac anschaue habe ich keine löcher auf der unterseite zum fest schrauben. Muss ich diese dann selbst machen oder wird das leicht schräg nur rein geschoben. (also zwischen radi und blende ist ja noch ca. 3 mm platz). Und dann gerade gerückt???

Kann mir da einer vielleicht ein paar Bilder von der Montage schicken oder Posten???

mfg
Biowulff
e8500 @ 4,00 Ghz @ Watercooled by AC , 4GB DDR2 1067, EVGA 680i @ Watercooled by AC, Asus X260 Top bald @ Wakü

Mittwoch, 28. Januar 2009, 12:05

ich denke du hast den airplex evo, dieser hat an der unterseite generell keine löcher, du müsstest also entweder welche bohren oder die pumpe woanders unter bringen. die halterung da einzukeilen macht wenig sinn, da dann auf der gesammten fläche der halterung praktisch 0 durchzug im radiator herrscht und du somit die kühlleistung von selbigem stark reduzierst, was ja auch nicht im sinne des erfinders ist ;) ausserdem könnte das unschöne vibrationen hervorrufen und das nervt dann erstmal so richtig :D

Mittwoch, 28. Januar 2009, 14:51

Ohne Entkopppelung ist das mit der Pumpe akustisch eh nicht schön.
Ohne Gewindenieten bekommste in dem Blech keine soliden Halt, alternativ kann man z.B. 3-4mm alublechstreifen mit Epoxyd aufkleben, und da vorher das Gewinde reinmachen. mit der größeren Kleb-Fläche hält das dann auch.
.
Q6600 2,4ghz @ 4x3ghz @wakü cuplex
(4870 @Wakü-selbstbau); 6950@?; 4gb OCZ-Ram
auf Gigabyte P35DS3 @SB Wakü selbstbau
12m Rohr passiv; Zahnradpumpe; 5L AB G12+

Mittwoch, 28. Januar 2009, 15:46

na, mit nem gewindeschneider gehts schon, aber das ist trotzdem doof, ausserdem würde ich ne metall-metall verklebung mit epoxidharz auch nicht den dauerhaften vibrations der pumpe aussetzen. da hätte ich ein mulmiges gefühlt.

Mittwoch, 28. Januar 2009, 18:23

Ach was, ersteinmal ist das Epoxyd restelastisch, und bei ner Fläche von 10cm² (wären ja nur 2cm x 5cm Streifen) pro Seite, gereinigt+angerauht,
reisst dir vorher der Lack vom Radiator bevor das Blech wieder abgeht.
Die meisten Leute unterschätzen Klebstoffe, obwohl inzwischen Autos großteils auch geklebt werden, die scheppern ja auch etwas durch die Lande.

moment, mal schnell gegoogelt:

Der Epoxyd-Minutenkleber von Weicon hat nach 1 Stunde ne Zugscherfestigkeit von 10N/mm² , nach 3 Tagen 22
sagen wer als Sicherheitsfaktor nun 5N/mm²
2cm x 5cm => 20x50[mm²]=100mm²
sind das 500N (Allerdings Scherbelastung) Gesamt 1000N

1kg hat ungefähr ne Gewichtskraft von 10N , kannst also mit (mindestens!!) 50kg dran quer ziehen. (100 Gesamt)
wenn nun also die Pumpe senkrecht dranhängt, wiegt die auch mit wippen und stoßen keine 10kg.

Wenn du ein Aluwinkel (also 2 klebflächen) statt Blech aufklebst, isses vollns überdimensioniert.
(Ich hab grad keine Lust auf ne Dauerfestigkeitsberechnung, ist schon etwas her)
Es geht aber auch mit ner flachen Mutter dahinter, kommt man nur schelcht ran zum Gegenhalten.
Nur das Gewinde im Blech ist schnell überdreht.

###############################################################################


Davon ab aber nochmal der Hinweis: Das Ding vibriert, das überträgt sich, und das hört man dann schon raus.
Wenn du son Blech verwenden willst, dann hol dir statt der Schrauben dazu gescheite Gummientkoppler, damit könnte das erträglich bleiben.
.
Q6600 2,4ghz @ 4x3ghz @wakü cuplex
(4870 @Wakü-selbstbau); 6950@?; 4gb OCZ-Ram
auf Gigabyte P35DS3 @SB Wakü selbstbau
12m Rohr passiv; Zahnradpumpe; 5L AB G12+

Mittwoch, 28. Januar 2009, 20:52

apropo gummientkoppler, du könntest dir auch 4 löcher in den rahmen des radiators bohren, da wo die bei der blende für die pumpe sitzen und da diese lüfterentkopplungsgumminippel ( :D ) benutzen. dann haste zwei fliegen mit einer klappe geschlagen. dann nochmal diese entkoppler zum schrauben zwischen blende und pumpe und die restlichen vibrationen sollten sich in der masse das radis verirren.

Ähnliche Themen