• 19.01.2019, 01:07
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquastream XT Standart brummt

Mittwoch, 27. Mai 2009, 20:00

Hallo liebes Forum ich habe meine Alte Aquastream auf eine Aquastream XT Standart aufgerüstet, danach wurde sie laut bzw.sie brummt ( 58 Hz ) jetzt lauter wie vorher, habe versucht die Frequenz mit meinem Aquaero hoch oder runter zu verstellen leiser wurde sie nicht ob nach oben oder unten mit der Frequenz besser wurde es nicht, mit welcher Frequenz läuft die Alte Aquastream eigentlich. Die Pumpe ist jetzt mit der Halterung aquabay at aus dem Shop montiert habe auch das Shoggy system ausprobiert keine abhilfe. Verbaut ist das Ganze im einen Lian Li Gehäuse PC- A16 um ein paar vorschläge wäre ich euch dankbar.

Gruß
Don Corleone
Lian Li PC 71B
ASUS M4A87TD EVO, AM3
AMD Phenom II X6 1090T Wassergekühlt von AC
4X 8GB-Kit Corsair XMS3 DDR3-1333
Nvidia GeForce GTX 470 Wassergekühlt von AC
Samsung SSD 840 EVO 500GB
2X 250GB 3,5" Samsung SpinPoint HD250HJ SATA2
DVD Brenner Samsung SH-S223F SATA

Mittwoch, 27. Mai 2009, 23:52

also wenn du sie weich lagerst - Shoggy Sandwich oder in der Hand hälst und sie brummt immer noch dann kann es daran liegen das Luft in der Pumoe ist.

Hast du auch den Rotor beim Umbau fixiert?
:rolleyes:

Donnerstag, 28. Mai 2009, 06:31

Ja der Rotor ist fixiert vor dem Umbau war die Pumpe schön leise.

Gruß
Don Plauze
Lian Li PC 71B
ASUS M4A87TD EVO, AM3
AMD Phenom II X6 1090T Wassergekühlt von AC
4X 8GB-Kit Corsair XMS3 DDR3-1333
Nvidia GeForce GTX 470 Wassergekühlt von AC
Samsung SSD 840 EVO 500GB
2X 250GB 3,5" Samsung SpinPoint HD250HJ SATA2
DVD Brenner Samsung SH-S223F SATA

Donnerstag, 28. Mai 2009, 07:49

Falls du einen Durchflussmesser hast, was zeigt der den für einen Wert an, bei deinen 58Hz? Vielleicht ist irgendwo das System verstopft und somit der Förderwiderstand der Pumpe zu hoch, was eine höhere Leistungsaufnahme der Pumpe nach sich zieht und somit höhere Brummgeräusche?
"Man kann nicht immer gewinnen! Wer es aber nicht versucht, hat schon verloren."

Donnerstag, 28. Mai 2009, 11:10

Nein ich habe kein Durchflusssensor verbaut das komische ist sofort nach dem umbau war sie laut vorher war sie schön leise.

Gruß
Don Corleone
Lian Li PC 71B
ASUS M4A87TD EVO, AM3
AMD Phenom II X6 1090T Wassergekühlt von AC
4X 8GB-Kit Corsair XMS3 DDR3-1333
Nvidia GeForce GTX 470 Wassergekühlt von AC
Samsung SSD 840 EVO 500GB
2X 250GB 3,5" Samsung SpinPoint HD250HJ SATA2
DVD Brenner Samsung SH-S223F SATA

Donnerstag, 28. Mai 2009, 21:51

Wie lange läuft die Pumpe seid dem Umbau? Zu 99% Luft. Frei nach Löwenzahn: Klingt blöd ist aber so :rolleyes:
M.-Sys: Gigabyte GA-FX-58-extreme / 920@4Ghz / 6gig Corsair / r9 290 all AC



Wäre es nicht adäquat, den Usus heterogener Termini zu minimieren?
(Sollte man nicht weniger Fremdworte verwenden?)


Religionskriege sind Konflikte zwischen erwachsenen Menschen, bei denen es darum geht, wer den cooleren, imaginaeren Freund hat

Donnerstag, 28. Mai 2009, 22:24

Das System nach dem Umbau läuft so ca. 3 Wochen, ich kann mir beim Besten willen nicht vorstellen das da noch luft drin ist.

Gruß
Don Plauze
Lian Li PC 71B
ASUS M4A87TD EVO, AM3
AMD Phenom II X6 1090T Wassergekühlt von AC
4X 8GB-Kit Corsair XMS3 DDR3-1333
Nvidia GeForce GTX 470 Wassergekühlt von AC
Samsung SSD 840 EVO 500GB
2X 250GB 3,5" Samsung SpinPoint HD250HJ SATA2
DVD Brenner Samsung SH-S223F SATA

Montag, 1. Juni 2009, 18:32

Wie alt ist Deine Pumpe? Evtl ist ja schon die Buchse im Rotor etwas ausgelaufen, so das Du eine neue Welle und nen Rotor bräuchtest. Grade etwas ältere Pumpen die recht lange liefen, 2Jahre und älter, fangen nach einer Reinigung gerne an, laut zu werden.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Mittwoch, 3. Juni 2009, 17:11

M.-Sys: Gigabyte GA-FX-58-extreme / 920@4Ghz / 6gig Corsair / r9 290 all AC



Wäre es nicht adäquat, den Usus heterogener Termini zu minimieren?
(Sollte man nicht weniger Fremdworte verwenden?)


Religionskriege sind Konflikte zwischen erwachsenen Menschen, bei denen es darum geht, wer den cooleren, imaginaeren Freund hat

Ähnliche Themen