• 23.10.2017, 19:10
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Externes Netzteil für aquaduct mark II, mark III und eco 12 V-Varianten

Samstag, 28. November 2009, 21:36

Externes Netzteil für aquaduct mark II, mark III und eco 12 V-Varianten


darf man auch die DATEN wie z.b. WATT & AMPERE des NT´s erfahren ?? :rolleyes:

ich hoffe nur, das die power des NT´s für ein 720er AQUADUCT samt seinen sechs lüftern @MAX ausreicht !! :P

BTW ---> eine gute sache, weil mit dem NT die 2m beschränkung der AQUADUCT serie endlich der geschichte angehört !! ;)

Samstag, 28. November 2009, 21:45

Nun ja dafür hast du aber keinen Software Zugriff mehr..

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Samstag, 28. November 2009, 21:57

...doch, wie gehabt weiterhin über USB !!!

Samstag, 28. November 2009, 23:56

USB hat ne max Range von 5m laut spezi! also nen bissel was gewinnt man.

Sonntag, 29. November 2009, 14:54

ich glaube das Netzteil liefert 2 Ampere. Wie genau das mit den Watt bei kombiniertem 12v und 5v schiene aussieht, hab ich keine Ahnung
Pommes Kyros > aquagrATIx 7950 > Radi AMS 420 > aqualis > Laing DDC

Sonntag, 29. November 2009, 18:19

Das Netzteil hat keinen Ein-/Aus-Schalter, oder?

Sonntag, 29. November 2009, 19:49

Also ich seh da keinen....

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Montag, 30. November 2009, 08:23

Das Netzteil ist ausreichend für alle aquaduct Varianten.

Montag, 30. November 2009, 21:07

Das Netzteil ist ausreichend für alle aquaduct Varianten.


wieso immer diese geheimniskrämerei ?? :rolleyes:

---> wieviel WATT in zahlen

+

---> wieviel AMPERE in zahlen

...hat das NT ??


im autohaus bekomme ja ich auch gesagt, wieviel PS die auto´s haben !!! :D

Montag, 30. November 2009, 22:12

Soweit ich weiß 2A auf beiden Schienen. Können aber auch 2,5A sein, genau habe ich es nicht m Kopf.

Freitag, 4. Dezember 2009, 20:35

QUIZFRAGE ????

wie soll der stecker mit dem schönen plastik spoiler am AQUADUCT befestigt werden ???

es ist definitiv kein stecken & festschrauben möglich !!

werden die produkte denn überhaupt noch von euch getestet, bevor sie auf dem markt landen ??

Freitag, 4. Dezember 2009, 20:44

Der Stecker kommt direkt ins aquaduct. - Bei uns gab es damit kein Problem. Wir haben das über mehrere wochen hinweg getestet.
Auch mit verschiedenen aquaducten.

Freitag, 4. Dezember 2009, 20:59

bei meinem 720er will der stecker aufgrund des spoilers nicht richtig rein, die schrauben langen erst gar nicht in das gewinde !!!!

der spoiler stößt definitiv bei meinem AQUADUCT am metalfuß an !!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »VeNLooP« (4. Dezember 2009, 21:47)

Freitag, 4. Dezember 2009, 21:41

mein aquaduct stromanschluß


der wegen dem spoiler nicht passende stecker


der normale stecker (paßt 100%)



leute, ich denk mir das nicht aus, es paßt wirklich nicht !!! ;(

Freitag, 4. Dezember 2009, 21:41

bei meinem 720er will der stecker aufgrund des spoilers nicht richtig rein, die schrauben langen erst gar nicht in das gewinde rein !!!!

der spoiler stößt definitiv bei meinem AQUADUCT am metalfuß an !!
Mach doch mal ein Foto wo man es gut sieht

Edit = done

Gruß Max Payne

Samstag, 5. Dezember 2009, 08:01

Hi,
sieht für mich so aus als währe der Stecker vom Aquaduct etwas zu weit oben eingesetzt, versuche doch mal die beiden Schräubchen zu lösen, den Stecker etwas weiter nach unten zu vermitteln, dann könnte die Sache passen......
Mein System:
ASUS Crosshair II, AMD Phenom II X4 940 BE, ASUS GTX 295, CREATIVE X-FI Elite Pro, Silverstone RAVEN, Aquastream XT USB Ultra, Aquaero, Dualradi, MO-RA, Graka wassergekühlt, CPU wassergekühlt.

Samstag, 5. Dezember 2009, 11:57

der AQUADUCT stromanschluß ist absolut mittig ---> das bild wurde nur etws schräg aufgenommen.

hier nochmal ein paar bilder des steckers vom NT.


Samstag, 5. Dezember 2009, 12:46

Zurück schicken und die Sache ist erledigt...
So etwas wie Schrauben lösen oder der gleichen darf bei Geräten dieser Preisklasse nicht vorkommen!

Aber die große frage lautet eigentlich: Warum benutzt AC nicht die selben Stecker wie für die normale Verbindung ?
Montiert ihr den Stecker selber oder wird das NT fertig montiert bezogen?

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Samstag, 5. Dezember 2009, 13:19

Des Verbindungskabel wird irgendwo made in China sein und ist vergossen.
Der Stecker des Netzteils wird von AC selbst montiert werden. --> verschraubt.

Kannst du das original Kabel als Verlängerung benutzen oder geht das vom gender her nicht?


Gruß Max Payne

Samstag, 5. Dezember 2009, 13:51

...klar, MADE IN CHINA !!



hat noch jemand von euch das selbe problem ???