• 23.09.2019, 11:24
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

aquatream luefterausgang luefter drehen nicht???

Saturday, September 4th 2010, 9:56pm

Hi,

habe eine Aquastream xt ultra.
An dem Luefterausgang ist momentan 1 luefter angeschlossen welcher 12V und 0.2 A zieht...also etwa 2,5 Watt.
Beim pc einschalten dreht der luefter kurz an und hoert dann aber wieder auf....
Woran kann das liegen?

Gruesse

This post has been edited 2 times, last edit by "RcTomcat" (Sep 4th 2010, 10:00pm)

Saturday, September 4th 2010, 9:58pm

Die Temperatur ist zu niedrig wonach der Lüfter geregelt werden soll ? Was sagt den die Aquasuite ?

Saturday, September 4th 2010, 10:00pm

Hattest recht, lag am aquasuite ^^

...luefter laufen unter 7v nicht an.....und aquasuite hat halt eben mal kurz auf 30% leistung runtergeregelt ^^
Kann man da die anlaufgeschwindigkeit einstellen?
So beim booten eben 7v und nachher weniger?

This post has been edited 1 times, last edit by "RcTomcat" (Sep 4th 2010, 10:06pm)

Mohrchen

Senior Member

Sunday, September 5th 2010, 11:53am

Ich glaube bei der Aquastream ist das so wie bein Aquaero, die Lüfter drehen beim Booten eh auf 12V und werden dann erst runter geregelt.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

ExoTerra

Senior Member

Sunday, September 5th 2010, 12:08pm

Das finde ich persönlich nicht so toll.
Wieso kann man das nicht abschalten?
Zu Verkaufen: Aquaero 4.0 mit schwarzer Blende.

Mohrchen

Senior Member

Sunday, September 5th 2010, 12:10pm

Weil die Pumpe ja nicht wissen kann, was du für Lüfter angeschlossen hast, also muß sie die maximale drehzahl testen um ordentlich regeln zu können.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

ExoTerra

Senior Member

Sunday, September 5th 2010, 12:24pm

Stimmt hast auch wieder recht
Zu Verkaufen: Aquaero 4.0 mit schwarzer Blende.

Sunday, September 5th 2010, 7:40pm

jo hab die lueftersteuerung bischen angepasst und jetzt gehen die an beim booten...komische sache ^^.
Naja funzt 1a.
Aja und momentan laufen da jetzt 4 luefter drann.
Glaub aber die anderen 5 schafft die nicht mehr ^^.
1a Geraet auf jeden fall

DerM

Junior Member

Sunday, September 5th 2010, 10:03pm

Davon kann man leider keine 3 verwenden: Coolktec LED Case Fan 140mm :-( (3x 1,8 Watt = 5,4 Watt) Oder geht das gerade noch?

Gruß
DerM

Monday, September 6th 2010, 7:46am

Also bei mir laufen 4 Phobya G-Silent 12 1500rpm Red LED
12v x 0.2A = 2,4W je luefter.....naja ok hab sie auch nicht auf 12V laufen sondern auf 6-7.
Wobei 100% luefterleistung auch gehen.

DerM

Junior Member

Monday, September 6th 2010, 4:57pm

Das wäre ja fast das Doppelte 8| Geht davon nicht die Steuerungseinheit der Pumpe kaputt?

Gruß
DerM

Monday, September 6th 2010, 5:02pm

also die last würde ich da dauerhaft nicht dran hängen... ob nun gedrosselt oder nicht macht da keinen unterschied.
Bei 5,4 kann man das schon machen solange die Pumpe gut belüftet ist, denke ich.

Mohrchen

Senior Member

Monday, September 6th 2010, 5:18pm

Den Lüfterherstellern ihre Angaben nachzuvollziehen ist nicht grade immer einfach. Mal brauchen die Lüfter mehr, mal weniger Leistung als angegeben. Aber Aquacomputer glaube ich die max 5Watt Belastbarkeit der Pumpe bedingungslos. Dagegen ist die Rechnung"12v x 0.2A = 2,4W je luefter" doch eher vom Milchmädchen. Die Lüfter haben einen wesentlich höheren Anlaufstrom als den gerne von Herstellern zum Dauerbetrieb angegebenen, so das man sich nicht wundern darf, das hier zB die Pumpe früher oder später ihren Dienst versagt und unabhängig von der Betriebspannung die Lüfter bei jedem Rechnerstart die volle Leistung ziehen. Um die Steuerung zu entlasten bietet AC den Poweradjust an, den zwischen Pumpe und Lüfter und gut ist. Die paar Euros für das Teil stören nicht wirklich bei dem Preis für eine gute Wasserkühlung und rechnet man das Porto, die Zeit ohne Pumpe und die nicht zu vergessenden Reparaturkosten für eine zerstörte Pumpensteuerung oder ein zerlegtes Ae, ist das eher noch ein Schnäppchen.
Drumm möchte ich euch zwei beiden hier wirklich nichts böses, Vorschriften oder gar Angst machen, nur überlasst die Experimente mit der Pumpe doch AC, die können sich das eher leisten und baut euch selber die Kühlung so auf, das ihr mit Sicherheit auf der sicheren Seite seid. Setzt Lüfter so ein, das sie der Regelung entsprechen und nicht eure teure Hardware überlasten. Immer drann denken, es kann gut gehen, aber wie lange...

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Monday, September 6th 2010, 7:20pm

Immer drann denken, es kann gut gehen, aber wie lange...

Ums nochmal aufn Punkt zu bringen: Es kann richtig schöne Sch**ße passieren :D
CPU: AMD Phenom II X4 965 BE | MB: GigaByte 770TA-UD3 | RAM: 8 GB G.Skill Ripjaws DDR3-1333 7-7-7-21 |
GraKa: GeForce 9800 GTX+ | HDD: WD Cavier Black 1 TB | OS: Win 7 Ultimate 64bit
WaKü: Aquaduct 720 mark3, cuplex kryos xt

Monday, September 6th 2010, 8:13pm

war ja auch nur um mal zu wissen ob das anlaeuft ^^ es haengen jetzt eh nur wieder 2 drann was ja von der leistung her passen sollte
Kann man den poweradjust mit der pumpe kombinieren so dass der die luefter nach der von der pumpe ausgelesenen wassertemp regelt oder sowas in der art?

This post has been edited 2 times, last edit by "RcTomcat" (Sep 6th 2010, 8:56pm)

Mohrchen

Senior Member

Monday, September 6th 2010, 9:20pm

Kann man den poweradjust mit der pumpe kombinieren so dass der die luefter nach der von der pumpe ausgelesenen wassertemp regelt oder sowas in der art?


Nicht in der Art, genau so ist das. Die Pumpe übernimmt weiter die Regelung der Lüfter, den dazu nötigen Strom bekommen die aber über den Poweradjust. Damit ist die Pumpe entlastet und du kannst einige Lüfter mehr, oder größere anklemmen.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Tuesday, September 7th 2010, 6:52am

ah ok dachte man kann das teil nur in verbindung mit einem aquaearo einsetzen.
Seh ich das also richtig das ich die luefter an den powerajust anschliesse.
Muss man die 2 irgendwie miteinander verbinden (aquabus) oder laeuft das ueber die aquasuite?
Danke fuer die info.

This post has been edited 2 times, last edit by "RcTomcat" (Sep 7th 2010, 7:23am)

Wednesday, September 8th 2010, 8:17am

Soweit ich weis ist der aquabus beim pa2 zwar vorhanden aber noch nicht funktionsfähig. Einfach alles per USB anschliesen und du bekommst nen extra Reiter in der Aquasuite.

Wednesday, September 8th 2010, 9:00am

Ok coole sache.
Also laeuft das ganze mit luefer regeln dann ueber die aquasuite.
Auch nicht schlecht sofern ich dann die luefter irgendwie wassertemperaturabhaengig regeln kann

Wednesday, September 8th 2010, 9:35am

am pa2 haste ja auch temp sensor eingänge... einfach nen wasser sensor mit ran hängen und gut is.