• 07.12.2019, 06:14
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Kontroll-LED bei AquaStream XT Standard leuchtet dauerhaft

Thursday, September 30th 2010, 8:33pm

Hallo Leute, nachdem ich mir einen einen Radi kaufen musste, weil ich an meinem 360 EVO den Anschluss abgerissen hatte,
scheint jetzt auch meine Pumpe defekt zu sein.
Ich habe eine AquaStream XT Standard, bei der nach dem Einschalten die Kontroll-LED dauerhaft leuchtet.
Einen Reset habe ich versucht, geht aber nur für ca 2-3 Sekunden, dann leuchtet die LED wieder dauerhaft.
Komisch ist halt, dass die vorher noch einwandfrei funktioniert hatte und jetzt die Probleme macht.

Was soll ich tun?

Ach Ja, es reicht doch, wenn ich nur Strom an der Pumpe habe, mehr muss doch zum Probelauf nicht dran haben, oder?

This post has been edited 1 times, last edit by "Overmind" (Sep 30th 2010, 8:37pm)


Ravensburg TowerStars - Eishockey GBL - Meister Saison 2010/2011

Shoggy

Sven - Admin

Thursday, September 30th 2010, 10:43pm

Wenn die rote LED dauerhaft leuchtet ist etwas an am Controller defekt. Da hilft leider nur einsenden da du das nicht selber beheben kannst.

Thursday, September 30th 2010, 10:47pm

Hi Shoggy, ok, dann mache ich morgen ein Päckchen fertig.
Dann kann ich auch gleich meinen AquaEro mitschicken, bei dem ist der zweite Lüfterkanal defekt.

Ravensburg TowerStars - Eishockey GBL - Meister Saison 2010/2011