• 23.10.2017, 02:52
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquacomputer cuplex kryos XT

Sonntag, 5. Dezember 2010, 02:22

Ich habe mir ein Aquacomputer cuplex kryos kauft unddazu ein Asus Rampage 3 Extreme und ein intel I7 950 in der anleitung zum cuplex steht man soll die schrauben bis zum nschlag anziehen habe ich versucht leider ging dabei wohl die cpu kaput woran liegt das nehme an es muss ja schon bis zum anschlag angezogen werden ?

Sonntag, 5. Dezember 2010, 08:21

cpu kaputt? oh, das muss massiv gewesen sein...

Sonntag, 5. Dezember 2010, 09:23

Unmöglich ist ja nichts, aber doch sehr unwahrscheinlich das beim anziehen die CPU kaputt geht. Sitzt die CPU richtig im Sockel und sind die Federn da auch nicht verbogen?

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Sonntag, 5. Dezember 2010, 09:58

Ja cpu sitzt richtig und die Federn sind auch nicht verbogen wie fest muss man eigentlich den kühler anziehen ?

Sonntag, 5. Dezember 2010, 10:35

Was willst du hören? Drehmoment? ^^
Generell soll zwischen die Federn noch ein Blatt Papier gerade so durch gehen, aber der XT müsste doch ohnehin einen Anschlag haben, oder?

Sonntag, 5. Dezember 2010, 10:59

Ist der Heatspreader gebrochen ??? Oder geht die CPU einfach nur nicht ? Vllt haste irgend wo nen Tropfen Wärmeleitpaste hin getan, wo sie hätte besser nicht hinkommen sollen.
Oder vllt doch das MOBO beschädigt beim Montieren des Kühlers ? Also das jemand mit nem CPU Kühler ne CPU kaputt gedrückt hat, hab ich noch nie gehört.

Bei CPUs ohne Headspreader kann sowas ja schonmal passieren, wenn man den Kühler beim aufsetzten bissel verkanntet, aber bei CPUs mit HS ?

Sonntag, 5. Dezember 2010, 12:11

Also Cpu mit nem Kuehler kaput machen halt ich fuer sehr sehr unwahrscheinlich.
Der Kuehler drueckt ja von oben plannar auf die Cpu....was du da an kraeften braeuchtest um die Cpu zu beschaedigen ist enorm wen nicht so gar nahezu unmoeglich, da haetten vorher deine finger aufgegeben. Ich nehm mal an dass du den Kuehler von Hand montiert hast und keine maschinen benutzt hast ;)

War die Cpu den richtig montiert?
Hast du beim befuellen der wakue den strom vom mainboard abgezogen? Wen nicht is die vielleicht einfach nur ueberhitzt....
Hat das Board irgendwelche anzeichen von Krafteinwirkung?

da du schreibst dass du das alles neu gekauft hast stellt sich die frage ob die CPU/ das board ueberhaupt schonmal lief....hast du das vorher mit luftkuehlung getestet?
Wen das ganze noch nie lief wuerde ich eher mal auf ein ab werk defektes produkt tippen.

Piept dein PC beim einschalten? (Bioswarntoene)
Wie weit bootet er wen ueberhaupt?

Da das nicht deine erste wakue ist ( hab mir mal die muehe gemacht deinen ersten thread durchzulesen ;) )
gehe ich mal davon aus dass du bischen ahnung hast von pc's.

gruesse

Sonntag, 5. Dezember 2010, 12:26

Fange doch mal mit der Fehlersuche ganz von vorne an und lasse dich nicht aus der Ruhe bringen. Geht das Netzteil, sind alle Stecker richtig angeschlossen, der Speicher und die CPu richtig montiert? Stecker in der Wand? Glaub mir, du wärst nicht der erste der das vergisst. ;) Teste das Board zuerst ohne alle Steckkarten, zur not auch ohne Grafik. Gibt das Bios über den Systemlautsprecher eine Fehlermeldung? Und was am aller besten wäre, hast du in der Nähe einen Bekannten bei dem du Board und/oder CPU testen kannst?

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Montag, 6. Dezember 2010, 06:25

Bios gibt keine Warntöne raus....



und q-Led oder wie die heisst leuchtet dauerhaft bei Cpu

Montag, 6. Dezember 2010, 06:50

Die grüne direkt neben dem Sockel? Leuchtet bei mir auch.

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Montag, 6. Dezember 2010, 08:03

ging die hardware den schonmal?

Die gruene leuchtet hier auch.....

Montag, 6. Dezember 2010, 12:19

Nein die rote und das ist laut Handbuch en Hinweis darauf das es Probleme mit der Cpu gibt



und nein ging noch nie habe alles neu gekauft

Montag, 6. Dezember 2010, 13:13

Bevor ich meine Hardware unter Wasser setzte, teste ich diese immer mit Luft. Nen Boxedkühler reicht ja für den Test aufm tisch dicke aus ^^

Montag, 6. Dezember 2010, 15:25

Bevor ich meine Hardware unter Wasser setzte, teste ich diese immer mit Luft. Nen Boxedkühler reicht ja für den Test aufm tisch dicke aus ^^
Wozu?
Den Waasserkühler falsch zu verbauen ist auch nicht einfacher als nen Luftkühler falsch zu verbauen und selbst wenn der Durchfluß Null ist dauert es ewig bis sich die CPU so aufheizt dass sie schaden nimmt.
Suche orginal Lian Li PC G70A silver TopCover oder ganzes Gehäuse (wenn Preis passt)!

Montag, 6. Dezember 2010, 15:36

Bevor ich meine Hardware unter Wasser setzte, teste ich diese immer mit Luft. Nen Boxedkühler reicht ja für den Test aufm tisch dicke aus ^^
Wozu?
Den Waasserkühler falsch zu verbauen ist auch nicht einfacher als nen Luftkühler falsch zu verbauen und selbst wenn der Durchfluß Null ist dauert es ewig bis sich die CPU so aufheizt dass sie schaden nimmt.


Weil Ich Hardware grundsätzlich auf ihre Funktion teste. Bei ner CPU ist es zwar wirklich nicht soooo kriegsentscheident, aber wenn ich ne ganze Ladung Hardware neu bekomme, teste ich die lieber kurz vorher aufm Schreibtisch bevor ich mir die Mühe mache sie ins Gehäuse zu bauen und dann feststelle das irgend was nicht geht und wieder alles ausbaue. Und ne Wakü hab ich aufm Schreibtisch normalerweise nicht rum liegen.
Bei Grakas ist der Test mit dem Lukühler ohnehin pflicht.
Wenn man nur die CPU tauscht, mache ich mir die Mühe auch nicht, weil dann ja schon alles andere funktionsfähig im Gehäuse sitzt, macht das keinen Sinn.

Montag, 6. Dezember 2010, 17:17

Weil Ich Hardware grundsätzlich auf ihre Funktion teste.


:thumbsup: genau das sollte man machen, denn einige kühlen nicht nur die CPU mit Wasser sondern bauen auch noch das Board gleichzeitig um, da oft die Spannungswandler vom CPU Lüfter mit gekühlt werden und das ja dann entfällt. Ich würde mal die CPU vom Boar nehmen und mir den Sockel genau ansehen. Wenn das Netzteil ganz und alle Stecker angeschlossen sind wäre mir daß das einzige wo ich drauf tippen würde. Das eine neue CPU Schrott ist ist nicht gleich unmöglich, aber doch recht selten. Hast du denn keinen in deinem Bekanntenkreis bei dem du das mal testen kannst?

es ist unmöglich etwas ganz sicher zu machen denn Dummköpfe sind einfach zu erfinderisch

Dienstag, 7. Dezember 2010, 08:30

Und wenn nicht kannst du mit der Hardware auch zu nem Computerladen fahren. Die testen sowas bei mir zumindest gerne fürn 5er in die Kaffeekasse.

Dienstag, 7. Dezember 2010, 09:16

das mit dem in computerladen fahren und testen is ne sehr gute idee, oder du suchst dir n kumpel der mal kurz paar minuten zeit hat und bei sich deine cpu einbaut.

Hardware sollte immer auf funktion getestet werden bevor man das ganze unter wasser setzt.
Spätestens wen du mal die komplette wakü montiert hast, alle kabel schön verlegt hast und dann merkst dass z.b. die gpu eigentlich gar nicht geht ärgerst du dich doch ganz schön.