• 20.07.2019, 07:10
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Durchfluss- und Entlüftungsprobleme seit neuem Graka-Kühler

Sunday, December 26th 2010, 6:28pm

so schauts aus:
hab mir einen aquagratix 6870 gegönnt, klappt auch alles fein, nur seitdem fließt das wasser nur sehr langsam durch mein system. außerdem kommen immer wieder luftblasen aus dem graka-kühler, der sich anscheinend nur schwer entlüften lässt.

dachte mir: ok, schauen wir mal rein. edelstahl-deckel runter, und was seh ich? die extrem feinen rillen über der GPU sind mit winzigen partikeln verstopft. da dürfte wohl dreck in meinen alten komponenten gewesen sein.
nun gut: alles ausgebaut, kühler und restliches durchgeputzt, neues wasser rein... so, ein paar stunden später war ich dann endlich fertig.
ergebnis: durchfluss ist deutlich stärker, aber immer noch nicht dort, wo er vor dem einbau der 6870er-kühlung war

könnte es sein, dass AC hier die kühlerstruktur einfach zu fein gemacht hat? zwischen die rippen passt ja nämlich so schon kaum was durch, hab ich das gefühl...

auch macht die pumpe (10 jahre alte eheim 1048) ein "zwirbelndes" geräusch, als ob ständig winzig kleine luftblasen herumwirbeln würden. das übliche entlüftungs-manöver (abstecken, warten, anstecken, wiederholen bis luft raus) klappt nicht so ganz.
kann jetzt aber nicht behaupten, dass das mit dem neuen kühler zusammenhängt, mir ist das einfach aufgefallen :P
8) there is no gravity - the world sucks 8)

m4jestic

Senior Member

Monday, December 27th 2010, 1:54pm

Ab welchem Durchfluss hat man denn ein Durchflussproblem?
Das scheint mir eher ein individueller Wert zu sein :)
Suche orginal Lian Li PC G70A silver TopCover oder ganzes Gehäuse (wenn Preis passt)!

Monday, December 27th 2010, 2:24pm

Durchflussproblem hat man erst dann, wenn man aufgrund des zu geringen Durchflusses Temperaturprobleme bekommt.

Ohne Angaben über dein System und über den Durchfluss kann man zu deinem Problem auch keine Aussage treffen. Das ein Grakakühler mit feiner Kühlerstrucktur den Durchfluss bremmst ist normal. Aber das Ziel einer Wasserkühlung sollte nicht der Durchfluss sondern die Kühlung sein.

Tuesday, December 28th 2010, 10:08am

naja, entscheidet selbst, ob das ein problem ist:
furmark 82°C bei der HD6870 (fing bei 62°C an), cpu hab ich mir jetzt nicht die mühe gemacht, hochzuheizen, wassertemperatur war auf 45°C (normal um die 30°C)

gekühlt werden ein core2duo e6750, radeon hd6870, beide non-oc, als wakü gibts einen cuplex 1.0, den aquagratix und als radi einen evo240 mit 2x airstream-lüftern auf 780rpm. pumpe ist wie gesagt eine 1048er

ich hab halt das gefühl, dass bei diesen feinstrukturen auch viel luft hängen bleibt... mangels plexideckel bei der graka schwer zu bestätigen, ich weiß... aber seit ich den kühler eingebaut hab, krieg ich die luft einfach nicht vollständig aus dem system... das war früher beim tausch anderer komponenten nicht so
8) there is no gravity - the world sucks 8)

Tuesday, December 28th 2010, 10:21am

Vorher auch ne Graka mit drinne gehabt, wenn ja welche ?

Ich würde da aber eher auf einen unterdimensionierten Radiator für die Komponenten tippen, wie auf zu wenig Durchfluss.

Tuesday, December 28th 2010, 10:42am

vorher eine 3870er mit ebenfalls ac-kühler.
temperaturen hab ich jetzt nimmer im kopf, aber bei anspruchsvollen spielen war die wassertemp. meist so 40°C oder knapp drunter
durchfluss war deutlich stärker, und dermaßene entlüftungsprobleme hatte ich auch nicht
8) there is no gravity - the world sucks 8)

Stephan

Administrator

Wednesday, December 29th 2010, 9:45am

Der Widerstand der Kühler ist vergleichbar - trotz der massiv verkleinerten Strukturen. Eventuell ist da noch
Luft in der Pumpe ?

Wednesday, December 29th 2010, 7:05pm

Der Widerstand der Kühler ist vergleichbar - trotz der massiv verkleinerten Strukturen. Eventuell ist da noch
Luft in der Pumpe ?
ziemlich sicher sogar... nur die luft kommt immer wieder aus dem graka-kühler aus nach, das ist das, was mich stutzig macht, siehe meine vorigen aussagen:

Quoted

außerdem kommen immer wieder luftblasen aus dem graka-kühler, der sich anscheinend nur schwer entlüften lässt.

Quoted

ich hab halt das gefühl, dass bei diesen feinstrukturen auch viel luft hängen bleibt... mangels plexideckel bei der graka schwer zu bestätigen, ich weiß... aber seit ich den kühler eingebaut hab, krieg ich die luft einfach nicht vollständig aus dem system... das war früher beim tausch anderer komponenten nicht so
8) there is no gravity - the world sucks 8)

APOKALLO

Unregistered

Sunday, March 27th 2011, 6:03pm

Hallo Kampfschwein,

bei mir ist der durchfluss auch dramatisch runter seit ich den aquagratix 6870 im Kreislauf habe.
Ich vermute, dass der Einlass Innen zu klein ist. kannst du das bestätigen ?

Ich hab´ sogar ne eheim 1250, CuplexXTdi, Twinplex 1.2 und den Aquagratix 6870 drin.
Insgesamt 5m 16/10 Schläuche, 3er Radi und ´nen Durchfluss wie beim Abschütteln.

This post has been edited 1 times, last edit by "APOKALLO" (Mar 27th 2011, 6:05pm)

Sunday, March 27th 2011, 8:47pm

Wen stephan sagt die kuehler sind vergleichbar sind sie vergleichbar ;)

Das Problem scheint hier ja eher

1. dreck im kuehler zu sein wodurch dieser sich zusetzt und heiss wird
2. luft

Da bliebe zu klaeren wo der dreck herkommt und eben mal schoen sauber entlueften.

Der Graka Kuehler sollte recht easy zu entlueften sein, anschluesse sind beide oben und wo steigt luft gewoehnlich hin? :whistling:
Mal geschaut ob nicht einfach vorne am radi luftblaeschen rein gehen und hinten wieder raus???
Wen deine Pumpe zwirbelnde geraeusche macht ist da luft drinn....und die wird erstmal in kleine blaeschen zerhackt und dann auf reise quer durch deinen kreislauf geschickt, das wird die luft sein die aus deinem Kuehler nachher sichtbar wird.
Also system abschalten, einmal schuetteln, pumpe wieder an und das ganze eben ein paar mal machen....bis alle luft aus dem system ist kanns eh dauern.
Check auch mal den wasserstand in deinem agb nich das da einfach immer wieder luftblasen angesaugt werden.

Deine Wasser temperatur koennte auch angestiegen sein da die 6870 doch etwas mehr waerme produziert als die 3870.
Je nach radiator koennte da doch schon ein temperaturanstieg zu verzeichnen sein.

the gun

Junior Member

Sunday, March 27th 2011, 10:32pm

Das Problem mit dem Dreck hatte ich auch mal. Was mir dann geholfen hat, war ein Filter. Den habe ich nachdem ich eingebaut hatte drei mal gereinigt - das geht ja zum Glück schnell und ohne großen Aufwand - und dann nie wieder...

Die Luft im System kann auch von einer Undichtigkeit kommen, auch das Erlebnis war mir schon vergönnt. Das war etwas gemein, denn bei mir kam wenig Wasser raus, das ist aber so schnell verdunstet, das man es nicht gesehen hat, aber durch diese Undichtigkeit hat er dann auch immer mal wieder Luftbläschen reinbekommen. Sehen konnte man das eigentlich nur dadurch, das man immer wieder etwas Wasser nachfüllen musste. Dummerweise oder zum Glück (?) hat nicht das Wasse die Probleme gemacht, sondern die Luft.

Monday, April 4th 2011, 10:18pm

möcht mich da nochmal einklinken.
hab den schuldigen gefunden: dreck, dreck und nochmal dreck.

durch die feinere struktur des 6870er-kühlkörpers hat der regelrecht als kläranlage gewirkt für die korrosionsteile (meinen alten AT hats halb zersetzt ). vor dem "feinrippbuckel" über der GPU im aquagratix war eine Wand aus dreck, die natürlich kaum wasser durchgelassen hat. hab jetzt einen filter zwischen radi und die kühlkörper geschaltet und der durchfluss ist tadellos.
vermutlich hab ich 99% des drecks schon mit dem einen mal ausmisten entfernt - hat der graka-kühler halt noch eine nebenaufgabe erfüllt ;)

This post has been edited 2 times, last edit by "KampfSchwein" (Apr 4th 2011, 10:21pm)

8) there is no gravity - the world sucks 8)

Tuesday, April 5th 2011, 9:33am

^^ teurer filter war der graka kuehler dann aber

Tuesday, April 5th 2011, 7:04pm

ach... ;)

aber zeigt mal wieder, wie gut es ist, dass aquacomputer seine geräte so wartungsfreundlich baut!
8) there is no gravity - the world sucks 8)