• 21.07.2024, 11:53
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Dr.House

Junior Member

Tuesday, May 31st 2011, 9:16am

Ich versuche es heute auf dem zweiten internen USB Anschluss heute Abend.

Stephan

Administrator

Tuesday, May 31st 2011, 9:33am

Es kommt heute noch ein neues Release. Wir haben einige definitive Bugs beseitigen können, die mit dem USB zusammenhängen. Das neue Update sollte hier sehr viele Probleme lösen.

Tuesday, May 31st 2011, 10:04am

Beim AE 4 gab es ja auch div. USB Probleme. Ich hab das AE 4 z.B. nie an einem internen USB Hub zum Laufen bekommen. Am Board direkt hatte ich nie Probleme.

Das AE 5 läuft bei mir sowohl am Hub als auch direkt am Board ohne Probleme
Lian Li 343B, 9x120 Mora 3, 2x120 Radi, 1x 120 Radi Rechts, 1x 120 Radi Links, Aquastream XT, Aquaero 5.0 XT,
INTEL Core i7 980X @ 4.50 GHz, Asus Rampage III Extrem, 12GB Corsair Dominator DDR3-1866, 2x GTX 480 SLI,
2x Plextor PX-LB950SA, 2x OCZ Vertex 160GB Raid 0, 2x HDD WD 2 TB Raid 1,
X-Fi Titanium Fatal1ty Pro, Digital Device Cine S2

peebee

Full Member

Tuesday, May 31st 2011, 10:21am

Kurze Frage diesbezüglich:

Ist dann dort bereits eine Profilspeicherfunktion drin? Oder synchronisiert die Aquasuite mit dem, was im Gerät eingestellt ist? Es wäre halt schön, wenn man ein Profil speichern könnte, was man dann immer wieder verwenden kann mit seinen Einstellungen.


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Tuesday, May 31st 2011, 10:28am

Das AE 5 läuft bei mir sowohl am Hub als auch direkt am Board ohne Probleme
Dasaquaero5 ist vom USB Hardware Handling komplett anders als das aquaero 4.
Hier geht es aber um die Windows Seite, und da gibt es abscheinend ein paar nicht ganz so gut Dokumentierte stolperfallen.
Ist dann dort bereits eine Profilspeicherfunktion drin? Oder synchronisiert die Aquasuite mit dem, was im Gerät eingestellt ist? Es wäre halt schön, wenn man ein Profil speichern könnte, was man dann immer wieder verwenden kann mit seinen Einstellungen.
Die aquasuite zeigt nur das an was im Gerät gespeichtert ist.
Auch wenn wir irgend wann mal eine Speicherfunktion für Profile machen (Import & Export) wird das immer an die Ensprechende Firmware gekoppelt sein. bzw. Wenn sich die Datenstruktur nicht ändert werden die Einstellungen auch kompatibel sein.
Wenn aber wie von 1010 -> 1011 die Struktur geändert wird, werden alle alten Daten und Profile ungültig.

Tuesday, May 31st 2011, 11:34am

ich wollte mal gerne wissen wann ich die aquasuite in Verbindung mit der asultra verwenden kann

Tuesday, May 31st 2011, 11:37am

ich wollte mal gerne wissen wann ich die aquasuite in Verbindung mit der asultra verwenden kann
wenn du das einstellen der aquastream xt per USB meinst, sicher nicht vor dem Herbst 2011.
Die aquastream frequenz per aquaero 5 wird aber bald konfigurierbar sein, alternativ am Gerät direkt einstellen.

Du kannst im moment ja noch absolut problemlos die aktuelle aquasuite 4 verwenden.

peebee

Full Member

Tuesday, May 31st 2011, 12:24pm

Ist dann dort bereits eine Profilspeicherfunktion drin? Oder synchronisiert die Aquasuite mit dem, was im Gerät eingestellt ist? Es wäre halt schön, wenn man ein Profil speichern könnte, was man dann immer wieder verwenden kann mit seinen Einstellungen.
Die aquasuite zeigt nur das an was im Gerät gespeichtert ist.
Auch wenn wir irgend wann mal eine Speicherfunktion für Profile machen (Import & Export) wird das immer an die Ensprechende Firmware gekoppelt sein. bzw. Wenn sich die Datenstruktur nicht ändert werden die Einstellungen auch kompatibel sein.
Wenn aber wie von 1010 -> 1011 die Struktur geändert wird, werden alle alten Daten und Profile ungültig.


Heißt das, dass man nach jedem Firmwareupdate komplett alle Regler, Kurven, Namen etc. alles wieder neu einstellen muss? Das musste doch beim 4er auch nicht bei jedem Update oder? ?(


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Tuesday, May 31st 2011, 12:31pm

Heißt das, dass man nach jedem Firmwareupdate komplett alle Regler, Kurven, Namen etc. alles wieder neu einstellen muss?
nein
Das heistt wenn sich in der Firmware die Stukturen ändern müssen alle daten neu eingegeben werden (war beim aquaero4 auch so). Wenn Sich intern nichts ändert, oder nur Dinge die nicht relevant für die Einstellungen im Gerät sind, dann bleiben die Daten erhalten.

Tuesday, May 31st 2011, 2:21pm

Die aquasuite 2012 beta 3 ist nun online und kann hier:
http://aquacomputer.de/software.html
runtergeladen werden.

In dieser Version wurden viele kleine Fehler bereinigt und es wurde an dem Absturzproblem beim starten der aquasuite gearbeitet.

Wulle

Full Member

Tuesday, May 31st 2011, 2:23pm

ich hätte eine frage zu den AE5 LT
haben diese schon die neueste FW drauf oder muss man da auch noch flashen ?
:rolleyes:

hätte nochwas
habe gerade meinen LT bekommen und habe auch den neuen kühler mitbestellt gehabt
auf dem bild das dabei ist sieht man ja 3 WL Pads (2x Grün, 1 x Rot (groß))
dabei ist aber nur ein kleines WLP, ist das normal so ?
müssten das nicht 2 sein ?

Tuesday, May 31st 2011, 2:26pm

hätte nochwas
habe gerade meinen LT bekommen und habe auch den neuen kühler mitbestellt gehabt
auf dem bild das dabei ist sieht man ja 3 WL Pads (2x Grün, 1 x Rot (groß))
dabei ist aber nur ein kleines WLP, ist das normal so ?
müssten das nicht 2 sein ?
Da müssen 2 verschieden dicke Pads in der Packung sein. 1x 0.5mm 1x 1mm wenn das nicht der Fall ist, schreibe eine Kurze Mail an den Support, du bekommst die Pads dann per Brief nachgeschickt.

Wulle

Full Member

Tuesday, May 31st 2011, 2:32pm

aber wo mach ich das grüne denn hin
gibt ja 2 möglichkeiten

Mac_

Full Member

Tuesday, May 31st 2011, 2:34pm

In dieser Version wurden viele kleine Fehler bereinigt und es wurde an dem Absturzproblem beim starten der aquasuite gearbeitet.


Ein Changelog sowie die known bugs wären prima, wenn diese mit einer version veröffentlicht werden.

So wirkt das auf mich, bei allem Respekt, wie Flickschusterei und wenig professionell.

Dann würde noch eine Frage übrig bleiben: Kann, bzw. ab wann vorraussichtlich kann das Tubemeter in die Ansicht übernommen werden?



Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X

Tuesday, May 31st 2011, 2:35pm

Es gibt nicht 2 möglichkeiten, du musst das Pad passend zuschneiden und jeweils auf die Farbig markierten Flächen auflegen.
Dann den Kühler drauf und festschrauben.
Die Farben geben an welches Pad (0.5mm oder 1mm) auf welche Fläche soll.

Tuesday, May 31st 2011, 2:43pm

Ein Changelog sowie die known bugs wären prima, wenn diese mit einer version veröffentlicht werden.
Es wurde Primär an der absturzproblematik gearbeitet. Also hilft das erst mal den Leuten wo die aquasuite gar nicht lief.
Alle änderungen im Detail aufzulisten macht bei einer Beta in dem Stadium wenig sinn.
Dann würde noch eine Frage übrig bleiben: Kann, bzw. ab wann vorraussichtlich kann das Tubemeter in die Ansicht übernommen werden?
Wenn es per auqabus an das aquaero angeschlossen ist, wird das bald möglich sein.

Sobald die aquasuite einen Status hat der als Release Candidate zu bezeichen ist, wird genau wie für die Firmware
siehe hier: http://development.aquacomputer.de/thebu…quaero5firmware

ein Bugtracker aufgesetzt wo jeder Bugs oder andere Probleme übermitteln kann.
Jetzt ist aber noch viel "noch nicht fertig" bzw. Wir kennen die meisten Probleme.

Mac_

Full Member

Tuesday, May 31st 2011, 2:46pm



Wenn es per auqabus an das aquaero angeschlossen ist, wird das bald möglich sein.

Ich arbeite selber in einem IT-Unternehmen mit 6000MA von daher: :S

Mac_
ASUS Rampage Maximus IX, Intel Core i7 -7700K @ 4.20 GHz, GSKILL DDR4 16GB @ 3600, Sapphire R9 Fury X 4096bit
Aquacomputer cuplex kryos HF .925 silver edition, EK Waterblocks EK-FC R9 Fury X

Stylemongo

Junior Member

PA2 Ultra und AE5 XT

Tuesday, May 31st 2011, 4:03pm

hatte heute wieder das Problem das mein AE5 beim starten wohl den PA2 nicht gefunden hat, und somit die CPU Radi Lüfter nicht liefen....
ist das problem bekannt?? sollte ja eigentlich nicht passieren...

FW 1011 auf AE5, und die neue (glaub 1003) auf dem PA2 Ultra...

peebee

Full Member

Tuesday, May 31st 2011, 4:27pm

AS Beta 3 x86 (32er) läuft bei mir auf dem x64er System. Die x64 leider nicht... gleiches Phänomen wie zuvor. Jetzt könnte es sein, dass die 32er schon immer gelaufen hätte, das hatte ich nie versucht, da ich ja die x64er natürlich probiert hatte.


Empty your mind. Be formless, shapeless. Like water. You put water into a bottle and it becomes the bottle. You put water in a teapot, it becomes the teapot.
Water can flow or it can crash
...be water my friend!

Dr.House

Junior Member

Tuesday, May 31st 2011, 5:25pm

Habe es heute endlich geschafft auf FW 1011 zu flashen, nachdem ich das AE5 mit Jumper resettet habe, klappte es endlich.

Ich versuche gleich die Beta 3 zu installieren.