• 21.07.2024, 11:38
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

maexi

Senior Member

Monday, June 6th 2011, 3:01pm

@Wulle
meine Laing laufen auf 88% das sind laut Angabe 10,8V dabei machen sie 3965 rpm, das heißt, laut Angabe geht da 156l/h durch die Leitung. Das System ist z.Z. bei 31°C Wassertemperatur. Wenn ich jetzt eine Pumpe weg nehme und die verbleibende auf 88% stehen lasse, habe ich immer noch einen Durchfluss von 96l/h und das schöne ist auch die gleiche Wassertemperatur von 31°C. Deine angestrebte Zahl von 12V und die daraus entstehende Differenz von 0,65V ist ein Fliegenschiß, will sagen, es ändert sich nix.

EUGEN81

Full Member

Monday, June 6th 2011, 3:15pm

Nachgemessen habe ich nicht,aquasuite zeigt mir 12V-12,1V und 3900 rpm, also mehr kann normale Laing auch nicht,an AE5 ist weniger bei 100%.
Mir gehst nur, das ich von AE5 keine volle Leistung der Pumpe bekomme.Ist halt nicht so schlimm, nur ich weiß nicht warum.

Bei mir war ein Unterschied, von ungefähr 10l/h zwischen PA2 und AE5 bei volle Leistung.Ich weiß, ist nicht viel, aber es gibt ihm.

This post has been edited 1 times, last edit by "EUGEN81" (Jun 6th 2011, 3:21pm)

:thumbsup: Obsidian 700D | I5-760@HK3.0 | EVGA P55 FTW | 4GB G-Skill RipJaws | EVGA GTX 470 SLI@ H2O | XSPC RX360 | MORA 360 LT | Laing D5 | DDC-1T | Corsair AX850 | aquaero 5 PRO-PA2.

Wulle

Full Member

Monday, June 6th 2011, 3:15pm

also solange alles läuft ist alles gerechtfertigt ?

das mit dem durchfluss ist ärgerlich aber zu verschmerzen
was mich momentan stört ist das hier

Quoted

ich weis nicht ob es schon bekannt ist aber wenn man von "Fan 1" zu "Fan 2" geht werden die einstellungen von 1 zu 2 mitübernommen
so ging es mir gerade
auf der 1 5 Lüfter auf der 2 eine Laing
habe auf "Fan 2" 100% eingestellt und bin dann auf "Fan 1" gewechselt und die sind dann auch mit 100% gelaufen

desweiteren habe ich noch eine Frage zu Temperatur

wieviel ° kann der 5er ab bevor er alle auf 100% jagt

es ist so
ich habe wie oben erwähnt eine normale laing auf 45% dran plus 5 Enermax TB Silence auf ~55% und die Sensorwerte sagen schon 70°
als Kühler habe ich die neue Silberne Version drauf
die WLPads hatte ich zurechgeschnitte und aufgelegt (Folie ab!)
das kleine in der mitte durch und bei dem großen einen streifen ab der vor die kleinen kommt
hab aber auch keine ahnung wie weit ich die schrauben anziehen kann

jmd nen tipp
@eugen

3900RPM ?
ich hab nur ~3600

hab ne normale

This post has been edited 1 times, last edit by "Wulle" (Jun 6th 2011, 3:17pm)

EUGEN81

Full Member

Monday, June 6th 2011, 3:24pm

3900 rpm mit PA2.
3700 rpm schwankt etwas mit AE5.
:thumbsup: Obsidian 700D | I5-760@HK3.0 | EVGA P55 FTW | 4GB G-Skill RipJaws | EVGA GTX 470 SLI@ H2O | XSPC RX360 | MORA 360 LT | Laing D5 | DDC-1T | Corsair AX850 | aquaero 5 PRO-PA2.

Misteeq

Full Member

Monday, June 6th 2011, 3:35pm

Das Problem ist halt, daß momentan jeder seine AE5 mit Argusaugen betrachtet und da jede klitzekleine Änderung sofort auffällt.

Misteeq

Wulle

Full Member

Monday, June 6th 2011, 3:39pm

dann werd ich mal eine halterung zeichnen wo der LT + PA2 montiert werden kann :)

maexi

Senior Member

Monday, June 6th 2011, 3:49pm

@Wulle
wenn es gehen würde, könntest von mir gerne 30 l/h abhaben. Ich mache und tue nichts anderes z.Z. mit meinem Rechner, als die Temp runter zubekommen. es hingen auch schon drei Laing im System nur um sicher zu sein, das es tatsächlich nix mit dem Durchfluss zu tun hat. Obwohl meine Daten passen, strebt man nach besserem, natürlich so günstig wie möglich.
Deine angegebenen Temperaturen hatte ich auch, in dem Schacht steht jetzt ein 120er Lüfter, 52°C bei Belastung der Endstufen, höher gehts nicht.. Wenn ich etwas umstelle, speicher ich das jetzt in Profilen, das klappt z.Z. gut, ob das auch für die Zukunft klappt, weiß ich noch nicht.

Wulle

Full Member

Monday, June 6th 2011, 4:06pm

wo ,kann ich da profile speichern ?

mir geht es in erster linie um das problem das die werte beim wechsel von Fan1 zu Fan2 "mitspringen"

Misteeq

Full Member

Monday, June 6th 2011, 4:20pm

@ Wulle

Sorry wollte eine Antwort schreiben und habe dann Deinen Beitrag gemeldet mit meiner Antwort als Text.

Hier meine Antwort für alle:
Im Bildschirmmenue der Pro/XT System/Profile und Werkseinstellungen. Ist der Icon Obere Reihe rechts. Das mit den Profilen ist halt dann auch nützlich wenn man on the fly die Regelcharakteristiken ändern will, bei der XT kann man das IHMO auf die Softkeys programmieren.

Misteeq

This post has been edited 1 times, last edit by "Misteeq" (Jun 6th 2011, 4:21pm)

Wulle

Full Member

Monday, June 6th 2011, 4:56pm

achso, ich hab nen LT, da geht das nicht

Misteeq

Full Member

Monday, June 6th 2011, 8:09pm

Meine gelesen zu haben, daß das auch noch in die AS2012 implementiert werden soll.

Misteeq

Tuesday, June 7th 2011, 4:58pm

Das Problem ist halt, daß momentan jeder seine AE5 mit Argusaugen betrachtet und da jede klitzekleine Änderung sofort auffällt.

Misteeq


Weshalb ist das ein Problem :?: :wacko:
AMD 7800X3D @watercool-Heatkiller IV Pro| ASUS Crosshair X670E Hero | NVidia Founders Edition 4090 @watercool_Waterblock H²O@Mo-Ra3|Seasonic Fokus-GX 1000W| 2*16 GB G.Skill@F5-6000J3038F16GX2-TZ5N | Samsung 990 Pro 2 TB |Gigabyte Aorus NVMe Gen4, Samsung 850 PRO 1 TB, Samsung 960 evo, 1 TB| Cooler Master CoSmoS II |LG OLED42C21LA 106 cm (42 Zoll)|Windows 11 Prof. 64 bit
Sound: AVR-X3600H@5.1 NuVero 70

Dr.House

Junior Member

Tuesday, June 7th 2011, 10:08pm

Ich habe mich heute wieder mit dem AE5 beschäftigt...

hauptsächlich über die Tastatur alles eingestellt, scheint soweit gut zu funktionieren.

Drehzahl am Lüfterausgang 1 ist mal da, mal wieder nicht... der Rest ist okay.

Ich verwende den Sollwert-Regler , nur weiß ich noch nicht genau was der "I"-Wert und was der "K"-Wert sind ??? :?: :?: :?:
Bitte um kurze Erklärung, habe keine Lust es auszutesten :)

Wofür sind genau die PWM Ausgäge 1 und 2 ? Was kann man dran anschließen ?

Edit:
Kann man den Durchfluss regeln mit "Soll-Wert-Regler" über die Spannung der Pumpen ? (hab noch nicht gesucht)

This post has been edited 1 times, last edit by "Dr.House" (Jun 7th 2011, 10:16pm)

Tuesday, June 7th 2011, 10:33pm

Der I-Wert steht für I-Regler.
Der I Regler regelt langsam dafür aber genau -> hoher I-Anteil und das System wird "langsamer"

Der P-Regler regelt schnell trifft den Wert aber nicht -> landet erstmal über dem Wert geht dann wieder unter den Wert und wieder drüber -> hoher P-Anteil und das System wird "schnell"

K müsste der delta K (Kelvin) Wert sein (könnte auch delta °C Wert heißen, bei delta ists egal).
Ist eine Differenz zum Sollwert die der Regler beachtet.

Ist wie beim Boiler zuhause...wenn du 25°C Soll einstellst und einen dK Wert von 2°C dann heizt die Heizung auf 27°C schaltet dann aus und geht auf 23°C runter und schaltet wieder ein.
Würdest du den 25°C Wert halten wollen müsstest du ständig Ein- und Ausschalten.
Wenn du im Sumpf steckst, dann musst du dich an den eigenen Haaren wieder rausziehen. Oder an den Haaren von jemand anderem.

Wednesday, June 8th 2011, 7:06am

Der I Regler regelt langsam dafür aber genau -> hoher I-Anteil und das System wird "langsamer"
Falsch, wenn der I-Anteil größer wird, dann wird auch der Regler schneller. Aber der Regler kann bei zu großem I-Anteil zum schwingen neigen. Das äußer sich dann darin das die Lüfter ständig an und aus gehen.
Generell kann man sagen: größere Werte machen den Regler schneller, kleinere genauer aber langsamer.

Dr.House

Junior Member

Wednesday, June 8th 2011, 12:46pm

Wozu aber dann 2 Verschiedene Regler-Parameter einstellen ? Wo ist der Unterschied bei Beiden ?

Da steht nur I-Wert und K-Wert, aber nirgendwo was das ist und welche Einheiten auch nicht ? :?: :?: :?:


Ein kleines Fensterchen daneben mit kurzer Erklärung bei sowas wäre sehr hilfreich. :) :!:

Einer der Beiden hätte gereicht, oder sehe ich das falsch .

This post has been edited 1 times, last edit by "Dr.House" (Jun 8th 2011, 12:48pm)

Wednesday, June 8th 2011, 1:11pm

es gibt 4 Parameter für den Sollwertegler:
Sollwert = Temperatur auf die geregelt werden soll
P Faktor = macht den regler schnell, und wirkt ohne verzögerung auf den regler
I Faktor = (Integral anteil) Der sorgt dafür das die Temperatur genau ausgeregelt wird.
Hysterese = erlaubter Reglefehler, bis zu dieser abweichung wird der Reglerausgang icht verändert, damit kann man ein nervöses verhalten verhindern

Im allgemeinen kann man sagen das die voreinstellung im aquaero gut funktioniert. Wenn man es anders haben will muss man eine passende Konfiguration suchen.

Wulle

Full Member

Wednesday, June 8th 2011, 1:43pm

wann kommt denn die nächste beta :whistling:

was ich noch fragen wollte, gibt es das kabel mit dem man den PA2 an den AE5 anschliesst auch einzeln zu kaufen ?

Dr.House

Junior Member

Wednesday, June 8th 2011, 7:54pm

Das hier vllt: http://www.aquatuning.de/product_info.ph…DDC-Pumpen.html

@ sebastian

Danke :thumbup: also die Standardwerte für den I, K und Hysterese erstmal so übernemmen, später vllt. als feintuning verändern :)

Und zuguter letzt, mir fehlt die Reglerfunktion für den Durchfluss . Man will 200 l/h und diese werden über die Spannung der Pumpe dann geregelt :) wäre ne feine Sache :D

Bitte auf die To do Liste für die Programierer setzen :rolleyes: bitte...

Wednesday, June 8th 2011, 8:00pm

die Standardwerte für den I, K und Hysterese
das heisst P, P Faktor
Und zuguter letzt, mir fehlt die Reglerfunktion für den Durchfluss . Man will 200 l/h und diese werden über die Spannung der Pumpe dann geregelt :) wäre ne feine Sache :D

Bitte auf die To do Liste für die Programierer setzen :rolleyes: bitte...
nein, das wird nicht implementiert, einfach weil es sinnfrei ist.