• 24.06.2019, 15:32
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

ToaStarr

Senior Member

Ablagerung im Aquatube (...und Schläuchen)

Tuesday, June 21st 2011, 11:42am

Ich habe meinen Aquatube in der Front eingebaut. Da wo der Wasserspiegel steht wenn der Rechner nicht läuft hat sich schon nach ein paar Wochen/Monaten ein unansehnlicher Rand gebildet, obgleich die Wasserkühlung mit Double Protect Ultra (unverdünnt) befüllt ist. Kann man das irgendwie verhindern? Alle zwei Monate "ausbauen" und reinigen ist blöd...

This post has been edited 1 times, last edit by "ToaStarr" (May 3rd 2012, 2:57pm)

Tuesday, June 21st 2011, 12:16pm

Spühlleitung verbauen dass immer die ganze Scheibe benetzt wird?

Gnome

Junior Member

Tuesday, June 21st 2011, 12:24pm

Ne Spülleitung nützt ihm aber nur etwas, wenn der Eingang hinten ist. Ich kann mir beinahe vorstellen, dass der Eingang bei ihm oben ist. Denn auch ohne Spülleitung würde somit nie ein hässlicher Rand bei der Plexischeibe sein.

multisaft

Senior Member

Tuesday, June 21st 2011, 12:59pm

Selbst wenn der Zufluss obe ist hindert ihn doch nix daran ne Spülleitung zu benutzen? Heiß machen, rumbiegen und einsetzen.

Spock

Senior Member

Tuesday, June 21st 2011, 1:11pm

Ne Spülleitung nützt ihm aber nur etwas, wenn der Eingang hinten ist. Ich kann mir beinahe vorstellen, dass der Eingang bei ihm oben ist. Denn auch ohne Spülleitung würde somit nie ein hässlicher Rand bei der Plexischeibe sein.


Auch wenn du dir das anders vorstellst wissen wir das ja nicht. Wenn er den Eingang hinten hat funktioniert die Spülleitung. Wenn er einen Seiteneingang der Tube nutzt dann hilft das natürlich nicht viel. Dafür bräuchte er eine "echte" Melvin-Pipe die er wahrscheinlich nirgends bekommt.
Die beste Alternative in dem Fall ist basteln. Die AC-Spülleitung wird er nicht biegen Können weil die aus Messing ist. Ich könnte mir Vorstellen das aber ein gewinkelter Schlauchanschluss in der AT seinen Zweck auch erfüllt. ;)

Quoted from "Grinchy"

voila: Genau die richtige Menge an Grass für genug Drehspaß :D

ToaStarr

Senior Member

Tuesday, June 21st 2011, 1:30pm

Also, lasst mich das Rätsel um die Spülleitung und die Anbringung der Spülleitung lösen... ;-)

Spülleitung ist vorhanden. Spülleitung ist auch hinten angebracht und auf die Scheibe gerichtet. Wenn der Rechner an ist, ist die Scheibe auch völlig mit Wasser bedeckt.

Die Ablagerung scheint allerdings durch den Wasserspiegel zu entstehen, der vorhanden ist wenn der Rechner aus ist. Dann steht das Wasser nämlich ca. in der Mitte des Aquatube, also auch in der Mitte der Scheibe.

Der Rechner ist z.B. Mo. bis Fr. in der Regel nur morgens gegen 7.00 Uhr ein paar Minuten an und abends dann ab 20.00 Uhr evtl. noch mal 'ne Stunde. Das Wasser steht also auch relativ viel...

McErono

Full Member

Tuesday, June 21st 2011, 9:58pm

hab ich auch. aquatube aus delrin liegend in aquabay mit spülleitung von hinten.

die ablagerungen hatte ich aber vom ersten tag an. ich kann deutlich sehen wo der wasserstand ist wenn die pumpe nicht läuft und wo wenn sie läuft.

ich sehe da auch klar einen zusammenhang mit den anderen belagsproblemen von double protect die ich habe. mit dem zeug stimmt einfach was nicht in meinem system. mit corrofluid hatte ich sowas nie - dafür war die brühe nach kurzerzeit braun statt klar...

This post has been edited 1 times, last edit by "McErono" (Jun 21st 2011, 9:59pm)

ToaStarr

Senior Member

Wednesday, June 22nd 2011, 3:29pm

Welche Kühlmittel sind denn hier besser oder zumindest noch zu empfehlen?

Thursday, June 23rd 2011, 12:00pm

Double Protect Ultra habe ich und bin zufrieden mit ist schon das beste :thumbsup:

ToaStarr

Senior Member

Friday, June 24th 2011, 8:19am

Double Protect Ultra habe ich und bin zufrieden mit ist schon das beste :thumbsup:
...offensichtlich ja nicht. Insbesondere hatte ich die Wasserkühlung zuvor u.a. mit Double Protect Ultra (unverdünnt) gespült...

Manni24

Senior Member

Friday, June 24th 2011, 10:51am

ups, verlesen... :pinch:

Friday, June 24th 2011, 1:25pm

Ich vermute du hast kein 100% "sauberes" Wasser. Hast du die Komponenten alle vor dem Einbau vernünftig (nicht nur 5 Minuten) mit speziellem Reiniger durchgespült?

Ich habe die Erfahrung gemacht, dass das wichtigste eine vernünftige Vorreinigung ist.

Hatte selber auch recht starke Probleme:





Spülvorgang:





Seitdem (ca. 7 Monate her) ist das Wasser glasklar und die Plexischeibe ebenso:



Bei mir war auch Double Protect drin, was aber damit nichts zu tun hat.

Grüße
Turri

This post has been edited 1 times, last edit by "TurricanM3" (Jun 24th 2011, 1:28pm)

ToaStarr

Senior Member

Friday, June 24th 2011, 2:03pm

Hast du mit dem Reiniger pur gespült, also Reiniger in den Eimer und dann Kühlung laufen lassen? Wie lange hast die die Kühlung mit dem Reiniger laufen gelassen und wie hast du danach gespült um die Reste des Reinigers aus der Kühlung zu bekommen? Danach wieder Double Protect Ultra (unverdünnt)? Vielen Dank schon mal...

Andere Frage: Was ist das noch für eine Schraube in deiner Scheibe? Die Scheibe selbst ist doch mit 5 Schrauben fixiert, bei dir sehe ich noch eine weitere Schraube in der Scheibe selbst...

Friday, June 24th 2011, 2:11pm

Ein Loch zum Befüllen des Systemes (bzw zum Nachfüllen), daß mit der Schraube verschlossen wird. Ich muß meinen Rechner nämlich immer auf den Rücken legen...
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Friday, June 24th 2011, 2:16pm

Ich habe auf knapp 2l Wasser eine ganze Flasche Cillit Bang grün reingekippt (750ml), also 3:1 ca.

Das ganze dann 90 Minuten durchlaufen lassen. Danach noch 30 Minuten heißes Leitungswasser durchlaufen lassen (Schlauch in Duschkopf) und danach noch 5l dest. Wasser durchgejagt und den Rest herausgepustet.

Die zusätzliche Schraube verwenden ich, damit ich kurz Wasser mit einer Spritzflasche nachfüllen kann, muss das System nur kurz ausmachen dafür. So muss ich es nicht auf den Rücken schwenken und alles aufdrehen. :)

Edit:
Achso:
Ja, ist wieder Double Protect drin, pur natürlich.

This post has been edited 2 times, last edit by "TurricanM3" (Jun 24th 2011, 2:19pm)

ToaStarr

Senior Member

Friday, June 24th 2011, 6:29pm

O.K., das werde ich auch mal testen wenn ich Zeit (und Lust) habe.

Wegen der Schraube: Ist da noch eine Dichtung oder wirklich nur das Loch mit der Schraube? Wie hält die Schraube? Ist ja eigentlich ganz clever...

Friday, June 24th 2011, 7:06pm

Wegen der Schraube: Ist da noch eine Dichtung oder wirklich nur das Loch mit der Schraube? Wie hält die Schraube? Ist ja eigentlich ganz clever...
Was heißt hier eigentlich? :D

Ja, da ist eine Dichtung hinter:





Habe ganz normal ein Gewinde eingedreht.

Dops

Full Member

Saturday, June 25th 2011, 12:26am

Ich habe auf knapp 2l Wasser eine ganze Flasche Cillit Bang grün reingekippt (750ml), also 3:1 ca.

Das ganze dann 90 Minuten durchlaufen lassen. Danach noch 30 Minuten heißes Leitungswasser durchlaufen lassen (Schlauch in Duschkopf) und danach noch 5l dest. Wasser durchgejagt und den Rest herausgepustet.


hi.
mit kühlern? wie sahen die innen vorher aus? und wie danach? hast du kunststoffdeckel?
was genau meinst du mit Schlauch in Duschkopf?

lg,
Dops

Saturday, June 25th 2011, 2:01pm

Das grüne CB kann man auch durch Kühler mit Plexi und Schläuche pusten.. man kann da aber auch einfach spühli nehmen.
Das Orangene CB ist da schon gefährlicher...

Duschschlauch ? Naja einfach das System mit Leitungswasser direkt ausm Hahn mit ordentlich Druck durchspühlen. Wenn du ne Dusche oder Badewanne hast, kannst du den Duschschlauch auch abschrauben und deine Wakü direkt an den Hahnanschließen... Duschschlauch hat nen g1/2" Gewinde. Einfach nen passenden Anschluss/Adapter für deinen Schlauch kaufen und schon kann man ordentlich spühlen.
Am normalen Wasserhahn gibts andere Gewinde, die nicht so gängig sind, wo man aber auch im Baumarkt Adapter für bekommt.

Misteeq

Full Member

Saturday, June 25th 2011, 2:54pm

Das grüne CB kann man auch durch Kühler mit Plexi und Schläuche pusten.. man kann da aber auch einfach spühli nehmen.
Das Orangene CB ist da schon gefährlicher...

Duschschlauch ? Naja einfach das System mit Leitungswasser direkt ausm Hahn mit ordentlich Druck durchspühlen. Wenn du ne Dusche oder Badewanne hast, kannst du den Duschschlauch auch abschrauben und deine Wakü direkt an den Hahnanschließen... Duschschlauch hat nen g1/2" Gewinde. Einfach nen passenden Anschluss/Adapter für deinen Schlauch kaufen und schon kann man ordentlich spühlen.
Am normalen Wasserhahn gibts andere Gewinde, die nicht so gängig sind, wo man aber auch im Baumarkt Adapter für bekommt.


Die Pumpe hast Du bei der Reinigung mit dem Wasser aus dem Duschschlauch sicherlich aus dem Kreislauf rausgenommen?

Misteeq

Similar threads