• 16.12.2017, 17:53
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Ablagerung im Aquatube (...und Schläuchen)

Dienstag, 21. Juni 2011, 11:42

Ich habe meinen Aquatube in der Front eingebaut. Da wo der Wasserspiegel steht wenn der Rechner nicht läuft hat sich schon nach ein paar Wochen/Monaten ein unansehnlicher Rand gebildet, obgleich die Wasserkühlung mit Double Protect Ultra (unverdünnt) befüllt ist. Kann man das irgendwie verhindern? Alle zwei Monate "ausbauen" und reinigen ist blöd...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ToaStarr« (3. Mai 2012, 14:57)

Dienstag, 21. Juni 2011, 12:16

Spühlleitung verbauen dass immer die ganze Scheibe benetzt wird?

Gnome

Junior Member

Dienstag, 21. Juni 2011, 12:24

Ne Spülleitung nützt ihm aber nur etwas, wenn der Eingang hinten ist. Ich kann mir beinahe vorstellen, dass der Eingang bei ihm oben ist. Denn auch ohne Spülleitung würde somit nie ein hässlicher Rand bei der Plexischeibe sein.

Dienstag, 21. Juni 2011, 12:59

Selbst wenn der Zufluss obe ist hindert ihn doch nix daran ne Spülleitung zu benutzen? Heiß machen, rumbiegen und einsetzen.

Dienstag, 21. Juni 2011, 13:11

Ne Spülleitung nützt ihm aber nur etwas, wenn der Eingang hinten ist. Ich kann mir beinahe vorstellen, dass der Eingang bei ihm oben ist. Denn auch ohne Spülleitung würde somit nie ein hässlicher Rand bei der Plexischeibe sein.


Auch wenn du dir das anders vorstellst wissen wir das ja nicht. Wenn er den Eingang hinten hat funktioniert die Spülleitung. Wenn er einen Seiteneingang der Tube nutzt dann hilft das natürlich nicht viel. Dafür bräuchte er eine "echte" Melvin-Pipe die er wahrscheinlich nirgends bekommt.
Die beste Alternative in dem Fall ist basteln. Die AC-Spülleitung wird er nicht biegen Können weil die aus Messing ist. Ich könnte mir Vorstellen das aber ein gewinkelter Schlauchanschluss in der AT seinen Zweck auch erfüllt. ;)

Zitat von »Grinchy«

voila: Genau die richtige Menge an Grass für genug Drehspaß :D

Dienstag, 21. Juni 2011, 13:30

Also, lasst mich das Rätsel um die Spülleitung und die Anbringung der Spülleitung lösen... ;-)

Spülleitung ist vorhanden. Spülleitung ist auch hinten angebracht und auf die Scheibe gerichtet. Wenn der Rechner an ist, ist die Scheibe auch völlig mit Wasser bedeckt.

Die Ablagerung scheint allerdings durch den Wasserspiegel zu entstehen, der vorhanden ist wenn der Rechner aus ist. Dann steht das Wasser nämlich ca. in der Mitte des Aquatube, also auch in der Mitte der Scheibe.

Der Rechner ist z.B. Mo. bis Fr. in der Regel nur morgens gegen 7.00 Uhr ein paar Minuten an und abends dann ab 20.00 Uhr evtl. noch mal 'ne Stunde. Das Wasser steht also auch relativ viel...

Dienstag, 21. Juni 2011, 21:58

hab ich auch. aquatube aus delrin liegend in aquabay mit spülleitung von hinten.

die ablagerungen hatte ich aber vom ersten tag an. ich kann deutlich sehen wo der wasserstand ist wenn die pumpe nicht läuft und wo wenn sie läuft.

ich sehe da auch klar einen zusammenhang mit den anderen belagsproblemen von double protect die ich habe. mit dem zeug stimmt einfach was nicht in meinem system. mit corrofluid hatte ich sowas nie - dafür war die brühe nach kurzerzeit braun statt klar...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »McErono« (21. Juni 2011, 21:59)

Mittwoch, 22. Juni 2011, 15:29

Welche Kühlmittel sind denn hier besser oder zumindest noch zu empfehlen?

Donnerstag, 23. Juni 2011, 12:00

Double Protect Ultra habe ich und bin zufrieden mit ist schon das beste :thumbsup:

Freitag, 24. Juni 2011, 08:19

Double Protect Ultra habe ich und bin zufrieden mit ist schon das beste :thumbsup:
...offensichtlich ja nicht. Insbesondere hatte ich die Wasserkühlung zuvor u.a. mit Double Protect Ultra (unverdünnt) gespült...

Freitag, 24. Juni 2011, 10:51

ups, verlesen... :pinch:

Freitag, 24. Juni 2011, 13:25

Ich vermute du hast kein 100% "sauberes" Wasser. Hast du die Komponenten alle vor dem Einbau vernünftig (nicht nur 5 Minuten) mit speziellem Reiniger durchgespült?

Ich habe die Erfahrung gemacht, dass das wichtigste eine vernünftige Vorreinigung ist.

Hatte selber auch recht starke Probleme:





Spülvorgang:





Seitdem (ca. 7 Monate her) ist das Wasser glasklar und die Plexischeibe ebenso:



Bei mir war auch Double Protect drin, was aber damit nichts zu tun hat.

Grüße
Turri

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »TurricanM3« (24. Juni 2011, 13:28)

Freitag, 24. Juni 2011, 14:03

Hast du mit dem Reiniger pur gespült, also Reiniger in den Eimer und dann Kühlung laufen lassen? Wie lange hast die die Kühlung mit dem Reiniger laufen gelassen und wie hast du danach gespült um die Reste des Reinigers aus der Kühlung zu bekommen? Danach wieder Double Protect Ultra (unverdünnt)? Vielen Dank schon mal...

Andere Frage: Was ist das noch für eine Schraube in deiner Scheibe? Die Scheibe selbst ist doch mit 5 Schrauben fixiert, bei dir sehe ich noch eine weitere Schraube in der Scheibe selbst...

Freitag, 24. Juni 2011, 14:11

Ein Loch zum Befüllen des Systemes (bzw zum Nachfüllen), daß mit der Schraube verschlossen wird. Ich muß meinen Rechner nämlich immer auf den Rücken legen...
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Freitag, 24. Juni 2011, 14:16

Ich habe auf knapp 2l Wasser eine ganze Flasche Cillit Bang grün reingekippt (750ml), also 3:1 ca.

Das ganze dann 90 Minuten durchlaufen lassen. Danach noch 30 Minuten heißes Leitungswasser durchlaufen lassen (Schlauch in Duschkopf) und danach noch 5l dest. Wasser durchgejagt und den Rest herausgepustet.

Die zusätzliche Schraube verwenden ich, damit ich kurz Wasser mit einer Spritzflasche nachfüllen kann, muss das System nur kurz ausmachen dafür. So muss ich es nicht auf den Rücken schwenken und alles aufdrehen. :)

Edit:
Achso:
Ja, ist wieder Double Protect drin, pur natürlich.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »TurricanM3« (24. Juni 2011, 14:19)

Freitag, 24. Juni 2011, 18:29

O.K., das werde ich auch mal testen wenn ich Zeit (und Lust) habe.

Wegen der Schraube: Ist da noch eine Dichtung oder wirklich nur das Loch mit der Schraube? Wie hält die Schraube? Ist ja eigentlich ganz clever...

Freitag, 24. Juni 2011, 19:06

Wegen der Schraube: Ist da noch eine Dichtung oder wirklich nur das Loch mit der Schraube? Wie hält die Schraube? Ist ja eigentlich ganz clever...
Was heißt hier eigentlich? :D

Ja, da ist eine Dichtung hinter:





Habe ganz normal ein Gewinde eingedreht.

Samstag, 25. Juni 2011, 00:26

Ich habe auf knapp 2l Wasser eine ganze Flasche Cillit Bang grün reingekippt (750ml), also 3:1 ca.

Das ganze dann 90 Minuten durchlaufen lassen. Danach noch 30 Minuten heißes Leitungswasser durchlaufen lassen (Schlauch in Duschkopf) und danach noch 5l dest. Wasser durchgejagt und den Rest herausgepustet.


hi.
mit kühlern? wie sahen die innen vorher aus? und wie danach? hast du kunststoffdeckel?
was genau meinst du mit Schlauch in Duschkopf?

lg,
Dops

Samstag, 25. Juni 2011, 14:01

Das grüne CB kann man auch durch Kühler mit Plexi und Schläuche pusten.. man kann da aber auch einfach spühli nehmen.
Das Orangene CB ist da schon gefährlicher...

Duschschlauch ? Naja einfach das System mit Leitungswasser direkt ausm Hahn mit ordentlich Druck durchspühlen. Wenn du ne Dusche oder Badewanne hast, kannst du den Duschschlauch auch abschrauben und deine Wakü direkt an den Hahnanschließen... Duschschlauch hat nen g1/2" Gewinde. Einfach nen passenden Anschluss/Adapter für deinen Schlauch kaufen und schon kann man ordentlich spühlen.
Am normalen Wasserhahn gibts andere Gewinde, die nicht so gängig sind, wo man aber auch im Baumarkt Adapter für bekommt.

Samstag, 25. Juni 2011, 14:54

Das grüne CB kann man auch durch Kühler mit Plexi und Schläuche pusten.. man kann da aber auch einfach spühli nehmen.
Das Orangene CB ist da schon gefährlicher...

Duschschlauch ? Naja einfach das System mit Leitungswasser direkt ausm Hahn mit ordentlich Druck durchspühlen. Wenn du ne Dusche oder Badewanne hast, kannst du den Duschschlauch auch abschrauben und deine Wakü direkt an den Hahnanschließen... Duschschlauch hat nen g1/2" Gewinde. Einfach nen passenden Anschluss/Adapter für deinen Schlauch kaufen und schon kann man ordentlich spühlen.
Am normalen Wasserhahn gibts andere Gewinde, die nicht so gängig sind, wo man aber auch im Baumarkt Adapter für bekommt.


Die Pumpe hast Du bei der Reinigung mit dem Wasser aus dem Duschschlauch sicherlich aus dem Kreislauf rausgenommen?

Misteeq

Ähnliche Themen