• 11.12.2018, 12:12
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

aquasuite 2013 v5 / aquaero 6 Auslieferung hat begonnen / ausführliches Handbuch

Donnerstag, 7. November 2013, 12:55

Die aktuelle Version der aquasuite ist jetzt als Download verfügbar. Selbiges gilt auch für das ausführliche Handbuch, welches hier heruntergeladen werden kann.

Mit etwas Verspätung gibt es heute zusammen mit der beginnenden Auslieferung des aquaero 6 die aquasuite 2013-4.
Im Zuge der Anpassungen für das aquaero 6 haben wir in der Software noch viele Kleinigkeiten gefunden und behoben bzw. ergänzt.

Die Änderungsliste fällt daher dieses mal etwas länger aus:

Neue Funktionen
  • Das aquaero 6 wurde integriert
  • Die Kurvenreglereinstellungen wurden neu gestaltet. Deutliche intuitivere Bedienung, mehr Möglichkeiten, auch fallende Kurvenformen möglich
  • Für Windows 8 wurde eine Funktion zum Abschalten der "Selective Suspend" für die Geräte eingebaut. Hintergrund ist, dass bei aktiviertem "Selective Suspend" die Elektronik der aquastream öfters neu gestartet wird, was einen Reset der Pumpenfrequenz zur Folge hat. Der Thread im Forum zu diesem Problem: aquastream XT Frequenz Problem Win8.1.

Änderungen und Fehlerbehebungen in der aquasuite
  • Anzeigen und Texte wurden angepasst und vereinheitlicht
  • Beim Zeigerinstrument wurden Skalierungs- und Anzeigeprobleme behoben
  • Das Zeigerinstrument kann jetzt auch kleinere Skalenteilungen als 1 anzeigen
  • Die Auswahl zur Änderung der Datenquellen zeigt jetzt nur noch passende Quellen an
  • Bei einigen Kunden gab es Probleme mit fehlende Menüpunkten in der Seitenauswahl, dies wurde behoben
  • Fehlerhafte Einstellungen waren möglich wenn mehr als ein Gerät genutzt wurde
  • Grafikfehler in Windows 8 wurden behoben
  • Aqua Computer D5 USB-Pumpen (aquabus) sind jetzt im Reiter Pumpen eingeordnet
  • D5 Pumpendaten sind jetzt in Übersichten verfügbar
  • Die Pumpendrehzahl der aquastream xt ist jetzt verfügbar wenn diese per aquabus angeschlossen ist

Firmwareänderungen
  • MPS (Durchfluss- und Drucksensoren)
    - Es gab leichte Sprünge um den Temperaturwert 30°C. Dies wurde behoben.

  • Faquaero 5/6 und aquaduct mk IV/V
    - Verbesserungen in der Stabilität der USB-Kommunikation
    - Beschleunigte USB-Kommunikation, insbesondere bei großen Speicherzugriffen für Firmware- und Logdaten
    - Anzeigefehler auf einigen Seiten behoben
    - Vorgabewert Regler: es wurden nur die ersten 8 Regler berechnet. Dieser Fehler wurde behoben.
    - MPS Temperaturen intern/extern waren vertauscht. Dies wurde behoben.
    - Bei Anzeige der Leistungsmessung wurde ein falscher Diagrammtitel angezeigt. Der Fehler wurde behoben.
    - Timer: Das Auslöseverhalten wurde korrigiert. Es kann nicht mehr vorkommen, dass eine Schaltzeit des Timers nicht verarbeitet wird.
    - Kurvenreglereinstellung am Gerät: Es konnten ungültige bzw. fehlerhafte Kurven erstellt werden. Dies wird jetzt verhindert.
    - Ein Überschreiben über die Displaybreite konnte unter Umständen geschehen. Dies wird jetzt verhindert.
    - Ein Downgrade der Firmware ist technisch bedingt nicht mehr möglich - auch nicht per Recovery Modus.

  • Fernbedienung
    - Tasten für Maus, Lautstärke und Mute sind jetzt in allen Modi nutzbar
    - Modiumschaltung PC/aquaero verändert
    - Das Icon im Display ist nur noch im PC-Modus sichtbar
Änderungen aquasuite 2013-4 zu aquasuite 2013-5
- MPS, USB Gerät wurde nicht immer zuverlässing an allen PCs erkannt
- Aquastream XT, verbesserte Windows 8.1 kompatibilität.
- aquaduct mark4/5, unter bestimmten umständen wurde ein sehr hoher (fehlerhafter) Pumpenstrom angezeigt

Änderungen aquasuite 2013-3 zu aquasuite 2013-4
- Fehlerhafte Formatierung der Diagramme in den Übersichten
- Lüfter im PWM Modus können auch im aquaero 5 abgeschaltet werden
- fehlerhafte Menü einstellungen bei aquaero und aquaduct

Ankündigung und Features der aquasuite 2013:
aquasuite 2013 - 2

Donnerstag, 7. November 2013, 20:48

Klasse! :thumbsup:

Bevor ich flashe:
Funktionieren die alten Übersichtsseiten wieder und vor allem: Kann man das alte Profil vom aquaero wieder laden? Alles neu einstellen ist sehr mühselig.

Donnerstag, 7. November 2013, 20:58

Ja. Beides geht, vorher aber Profile exportieren.

Donnerstag, 7. November 2013, 20:59

Spitze und jetzt mach mal Feierabend. :)

Donnerstag, 7. November 2013, 21:43

so reinbungslos hat bislang noch kein update funktioniert, respekt

allerdings hab ich gleich die erste kritik ;)

wie sieht das denn neurdings aus? -.-
das funktionierte anpassungstechnisch vorher automatisch, scheint nun fix zu sein. da würde ich mehr einstellungsmöglichkeiten wünschen. zb schonmal das die y-achsen-beschriftung zb im diagramm selbst positioniert werden könnte, somit das diagramm generell das ganze fenster ausfüllt. verschwindende beschriftungen sind hoffentlichbehoben worden mit der version?

Samstag, 9. November 2013, 00:31

kann man auch iwie wieder downgraden? wusste ja nicht dass mann das ganze von hand manuell speichern muss

Samstag, 9. November 2013, 01:16

- Ein Downgrade der Firmware ist technisch bedingt nicht mehr möglich - auch nicht per Recovery Modus.

Wenn du die FW noch nicht überschrieben hast, könnte es gehen die alte Software wider zu installieren und die Daten zu sichern. Wenn die FW Schon neu ist sind die Daten e Weg.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »EnigmaG« (9. November 2013, 01:19)

Samstag, 9. November 2013, 13:04

Update inkl. Profil laden hat hier einwandfrei geklappt.

Die Aquasuite Installation wird als unsichere "App" bei mir in Win8.1 geblockt. Man kann nur über Umwege installieren.

Samstag, 9. November 2013, 19:36

Bei mir auf Win 7 64 ging alles einwandfrei(AE5lt+ D5). Nur wie schon jemand im Englischen Forum erwähnt hat ist das taskbar icon immer noch 2012

Samstag, 9. November 2013, 20:13

Update inkl. Profil laden hat hier einwandfrei geklappt.

Die Aquasuite Installation wird als unsichere "App" bei mir in Win8.1 geblockt. Man kann nur über Umwege installieren.


Liegt wahrscheinlich an Sebastians API Hack. :D

Sonntag, 10. November 2013, 13:16

Unten im Task steht bei Mouseover noch Aquasuite 2012 :P

Ich wollte mich mal an LCD Hype probieren.
Dazu habe ich die aktuellste Version installiert. Starten klappt wunderbar.
Wenn ich nun allerdings die "aquaerolcdhype.zip" kopiere entpacke und ins LCD Hype "controller" Verzeichnis packe,
dann crashed LCD Hype beim Starten. Kann das jemand nachstellen?

Montag, 11. November 2013, 13:28

das funktionierte anpassungstechnisch vorher automatisch, scheint nun fix zu sein. da würde ich mehr einstellungsmöglichkeiten wünschen. zb schonmal das die y-achsen-beschriftung zb im diagramm selbst positioniert werden könnte, somit das diagramm generell das ganze fenster ausfüllt. verschwindende beschriftungen sind hoffentlichbehoben worden mit der version?
In kürze wird es noch mal ein Update der aquasuite geben, da sieht das dann wieder normal aus.

Montag, 11. November 2013, 17:43

danke :)

Dienstag, 12. November 2013, 12:24


Ich wollte mich mal an LCD Hype probieren.
Dazu habe ich die aktuellste Version installiert. Starten klappt wunderbar.
Wenn ich nun allerdings die "aquaerolcdhype.zip" kopiere entpacke und ins LCD Hype "controller" Verzeichnis packe,
dann crashed LCD Hype beim Starten. Kann das jemand nachstellen?

Habe nochmal weiter geforscht.
Unter LCD Hype 0.7.5 läuft es.

Sobald ich auf 0.7.5.1 bzw. 0.7.5.3 update, crashed LCD Hype nachdem die Treiber geladen wurden und die Benutzeroberfläche geladen wird.
LCD Hype funktioniert nicht mehr blabla :D

@sebastian
könnt ihr das mal bei euch probieren?

TGP

Junior Member

Dienstag, 12. November 2013, 14:20

Gibt es irgendeine Möglichkeit das Aquasuite Symbol im minimierten Zustand nach rechts ins Traymenü zu verbannen?

Dienstag, 12. November 2013, 14:45

Gibt es irgendeine Möglichkeit das Aquasuite Symbol im minimierten Zustand nach rechts ins Traymenü zu verbannen?
Nur die richtige checkbox setzen.

TGP

Junior Member

Dienstag, 12. November 2013, 15:41

Das fällt unter die Kategorie eigene Blödheit, danke! :)

jay330

Junior Member

Dienstag, 12. November 2013, 19:43

Also Firmwareupdate 1017 auf das Aquaduct Mark 5 hat super geklappt, nur funktioniert leider die Leistungsmessung nicht mehr. Durchfluss wird unter Flow angezeigt aber bei der Leistungsmessung (Wasser Ein/Wasser Aus/Durchfluss) wird kein Durchfluss angezeigt, also zeigt die Leistungsmessung immer O Watt. Habe ich da irgendetwas übersehen ?

Leider gibt es auch immer noch die USB Probleme, wenn ich vom PC aus auf das Aquaduct zugreife und irgendetwas ändern möchte, schaltet das Aquaduct ab und startet neu, USB Signal Lost. Wird da in dem Moment zuviel Strom am USB gezogen sodass der Port abstürzt oder ist das irgendetwas anderes, die gleichen Probleme hatte ich schon mit dem altem Aquaduct.

Positiv gibt es zu erwähnen das die Füllstandskalibrierung jetzt funktioniert.

Ich hoffe mir kann da jemand weiterhelfen.

Gruß

Mittwoch, 13. November 2013, 08:33

Das habt ihr fein hingekriegt. Update und Wiederherstellung der Profile sind problemlos durchgelaufen. :thumbup:
Thx

Mittwoch, 13. November 2013, 12:05

Das habt ihr fein hingekriegt. Update und Wiederherstellung der Profile sind problemlos durchgelaufen. :thumbup:
Thx
Sehe ich auch so. Sollte ruhig öfter mal erwähnt werden und nicht immer nur Bugberichte. =)
Die Suite läuft hier ohne Probleme seit einigen Tagen. Flashen von D5 USB und mps DFS hat auch einwandfrei geklappt.