• 26.06.2019, 20:24
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Elektrosmog

Junior Member

Stromaufnahme Aquaero 6 und D5 Next

Monday, March 25th 2019, 6:50pm

Hallo zusammen,
ich habe drei Fragen auf die ich bis jetzt weder in den Handbüchern noch im Forum eine Antwort gefunden habe.
Ich bin grade dabei eine Wasserkühlung zu planen. Bestandteil sollen unter anderem ein Aquaero 6 und zwei D5 Next werden.

Die Kühlung soll in einem externen Gehäuse verbaut werden, also nicht mit im PC-Gehäuse sitzen, muss aber irgendwie mit Strom versorgt werden. Dies möchte ich mit einem 5V und einem 12V Netzteil tun.
Daher versuche ich mir grade auszurechnen, welche Leistung diese beiden bereitstellen müssen.

Erstmal zum Aquaero:
1. Die maximale Stromaufnahme des Aquaero 6 ist im Handbuch mit 10A @ 12V angegeben. Die 4 Lüfterkanäle @ 2,5A rechne ich ab, da ich die Lasten der Lüfter über selbige berechnet habe. Damit komme ich aber auf 0A.
Das heißt für mich, dass ich für den Aquaero 6 keine oder nur eine sehr geringe Leistung beim 12V Netzteil einplanen muss, sondern nur für die angeschlossenen Lüfter. Ist das so richtig?

2. Den Aquaero möchte ich über eine längere USB Leitung an den PC anschließen. Laut Handbuch bezieht der Aquaero über die +5V Leitung des USB Anschlusses seinen Standbystrom. Ist es für das Gerät in irgendeiner Form schädlich, wenn der USB Port über ein anderes Netzteil als der 4-polige Molexstecker betrieben wird? Muss ich einen Ausgleichsstrom erwarten oder ist das Gerät so aufgebaut, dass das passt?

Nun habe ich noch eine Frage zur D5 Next:
Die Pumpe kann mit einem Sata Stecker mit Strom versorgt werden. Ein Sata Stecker hat mittlerweile nur noch 5V und 12V an Board, die 3,3V sind meine ich irgendwann mal abgeschafft worden.
Im Handbuch ist die Versorgungsspannung mit 12VDC +-5% angegeben. Das heißt für mich erstmal, dass die Pumpe nur 12V zum Betrieb benötigt, ich also für die 5V Versorgung wieder nur eine kleine bis gar keine Leistung einplanen muss. Ist das so richtig?

Vielen Dank im voraus.
Mit freundlichem Gruß
Elektrosmog

Dops

Full Member

Monday, March 25th 2019, 7:32pm

Hi,

Zu 1: Das Aquaero braucht tatsächlich nur sehr wenig Strom.
Zu 2: Schaden wird es nicht nehmen. Kann sein, dass die USB-Verbindung etwas buggy ist.

wpuser

Senior Member

RE: Stromaufnahme Aquaero 6 und D5 Next

Monday, March 25th 2019, 8:00pm

Das heißt für mich erstmal, dass die Pumpe nur 12V zum Betrieb benötigt, ich also für die 5V Versorgung wieder nur eine kleine bis gar keine Leistung einplanen muss. Ist das so richtig?

Nein:
5V und 12V.

Die 3.3V haben 90% der Netzteile schon gar nicht mehr Belegt.

Monday, March 25th 2019, 10:06pm

Die D5 Pumpe selber läuft nur mit +12V.
Für die Elektronikeinheit und die LEDs sind jedoch +5V nötig.

Das Aquaero ist nicht kurzschlussfest. Du musst also mit einem Ausgleichsstrom zwischen den beiden Netzteilen rechnen.
Wenn zwei verschiedene Netzteile verwendet werden, kann das im Extremfall zu einer Beschädigung deiner Hardware führen.

Ich vermute, das gleiche gilt auch für die Pumpe.

This post has been edited 3 times, last edit by "Hufeisen" (Mar 25th 2019, 10:19pm)

Elektrosmog

Junior Member

Monday, March 25th 2019, 11:05pm

Okay, dann rechne ich mal ein Paar Watt für die 5V Versorgung der Pumpe ein, so sehr viel können Elektronik und LEDs ja nicht verbrauchen.

Beim USB Anschluss des Aquaero hab ich jetzt nicht bezüglich Kurzschlussfestigkeit gelesen, ich dachte das trifft nur auf die Lüfterausgänge zu.Meines Wissens könnte ich als Workaround die 5V vom USB auf das 5V Netzteil der Wasserkühlung legen. Dann wird das Aquaero damit versorgt und für die Kommunikation müssten die 5V nicht weiter relevant sein.
Die Grounds werden dann ja durch das USB Kabel zusammengelegt und dann hätten die Netzteile erstmal gleiches Bezugspotential, da könnte es dann zumindest Kurzzeitig zu einem Ausgleichsstrom kommen, den ich erstmal als nicht so tragisch empfinden würde.
Damit müsste die Kommunikation klappen. Über die Datenleitungen erwarte ich keine Ausgleichsströme.

v3nom

Junior Member

Tuesday, March 26th 2019, 9:15am

Was spricht dagegen ein Kabel zu verwenden was das externe Gehäuse mit Strom aus dem primären Rechner versorgt? Schläuche müsstest du ja sowieso legen.
Habe ich mit meinem Mora auch gemacht...

Elektrosmog

Junior Member

Tuesday, March 26th 2019, 6:06pm

Die Spannungsversorgung vom PC bzw. der Workstation zu holen ist nicht so einfach, da das Netzteil nur 12V@15A, 12V @28A, 11V@1A und 5V@2A ausgibt. Es handelt sich also um die etwas seltenen ATX 12V-only Netzteile.
Andere Spannungen werden dann am Point of Load direkt auf dem Mainboard zusammengebastelt.

Die 5V könnte ich theoretisch auch mit einem DC/DC Wandler zusammenbauen, da hab ich aber eigentlich keine Lust drauf.
Außerdem stehe ich nicht besonders darauf große Buck Converter in meinem Keller zusammenzubauen. Irgendwie soll das ja gewissen EMV Anforderungen genügen.

Dops

Full Member

Tuesday, March 26th 2019, 6:35pm



Das Aquaero ist nicht kurzschlussfest. Du musst also mit einem Ausgleichsstrom zwischen den beiden Netzteilen rechnen.
Wenn zwei verschiedene Netzteile verwendet werden, kann das im Extremfall zu einer Beschädigung deiner Hardware führen.

Ja gut. Ich kann letzten Endes nur von unseren Aufbauten berichten. Das sind 2 AE 6 und 1 AE 4 welche alle an einem überbrücktem herkömmlichen PC-Netzteil mit 850 W von Enermax hängen. Die USB-Verbindung wird mit einer USB<->LAN-Brücke hergestellt die widerrum über ein kleines Steckernetzteil mit Strom versorgt wird. Läuft seit Jahren stabil. Die USB-Verbindung bricht "einmal in Hundert Jahren" ab. Probleme machte in der Vergangenheit nur immer das farbwerk was dann komischer weise zum Abbruch der USB-Verbindungungen führte.

Elektrosmog

Junior Member

Tuesday, March 26th 2019, 6:48pm

Mit einem Aquaero 4 hab ich das auch mal so gemacht. Damals hab ich aber auch nicht weiter drüber nachgedacht...
Beim 6er war ich mir da nicht mehr sicher und ich dachte ich Frage erst einmal. Wird ja recht teuer wenn es kaputt ist.

Das heißt für mich erstmal:
Entweder mach ich es so wie die ganzen günstigen USB Hubs, an denen man ein 5V Netzteil anschließen kann:
Irgendeine 2A Diode in die Verbindung zwischen PC und Aquaero und dann das externe 5V Netzteil dahinter anklemmen, da kann dann nichts mehr passieren.
Alternativ die +5V Verbindung zwischen PC und Aquaero gar nicht herstellen und das Aquaero an das externe 5V Netzteil anschließen.

Danke euch allen für die Hilfe!