• 06.12.2019, 22:37
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Thursday, September 8th 2016, 5:53pm

Edit: Ist doch bloß Schutzfolie.

This post has been edited 1 times, last edit by "Chris88" (Sep 9th 2016, 7:45am)

Thursday, September 8th 2016, 6:07pm

das ist doch nur ne Schutzfolie

Avaco93

Full Member

Thursday, September 8th 2016, 7:41pm

das ist doch nur ne Schutzfolie
hat die qs völlig versagt
Etwas schnell geschossen, das ist mal echt peinlich.

Warhead

Full Member

Thursday, September 8th 2016, 8:08pm

das war auch mein erster gedanke, aber nachdem sich da nirgends was lösen lies, dachte ich mir eben "doch keine folie"...

nach der aussage nochmal bewußt geschaut: da musste man nun aber schon ordentlich kraft aufwenden, um da was abzulösen. da die bei der herstellung draufbleibt und scheinbar recht warm wird, backt die ziemlich gut an allen ecken an :wacko:

Shoggy

Sven - Admin

Friday, February 23rd 2018, 4:49pm

Neu: jetzt mit verbesserter Rezeptur! :D

Spaß beiseite; Hubby und Splitty haben ein neues Gewand bekommen. Statt der Unterseite aus Plexiglas gibt es jetzt eine Hülle aus Gummi, die bei Bedarf auch wieder ganz einfach entfernt werden kann. Hubby hat zudem noch eine schicke Alu-Blende mit Bedruckung bekommen.

An den Preisen hat sich nichts geändert.







John_W

Full Member

Friday, February 23rd 2018, 5:00pm

Gibt es so aber schon länger oder ?

wpuser

Senior Member

Friday, February 23rd 2018, 7:43pm

DAS sind also eure neuen Produkte :D Hatte mir mehr versprochen :S :P

Wednesday, December 12th 2018, 10:56pm

Ich habe da mal eine Frage zum SPLITTY9.
Wenn ich das richtig sehe und verstehe, hat der "Hub" keine seperate Spannungsversorgung.

Sprich wenn ich nun neun Lüfter angeschlossen hätte und diese bei max. Drehzahl laufen, wäre das doch eine recht hohe Beslastung für den Lüfterport des Mainboards.

Mache mir da gerade ein paar Gedanken, da in meinen Handbuch (Asus X99 Strix) keine Angaben (außer CPU Fan 1A) zum maximalen Ausgangs-leistung/strom gemacht wurden.
Schonmal jemand ähnliche Gedanken gehabt?

John_W

Full Member

Wednesday, December 12th 2018, 11:36pm

Hi,
Siehst du richtig .. Splitty9 splittet nur, quasi wie ein Y-Kabel in Schön.

Möglichkeiten hättest du mit Poweradjust 3-Pin oder mit dem Quadro 4-Pin

Wird aber denke ich nicht mit dem Ausgang des MB verknüpft werden können.
Genau weis ich das aber nicht.

m4jestic

Senior Member

Thursday, December 13th 2018, 10:44am

@Aqua-Computer:
wäre es nicht möglich, dass man über Splitty nur noch die PWM-Steuerleitung und das Drehzahl-Signal managed und den Strom extern über das Netzteil zuführt?
Dann wäre das lästige Überstromproblem gelöst und man bräuchte die unterschiedlichen AQ Ausgänge nur noch um Lüftergruppen unterschiedlich zu steuern?

Thursday, December 13th 2018, 12:00pm

Könnte man doch (fast) hier mit:
https://shop.aquacomputer.de/product_inf…roducts_id=2345

Müsste man bloß die Stecker tauschen ;)

tonnentonie

Junior Member

Sunday, November 10th 2019, 9:08pm

Moin, ich hab da mal ne Frage zum Splitty9 : Ich habe sechs baugleiche PWM Lüfter (Vardar) an den Splitty angeschlossen und diesen wiederum am PWM Lüfter Ausgang des Aquaero 5. In der Aquasuite stell ich jetzt den Lüfter 4 auf PWM Steuerung um und siehe da das Sechsergespann fängt an zu arbeiten. Allerdings ist der Lüfter, der im RPM Ausgang des Splittys steckt, um einiges schneller als die anderen fünf, welche gleich schnell zu laufen scheinen, eben nur nicht so schnell wie der im RPM Ausgang. Ist das normal?
Danke schonmal im Vorraus.

Monday, November 11th 2019, 7:19am

m einiges schneller als die anderen fünf, welche gleich schnell zu laufen scheinen, eben nur nicht so schnell wie der im RPM Ausgang. Ist das normal?
das ist ein bekanntes Problem mit den Lüfter und lässt sich nicht ändern, eventuell durch den Splitty Active.

tonnentonie

Junior Member

Monday, November 11th 2019, 1:49pm

Also liegt es am PWM Signal, welches durch den aktiven Splitter verstärkt wird und damit alle Lüfter gleichmäßig erreicht? Dann muss ich wohl nochmal bestellen. ;)

m4jestic

Senior Member

Monday, November 11th 2019, 2:05pm

Also liegt es am PWM Signal, welches durch den aktiven Splitter verstärkt wird und damit alle Lüfter gleichmäßig erreicht? Dann muss ich wohl nochmal bestellen. ;)
Das Splitty9 verstärkt das PWM Signal nicht, beim Splitty9Active bin ich mir nicht sicher

Sebas

Junior Member

Monday, November 11th 2019, 2:09pm

m einiges schneller als die anderen fünf, welche gleich schnell zu laufen scheinen, eben nur nicht so schnell wie der im RPM Ausgang. Ist das normal?
das ist ein bekanntes Problem mit den Lüfter und lässt sich nicht ändern, eventuell durch den Splitty Active.
Ein bekanntes Problem mit allen Lüftern oder den Vardar von EK? Also ich könnte es mit Silent Wings 2 von bequiet nicht nachstellen/bestimmen. Es ist einzig so, dass ich über den Splitty9 die maximale Lüfterleistung nicht abrufen kann. Sie erreichen über den Splitty die max rpm nicht, welche Sie erreichen, wenn ich sie am Aquaero direkt anschließe. Der Unterschied ist hörbar, da sie zwischen max rpm und den max rpm am Splitty einen signifikanten Lautstärkezuwachs haben. Einer eurer Kollegen im Support meinte, dass dies normal ist und es stört mich auch nicht, weil ich sie nur für Benchmarks oder OC-Tests auf maximaler Leistung laufen lasse und sonst möchte ich Sie nicht hören.

@m4jestic
Wozu sollte das pwm Signal verstärkt werden, es ist ja nur ein Steuersignal und hat an den Verbrauchen keinen zu beachtenden Widerstand? Soweit ich es in der Ankündigung gelesen habe löst der aktive Splitty das Lastproblem, welches auftritt, wenn ich zuviele Strom-hungrige Lüfter anschließe. Wenn ich bspw. nur 1A (1.5A peak) auf den Lüfter haben darf wie bei der AS Ulti, und 9 Lüfter mit 0.25A+ anschließe, dann geht sich dies ja nicht aus. Mit dem aktiven Splitty wird der Strom nicht vom Steueranschluss, sondern von der SATA-Versorgung genommen.

This post has been edited 1 times, last edit by "Sebas" (Nov 11th 2019, 2:16pm)

Monday, November 11th 2019, 2:15pm

Ein bekanntes Problem mit allen Lüftern oder den Vardar von EK?
Das ist explizit ein EK Lüfter Problem. Wenn die Tachosignale (nicht PWM Steuersignale) zusammengefasst werden entwickeln die Lüfter ein Eigenleben. Ein Workarround wäre bei allen Lüfter das Tachosignal (Pin 3) auspinnen und Isolieren , oder die Leiterbahnen bei Pin 3 zwischen den Steckern aufzutrennen.
Beim Lüfter am Anschluss "RPM" muss aber alles so bleiben.

Sebas

Junior Member

Monday, November 11th 2019, 2:24pm



Das ist explizit ein EK Lüfter Problem. Wenn die Tachosignale (nicht PWM Steuersignale) zusammengefasst werden entwickeln die Lüfter ein Eigenleben. Ein Workarround wäre bei allen Lüfter das Tachosignal (Pin 3) auspinnen und Isolieren , oder die Leiterbahnen bei Pin 3 zwischen den Steckern aufzutrennen.
Beim Lüfter am Anschluss "RPM" muss aber alles so bleiben.
Verstanden. Würde sich dann leicht durch den hier von dir angesprochenen fix beheben lassen, da ja eh nur vom gekennzeichneten Anschluss die RPM zurückgegeben werden und die übrigen Tachosignale somit obsolet sind 8)

tonnentonie

Junior Member

Monday, November 11th 2019, 2:30pm

Ein bekanntes Problem mit allen Lüftern oder den Vardar von EK?
Das ist explizit ein EK Lüfter Problem. Wenn die Tachosignale (nicht PWM Steuersignale) zusammengefasst werden entwickeln die Lüfter ein Eigenleben. Ein Workarround wäre bei allen Lüfter das Tachosignal (Pin 3) auspinnen und Isolieren , oder die Leiterbahnen bei Pin 3 zwischen den Steckern aufzutrennen.
Beim Lüfter am Anschluss "RPM" muss aber alles so bleiben.
Achso, das ich natürlich die Lüfter mit genau diesem Problem gekauft habe ist mal wieder meinem Glück zuzuschreiben... Hat jemand zufällig die Vardar und den aktiven Splitty zur Hand und kann testen, ob da das Problem besteht? Das wäre echt hilfreich, da ich nicht blind noch einen Splitty bestellen will.

tonnentonie

Junior Member

Monday, November 11th 2019, 2:34pm

Das mit dem Auspinnen probiere ich gleich mal aus, auch wenn ich das Problem/ den Fix nicht ganz verstehe. Danke!