• 25.06.2021, 07:58
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquastream ultimate - leak test verliert Luft

Monday, April 26th 2021, 4:16pm

Hab heute meine erste Aquastream Ultimate + Aquainlet bekommen und dachte, ich probiere mal mein leak tester damit aus.

Aquainlet aufgesteckt, Einlass der Aquastream mit einem Stopfen verschlossen, Leak Tester an das Aquainlet angeschlossen, gepumpt, und - Luftdruck sinkt langsam aber stetig ab.

Ist das normal? Also würde ich bei nur Pumpe + Res überhaupt Luftdichtheit erwarten?

EDIT: das schlaue Forum zeigt mir einen ähnlichen Beitrag auf English an. Ich hab diesen Adapter verwendet: https://www.aquatuning.ch/wasserkuehlung…/4-black-nickel

This post has been edited 1 times, last edit by "hoelzi" (Apr 26th 2021, 4:18pm)

Monday, April 26th 2021, 4:52pm

Hm, interessant. Ich hab den O-Ring von "hinter dem Gewinde" auf "den dickeren Hals hinter der Schraube" verschoben, und jetzt ist es dicht.

Monday, April 26th 2021, 9:51pm

die Aquatunung Adapter sind schrott... es gab sogar mal eine komplette Serie, die etwas zu groß war und das Gewinde gesprengt hat. schmeiß den weg und kauf einen direkt aus dem Aquacomputer Shop. Achte auch darauf, ob du so einen Adapter erwischt hast und nun Haarrisse im Gewinde hast...

wpuser

Senior Member

Tuesday, April 27th 2021, 8:33am

Das muss so aussehen (Adapter hier aus dem Aqua-Computer-Shop):

Norprene

Junior Member

Saturday, May 1st 2021, 9:58pm

die Aquatunung Adapter sind schrott... es gab sogar mal eine komplette Serie, die etwas zu groß war und das Gewinde gesprengt hat. schmeiß den weg und kauf einen direkt aus dem Aquacomputer Shop. Achte auch darauf, ob du so einen Adapter erwischt hast und nun Haarrisse im Gewinde hast...


Wenn es dort undicht ist, wie es auch bei mir der Fall war, Teflonband nehmen aus dem Sanitärbereich um das Gewinde wickeln - ist seit 4 Jahren dicht.

This post has been edited 1 times, last edit by "Norprene" (May 1st 2021, 10:00pm)

Stephan

Administrator

Monday, May 3rd 2021, 12:26pm

Die Eheim-Pumpen halten keine großen Kräfte am Gewinde aus. Dies ist ein dünnes gespritztes Gewinde. Schon ein axialer O-ring kann zuviel Kraft erzeugen. Teflonband nur in geringer Stärke verwenden!

Am besten unsere Adapter (radialer O-ring) und diese nur per Hand einschrauben. Dann gibt es niemals Problem mit Rissen in diesem Bereich. So ist es auch von Eheim vorgesehen!

m4jestic

Senior Member

Wednesday, May 5th 2021, 9:41am

Da hab ich wohl echt ein besonderes Exemplar meiner Eheim erwischt, wenn ich bedenke wie ich die früher mit dem Schraubenschlüssel angeknallt habe :thumbsup:

watertech

Unregistered

Monday, May 17th 2021, 10:20am

:D

Ich hoffe das Problem hat sich mittlerweile gelöst! :)

LG