• 20.10.2018, 07:18
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Mittwoch, 30. Juli 2008, 18:40

Seriennummer ist jetzt nicht ideal, das stimmt....so eine Nummerierung je nach Aquabusadresse wäre besser, aber lieber Seriennummer als garnichts, so hat man wenigstens einen Anhaltspunkt.

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Mittwoch, 30. Juli 2008, 21:50

Wenn, dann machen wir es richtig, nämlich mit einen Namen der vergeben werden kann.

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Donnerstag, 31. Juli 2008, 01:47

Perfekt

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Donnerstag, 31. Juli 2008, 20:07

Ich hab noch nen kleinen Konflikt gefunden. Und zwar stürzt bei mir in regelmäßigen Abständen Opera ab wenn ich die Aquasuite laufen habe ??? AS beenden und dann klappt alles wieder ganz normal. Seltsam was? ;D
Wo ich bin ist vorne.

Oliver

Junior Member

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Samstag, 2. August 2008, 01:05

ich kann mir nicht helfen aber bei mir und meinem kollegen stürzt die neue version in regelmäßigen abständen ab.
wir haben beide vista x64
die 60er funktioniert einwandfrei aber bei der 61er gibts immer die meldung programm muss beendet werden.
wann gibts ne neue^^

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Montag, 11. August 2008, 02:42

Ich habe hier noch ein paar mehr Informationen zum nicht startenden SetClock-Service - Das steht in der Ereignisanzeige:

Zitat


Service cannot be started. System.BadImageFormatException: Could not load file or assembly 'USB, Version=2.0.3098.24308, Culture=neutral, PublicKeyToken=null' or one of its dependencies. Es wurde versucht, eine Datei mit einem falschen Format zu laden.
File name: 'USB, Version=2.0.3098.24308, Culture=neutral, PublicKeyToken=null'
at SetClock_Service.TimeSyncServer..ctor()
at SetClock_Service.SetClockService.OnStart(String[] args)
at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

WRN: Assembly binding logging is turned OFF.
To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1.
Note: There is some performance penalty associated with assembly bind failure logging.
To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Mittwoch, 13. August 2008, 18:43

Hallo,

ich habe auch das Problem, dass der SetClock Service nicht startet

Quellcode

1
2
3
4
5
Der Dienst kann nicht gestartet werden. System.BadImageFormatException: Die Datei oder Assembly USB, Version=2.0.3098.24308, Culture=neutral, PublicKeyToken=null oder eine Abhängigkeit davon wurde nicht gefunden. Es wurde versucht, eine Datei mit einem falschen Format zu laden.
Dateiname: USB, Version=2.0.3098.24308, Culture=neutral, PublicKeyToken=null
   bei SetClock_Service.TimeSyncServer..ctor()
   bei SetClock_Service.SetClockService.OnStart(String[] args)
   bei System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)


System: Windows Vista Ultimate x64

Und es wäre schön, wenn man in einer kommenden Version dem Service ordentliche Namen/Texte zuordnen könnte (Servce1 als interner Bezeichner ist unschön, genau so wie die fehlenden Beschreibungstexte und der fehlende Hersteller).

Re: aquasuite 4.61.00 mit Updatecheck + Zeitsynchr

Mittwoch, 13. August 2008, 22:14

Achja, ich verwende auch ein 64-bit System, allerdings XP.
Kann es sein, dass der Service nur auf 32-bit Systemen funktioniert...?!