• 04.12.2021, 14:23
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Cant install Aquasuite 2012 B6!!!

Sunday, September 11th 2011, 1:09am

Hi guys,

I've been messing around with my machine now for ages trying to get Aquasuite 2010 Beta 6 installed, im running Win 7 x64 SP1 and everytime I try and install it I get a stupid Dot Net 4 Client Profile is required message!

I've tried repairing Dot Net 4, I uninstalled it, rebooted, re-installed it, rebooted and still the same thing, my machine is fully upto date with windows updates, what else does it want from me!!!???

Any help much appreciated, I've never bout anything Aquacomputer before and besides my Aquaero Pro looking nice its not doing a lot right now until I get the software working! :cursing:

Cheers.

dotNetFx40_Full_x86_x64.exe

Sunday, September 11th 2011, 5:03am

when you install the .net framework 4.0 are you using the standalone x86 x64 version? The file name should be dotNetFx40_Full_x86_x64.exe.

Silvermaul

Junior Member

Monday, September 12th 2011, 10:59am

Just install it once and then install all the updates for the particular .net package. Had the same problems.

Monday, September 12th 2011, 8:54pm

Thanks chaps, I had installed the standalone client dot net package and not the full one! Strange nothing tells you about that but all sorted and running now, cheers :)