• 24.11.2017, 14:00
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquaduct Mark IV 720 help

Donnerstag, 13. Dezember 2012, 23:30

So I am a new proud owner of the mark IV 720 aquaduct. I've got it all installed and running but I have two issues.
1: The clock and date keeps resetting to 1:00 oclock January 04 2012
2: My PC wont recognize the aquaduct unit, so when I use aquasuite and lick "find USB" nothing happens.

I am using windows 8 64bits, the aquaduct firmware is 1010

Hope someone can help. Thanks! :)

Freitag, 14. Dezember 2012, 02:16

Go to the aguasuite tab and update the firmware. Make sure you are using AS 2012-5, firmware should be 1012. I have a markIV and its great. You're gonna love it!

Im on W7, not 8 but it wont work with AS 2012-5 with the old firmware.

Check your devices and you should see the key pad as an "input device". Mine does not show up as an aquaduct in the device manager.
AsRock E3Gen3, 2700k @4.6 with cuplex HF, 2 HD7970s with aquaC waterblocks, 16G GSkill 2133, TJ09, ST1500 ps, plextor 256 ssd, 2x1TB WD VRs raid 1, HP 30 inch. Aquacomputer 720XT Mk IV.

Freitag, 14. Dezember 2012, 08:44

I don't know what I am doing wrong but when I connect my USB nothing happens. My computer doesn't detect any new devices at all.

Pilo

Senior Member

Freitag, 14. Dezember 2012, 14:41

If your Aquaduct is connected via USB then you can find it under "system control/devices & printers"...if not...try another usb-port.
Also try to install the Aquasuite 2012 - 5, x86/X64, (4.496,2 kB).

The reset of the clock is the normal behavior, because the Aquaduct has no backup battery like the optional clock module for the Aquaero 5.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Pilo« (14. Dezember 2012, 14:48)

->Darin Epsilon - PERSPECTIVES<-
I SEE MONSTAS - Where Did I Go (Dillon Francis & Kill Paris Remix)
Cirez D & Acki Kokotos - Tomorrow (Original Mix)
Tom Holkenborg - Brothers In Arms
The Trammps - Disco Inferno
Sweet - Ballroom Blitz

Freitag, 14. Dezember 2012, 20:59

Pilo is correct. You will not see anything related to the aquaduct in device manager. Under "Devices and Printers" you should see the aquaduct as a keyboard icon.

Make sure you are using a USB 2.0 port (although 3.0 should still work but you never know). If you start aquasuite 2012-5 (remove any other versions, download it and install), make sure to update the firmware. If you have no USB connection to the MkIV, this option will not be available.

Let us know how you are doing...

Oh - did you get the ATX break kit?
AsRock E3Gen3, 2700k @4.6 with cuplex HF, 2 HD7970s with aquaC waterblocks, 16G GSkill 2133, TJ09, ST1500 ps, plextor 256 ssd, 2x1TB WD VRs raid 1, HP 30 inch. Aquacomputer 720XT Mk IV.

Freitag, 14. Dezember 2012, 21:13

So I turned on my PC this morning and check my devices once again and what do you know..! Aquaduct Keyboard device detected. So I got on aquasuite 2012 and the software detected the aquaduct.
Took about 2 min to familiarize myself with the software then suddenly I lost connection with the Mark IV. Tried unplugging and replugging, tried different USB ports. Tried disabling and enabling all my USB interfaces via device manager. Nothing happened, could not get the Mark IV to talk with my PC. So I turned off my PC for a few seconds, rebooted and the device is connected again. This time I was able to update the firmware and play with the settings for a good 20 min before the Mark IV disconnected again. Rebooted but this time nothing happened.
Long story short, after several reboots and checking connections, I turn my PC back on and there it is! It is still connected as I am posting this. I am going to see how long it will stya connected this time.
Also my Fill level sensor developed a problem, it keeps seeing my water level as 0%, I'd calibrate it to 100% and the next time I start my PC again, it's back to 0%.

What's an ATX break kit?

Samstag, 15. Dezember 2012, 07:00

The atx break kit provides 5v standby power viia the pcb and the other cable ( not the usb). should solve the clock issue. Also allows for another way to emergency shut down. Worth getting. There's some good detail on it here. Search the forum for hookup detail.
your usb issue looks like an issue with the motherboard? The firmware flash worked right? No "usb" with a red X ? :?:

Oh - the level sensor will reset every time the mk4 looses power eg, unplugging power cable, switching off powersupply.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jpmboy« (15. Dezember 2012, 07:04)

AsRock E3Gen3, 2700k @4.6 with cuplex HF, 2 HD7970s with aquaC waterblocks, 16G GSkill 2133, TJ09, ST1500 ps, plextor 256 ssd, 2x1TB WD VRs raid 1, HP 30 inch. Aquacomputer 720XT Mk IV.

Samstag, 15. Dezember 2012, 08:36

The USB has been working all day but it suddenly disconnected just now.
And yes no USB with a big red "X"

Samstag, 15. Dezember 2012, 23:03

Very odd. Assuming it is not a bad cable, i woudl try unpugging all usb except keyboard and mouse, see if it continues to disconnect. I experienced this once since upgrading the firmware and it resolved after doing the above and then reconnecting other usb and usb hubs.
AsRock E3Gen3, 2700k @4.6 with cuplex HF, 2 HD7970s with aquaC waterblocks, 16G GSkill 2133, TJ09, ST1500 ps, plextor 256 ssd, 2x1TB WD VRs raid 1, HP 30 inch. Aquacomputer 720XT Mk IV.

Montag, 17. Dezember 2012, 22:06

update: Everything is fine now. Having the EVGA supernova 1500W PSU I had to adjust some settings and I forgot to do that. I haven't had any issues after that.

Thank you for all the help!