• 23.03.2023, 09:10
  • Register
  • Login
  • You are not logged in.


Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.


Full Member

aquaero5 xt

Sunday, August 4th 2013, 8:56am

i have 4 fans hooked to my aq5, they will start off good but then they will go full speed and then will shut completley off. aquasuite says they are 100% with no rmp.
pegleg has attached the following image:
  • aqua1.jpg


Junior Member

Sunday, August 4th 2013, 9:29am

It looks like you're pushing the power too low. Go into the fans tab and find the lowest setting that keeps them running - set that as the minimum. Most fans won't go below 35% power.


Full Member

Sunday, August 4th 2013, 10:29am

thanks,i think i found what is going on with my fans, i try to go and set up my flow usb and when i go into sensors, then flow sensors and click flow 2 and set it to aqua computer high flow(53068) then click the mode and set that to active,fan 1=flow sensor 2 it will 100% my channel 1 on my aqua 5 xt. that is the only way i see flow , so how do i get my flow sensor 2 work now ? i had this set up before i did my new build.help thanks


Full Member

Monday, August 5th 2013, 6:48am

come on u mean know one can tell me how 2 get my usb flow 2 show up in aq5 screen thanks
i had my flow showing in my aq5 before what iam i doing wrong this time
pegleg has attached the following image:
  • Picture 16.jpg

This post has been edited 2 times, last edit by "pegleg" (Aug 7th 2013, 12:12am)


Full Member

Wednesday, August 7th 2013, 12:19am

please some one help with my flow usb

Wednesday, August 7th 2013, 9:59am

attach it to the aquabus high connection, with an aquabus cable

the 100% on the Channel 1 (12V) is simply because you have set it to flow sensor, which is normal, you have fan connected so set to fan

USB flow sensor is MPS in aquasuite

I am unsure what you are using the power out for? and at only 10%?

I am wondering why you are controlling the 4 banks via fixed temperature, is your room climate controlled?

This post has been edited 1 times, last edit by "Grasshopper" (Aug 7th 2013, 10:58am)


Full Member

Saturday, August 10th 2013, 8:02am

i dont have no fan connected to the flow meter(this is the one i have ...http://shop.aquacomputer.de/product_info…roducts_id=2897) when i click what i said above it will turn fans full blast then will show flow but only when i clcik the one setting


Full Member

Saturday, August 10th 2013, 9:08am

see first pic nothing but when click the active fan 1 it will kick on the fans on channel 1 how do i get it not to kick them fans on and show the flow in a5 screen and in the aquasuite.it has flow on mps last page but how do i get it to show up on screen or software
pegleg has attached the following images:
  • nothing.jpg
  • moving kicks fans on.jpg
  • usbflow.jpg
  • usb.jpg
  • waterflow.jpg

This post has been edited 2 times, last edit by "pegleg" (Aug 11th 2013, 8:50pm)


Full Member

Sunday, August 11th 2013, 8:51pm

123 replies and no one can help?


Full Member

Monday, August 12th 2013, 9:59am

I've been attempting to setup my High Flow Meter USB with no success. I have it hooked up by USB at the moment but I cannot seem to get it to show up under the "sensors" tab under aquaero.The flow rate and internal temperature sensor seem to be working in the alarm configuration tab.I have tried everything hooked new aqua wires to it,plugged in both usb and hooed to aqua high flow the only time i get a reading is when i click in the aqua software on the aquaero 5 is sensors then click flow and then click the second flow and click on mode and click active, fan 1=flow sensor 2 then i see flow , when i click mps i see in the alarm tap that there is flow says 47.8 gal/h i hope someone understands what i am trying to say thanks all

This post has been edited 1 times, last edit by "pegleg" (Aug 12th 2013, 10:01am)


Full Member

Monday, August 12th 2013, 10:12am

I'm not entirely sure this is correct I'm afraid (I have one of these flow meters but havn't had a chance yet to install it in my review system) but I believe (I read it somewhere from soggy I think) the only way to actually see a graph or reading of the flow is to set a Graph/Chart for it in the "OVERVIEW PAGE" settings screen..... As I said I've not had a chance to have a bash with this flow sensor yet & can only remember reading this somewhere, Sorry can't be more help or more precise..

Good luck :)



Full Member

Monday, August 12th 2013, 11:06am

well i thanks u for atleast trying.
could my aquaero 5 be not detecting the flow meter ,could it be messed up

This post has been edited 1 times, last edit by "pegleg" (Aug 12th 2013, 11:23am)

Wednesday, August 14th 2013, 1:06am

Export profiles and re-flash firmware, this resolved issue for me where fan channel 4 although programmed to start never actually did anything, Given your other post indicating a molex was not correctly fitted, perhaps you have damaged the firmware or device.

Setting fan channel to flow meter is to give the option of a second flow meter, as you are not plugging your single flow meter into it it should be set to operate as a fan. And with everything now coming with USB interface perhaps this is now more of a legacy support.

Getting information on screen is a look and play episode, expect to spend a few hours playing with it, and remember as the onscreen has increasing memory (and gpu) usage problems, so many (myself included) spend hours setting it up, only to - turn it off.

With the fan channel 1 set to operate as fan, are you able to setup a alarm configuration for flow? in the AQ5 page or are you limited to using the MPS page.

As flow is output only, it can be logged/displayed and/or used to initiate alarm action. Can you do either?

This post has been edited 3 times, last edit by "Grasshopper" (Aug 14th 2013, 1:41am)


Full Member

Wednesday, August 14th 2013, 9:47am

what do i need to reflash the aquaero or the flow meter and what should i try to set the alarm on the mps or the aquaero?

Thursday, August 15th 2013, 2:29am

what do i need to reflash the aquaero or the flow meter and what should i try to set the alarm on the mps or the aquaero?
Overview select gear/cog and choose to export page (overview is separate to profile)

Aquaero select: system
select "settings" and export profile
Select "firmware upgrade" and choose to upgrade firmware...if you are already at latest - no problem just overwrite.
select "Settings" import profile.
select Aquaero choose alarm action you are not using ie alarm 8 and select action to something simple like turn on buzzer

Aquaero alarm configuration select "flow alarm" and see if you can add your USB high flow as the source.
select action as alarm 8 and select value that will trip the alarm ie flow rate of 100gal/min.

(if you cannot select High flow USb then the new range of usb devices may not fully integrate into Aquaero 5 (perhaps there will be a AQ6 one day) in which case you maybe limited to using flow rate in "mps" which I see from your posted pictures does have a alarm configuration option, but I am not sure what action is triggered by this alarm mps alarm?)
sorry I own the non USB version and have not had any issues.

Thursday, August 15th 2013, 7:16am

Flow 1 and Flow 2 have nothing to do with the USB high flow or MPS pressure based flow sensors, they are only for the non USB flow sensor connected to the "flow" port and fan header 1

To get a USB flow meter to show in the Aquaero tab I'm pretty sure it needs to be connected via Aquabus to the Aquabus high port and have the priority switched to Aquabus.

The Flow meter works as you have it set, and you can add a flow guage or graph to an overview page in Aquasuite because it is connected via USB ... but to see it in the Aquaero tab it needs to be able to talk directly to the Aquaero, hence the Aquabus connection.
The High flow USB sensor should show up as flow 11


Full Member

Sunday, August 18th 2013, 3:25pm

i had it all working before i redid it,because got new case and did the tubing again with the acrylic tubing,i have it hooked to the a5 high flow my pump is on there too pump shows up but not the flow usb.i have tried swapping out wires and all,it will not show flow 11 under flow sensors,could my aquaero5 be messed up?can i reset the flow meter ?