• 18.10.2019, 23:39
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Using Aquasuite to detect alarm signal from MPS sensor

Tuesday, August 19th 2014, 1:47am

Hi -

I was surprised this hadn't been asked before, but I couldn't seem to find a similar question on the forums...

I'd like to detect an alarm from an MPS in aquasuite and have it use the aquaero's buzzer to signal that the given alarm has occurred. However, the aquero alarm and MPS alarm configurations in aquasuite seem to be independent - othey don't "know" about each other.

Because of this, am I correct in saying that the only way to do this would be to connect the speed/alarm output of an MPS to an aquero input physically via a wire? It seems that aquasuite, though it can see an alarm on the MPS device - is unable to feed that alarm back to the aquero. Is this correct?

It'd be nice if it could, because right now the only way I know to see that an alarm has happened is to go into aquasuite and look at the alarm tab of the MPS in question. If anyone knows of a way to be notified of this alarm besides having to wire the MPS into the aquero or look directly at the MPS page in aquasuite, please let me know.

Thanks,
Jeff