• 06.03.2021, 11:19
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Starting up for first time, am i getting this right ?

Wednesday, January 28th 2015, 2:11am

Just wondering if im getting the connections on the Aquastream XT right.

I power down and take power from pump, then i can :

1. plug in usb to internal usb of motherboard
2. connect the flowmeter to pumps Aquabus/flow
3. connect temp censor to pumps temp

all prior to doing any configuration in aquasuite.

Im running the ultra version, and the above is all i need to connect

Wednesday, January 28th 2015, 11:14pm

I believe your procedure list is fine.
Looking at the manual there is only 1 caveat I noticed regarding configuration of the Aquabus/Flow port (bolded & underlined below).

Quoted

7.4. Connector “aquabus/flow”
Connector for communication with other Aqua Computer devices. For versions
Standard and Advanced, the connector “aquabus/flow” is configured as an
aquabus interface and can be used for instance to connect the pump to an optionally
available aquaero fan controller. For these variants, a flow sensor must
not be attached to this connector!
You can use the aquabus/speed signal cable included in delivery to connect the
pump controller board to a suitable connector of a compatible device, for example
an aquaero. USB and aquabus interface can be used at the same time,
however not all control options of the aquastream XT are available using the
aquabus interface.
If this connector is connected to an aquabus device, the port must not be configured
as flow sensor input! Otherwise, the pump controller will be destroyed and
all guarantees will be void!

For the Ultra variant, this connector can be configured for two different functions.
Default configuration of this connector is an aquabus interface. Using the aquasuite
software, this connector can also be configured to be a flow sensor input.
Simultaneous use of the aquabus and flow sensor function is not possible! Please
see chapter 14.4. for details on configuring the desired function.
Flow sensor and special interconnecting cable are optional accessories and not included
in delivery.

Thursday, January 29th 2015, 2:44am

The caveat was just excatly why i was asking, because standard setting is aquabus, so guess i'll be alright, but think i might as well set it to the flowmeter first, just the be sure

Thursday, January 29th 2015, 4:32am

Just as a cautionary comment, only 2 of the flow sensors in their shop (53061 & 53068) are compatible with the port configured to "Flow". (per quote from manual below)

Quoted

Compatible flow sensors:
● Flow sensor with 5.6 mm nozzle (art. 53061)
● Flow sensor “high flow” (art. 53068)
● Connection cable for flow sensor (art. 53027)

The High Flow USB and MPS Flow Sensors are Aquabus devices and are NOT compatible.

Edit: added 'USB' to the "High Flow USB" sensor to differentiate it from the non-USB flow sensor.

This post has been edited 1 times, last edit by "InfoSeeker" (Jan 29th 2015, 12:07pm)

bcikota

Full Member

Thursday, January 29th 2015, 9:41am

There are two types of sensors called High flow. The older one (part number 53068 ) and the new one you linked Jakus. The older one is compatible with aquaero flow port, the newer one has a USB/aquabus connection and is not compatible, as you stated.

Kind regards,
Boris.

Edit: Now I see that you already listed the older one in your reply. Anyway, both the older flow sensor input version and the newer USB/aquabus version are called High flow and look alike, which can be confusing.

This post has been edited 1 times, last edit by "bcikota" (Jan 29th 2015, 9:47am)

Thursday, January 29th 2015, 7:32pm

Thanks for your help, im now running with everything configured.

Turned out that software warn you about, that you have to connect the flowmeter first, if you are trying to shift the setting to flow from USB

This post has been edited 1 times, last edit by "Bo-Dk" (Jan 29th 2015, 7:34pm)

Similar threads