• 23.09.2018, 20:09
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Farbwerk does not show all color channels

Donnerstag, 8. Februar 2018, 11:44

Hi!

I bought one farbwerk and 3 RGB Led Strip. Farbwerk is connected by USB to motherboard and by aquabus to an aquaero 6 (no problem with that) and firmware is already updated.

None of the 3 RGB LED Strip shows all the color channels. One of them shows only Blue and Green and the others only Blue channel. When I try to select (for example) only red color (100% R, 0% B, 0%G) the LED strip is off.

How can I resolve this problem?

Thanks in advance!

Donnerstag, 8. Februar 2018, 19:19

Which RGB strips (model #) are you using?

Have you tried moving a strip to different ports on the farbwerk to see if the problem follows the strip or the port?

Freitag, 9. Februar 2018, 00:32

I have noticed the problem is the connectors. The connection with the LED strip is very weak. If you press the connector with fingers the LED works. It seems the connectors are low of quality. I double check the clip of the connector and it is well closed (I press it until I hear a click) so the problem is not a bad installation.

This time I give a negative point to aquacomputer, their connectors are very bad.

Freitag, 9. Februar 2018, 05:30

This may be a dumb question, but are you sure you used the right connectors for the strips you have?
The regular and IP65 strips/connectors are not interchangeable.

Freitag, 9. Februar 2018, 19:40

No problem with that. I'm using the right connectors for my IP67 LED strip. I have the connectors with Product No. 53182. They are compatible with IP67 and standard strips

Samstag, 10. Februar 2018, 02:20

The connector with product number 53182 is not compatible with the ip65 RGB strips.
At the bottom of the description it states: "Note: this connector is not compatible with IP65 LED strips!"

If you have the IP65 strips, you need the connector with product # 53184.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »InfoSeeker« (10. Februar 2018, 03:06)

Freitag, 23. Februar 2018, 21:24

Hi!



I bought one farbwerk and 3 RGB Led Strip. Farbwerk is connected by USB
to motherboard and by aquabus to an aquaero 6 (no problem with that) and
firmware is already updated.



None of the 3 RGB LED Strip shows all the color channels. One of them
shows only Blue and Green and the others only Blue channel. When I try
to select (for example) only red color (100% R, 0% B, 0%G) the LED strip
is off.



How can I resolve this problem?



Thanks in advance!
First make sure the LED strip is Common Anode and not common cathode. Farbwerk only supports Common Anode, Where AQ6 only supports Common Cathode. Farbwerk also doesn't use the standard RGB inputs.

Those tigerpaw connectors are ok, but it's better just to solder the wires directly onto the LED strip. Allot of the issue is going to between the gel and the contact pads trying to get the tigerpaw to make contact.