• 23.08.2019, 11:55
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aquaero 6 Emergency shut off just restarting computer.

Tuesday, February 26th 2019, 12:46am

Hi, I have done a search on a few posts like this but they haven't helped me solve this problem.
So I have an Aquaero 6 LT and the relay 1,3 pins are wired between the PSON# pin from between the mobo and the power supply and the 5v molex in is receiving power from the 5v standby source from the power supply.

So I have an alarm I am testing with a temp sensor that I touch, when it gets to about 30c I have it trigger emergency shutoff. I have tested 2 seconds, 10 seconds, and just 'relay on'. In all instances the computer ends up restarting, though with the 10 second relay cycle i can tell it waits for that 10 seconds before powering back up. Is there some setting I am missing? Thanks in advance :)

mditsch

Full Member

Tuesday, February 26th 2019, 7:36am

Hi,

maybe it is coming from your PC's BIOS. You will find there an option, how the BIOS will handle it, when it was getting off because of a loss of power and when the power is coming back. When you find this option, verify that it is configured for keeping the PC off when power is coming back.

Wednesday, February 27th 2019, 4:10am

Thanks for the suggestion. Bios has an option for how to handle a power outage. It is set to power off, so wasnt that. Looking like i need to switch the case power button pins. Sucks since I have to drain my loop to remove a GPU to access those pins. Was hoping to avoid that... :P