• 15.11.2019, 11:46
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Radeon VII's sensor is not recognized

Sunday, May 26th 2019, 9:39am

Hello.
i have a radeon VII.
In adrenalin 19.4.x Aquasuite could only see one of it's sensors: Junction Temperature. The sensor GPU temperature was not seen. It is in the setup of the software sensors.
Now with adrenalin 19.5, Radeon VII cannot be seen in the list of devices for software sensors anymore.

Can you please fix it?
I have Alphacool Eiswolf 240 cooling which needs to have dynamic fan control to be more or less silent.

Sunday, May 26th 2019, 10:57am

Can you please fix it?
No. This and so other informations are delivered from the AMD driver. We have no influence to this and AMD has a very slow developer support.

Sunday, May 26th 2019, 12:02pm

Why does afterburner, gpu-z and all other ones work?
Because they use reading directly from the card without high level APIs?

mditsch

Full Member

Sunday, May 26th 2019, 12:56pm

Why does afterburner, gpu-z and all other ones work?
Because they use reading directly from the card without high level APIs?


maybe and if this is the case, why should AC wasting time and money to develop such a direct reading of values? Use HWinfo for that and you will have in Aquasuite all sensors you want. Believe me, that's much more flexible..

This post has been edited 1 times, last edit by "mditsch" (May 26th 2019, 12:59pm)

Sunday, May 26th 2019, 5:00pm


maybe and if this is the case, why should AC wasting time and money to develop such a direct reading of values? Use HWinfo for that and you will have in Aquasuite all sensors you want. Believe me, that's much more flexible..


I am a C++ developer.

from my point of view, the functionality that has been working before has stopped working.
Of course I will use hwinfo.
But in this case I will not buy license update if old functionality stops working.

mditsch

Full Member

Sunday, May 26th 2019, 5:47pm

but the question for the root cause is: who has changed anything? AC or AMD? AC said: we haven't changed it. so, why making AC responsible for?

Sunday, May 26th 2019, 10:07pm

How do you get HWinfo working back with Aquasuite 2018-12 for example? Can't figure it out since it was removed a while back.

mditsch

Full Member

Monday, May 27th 2019, 7:52pm

How do you get HWinfo working back with Aquasuite 2018-12 for example? Can't figure it out since it was removed a while back.



that's my config for preventing to keep the sensor window open.

Tuesday, May 28th 2019, 9:01pm

I've switched to hwinfo. It's the only option.