• 19.08.2019, 01:42
  • Register
  • Login
  • You are not logged in.


Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Farbwerk 360 - software bug - loses effect

Thursday, July 11th 2019, 8:59am

Hi all,
Yesterday I installed Farbwerk 360 into my PC. It is connected to USB separately from my Aquaero. Installed software is Aquasuite X.3 (latest version).
There is one reservoir RGBpx ring connected to output #1 and a set of 90 LED strips (6x 15 32cm strips) connected to output #2.

Both the reservoir ring and the large LED strip lighting have been set up to use an input data source coming off the Aquaero as a software sensor. The data source is a liquid temperature sensor located at the entrance into the radiator.

Thr Reservoir effect stops working randomly after a period between 30 seconds and 15 minutes. It cycles the colors for a while according to settings, then gets stuck on a color and stays there until I open Aquasuite again and navigate to the respective settings page shown above. Sometimes it starts working again as soon as I open the page, sometimes I have to uncheck and recheck the „control speed by data source” checkmark. Then, after a certain period of time, stops cycling colors again and I have to go back and open the settings page again.

Any idea on how to fix this behavior? It does the same even between restarts.

Saturday, July 13th 2019, 8:52pm

Anyone? I can't use any of my strips to display effects based on a sensor value. The effects stop after a while, no exceptions.


Senior Member

Sunday, July 14th 2019, 11:34pm

I do not have the farbwerk 360, but I do have a quadro, and I set a section of my rgbpx strips to run a color sequencer with roughly the same parameters as you did.
I saw the same thing as you, after a period the sequencer locked up while under the control of a data source for the speed.
When running the sequencer sans data source, it did not lock up for me.

Monday, July 15th 2019, 7:19am

We tried to reproduce this error, but everything works.

Do your software sensors update when the effect freezes?
Does this happen even if you use a different effect?


Senior Member

Monday, July 15th 2019, 2:45pm

The software sensor appears to be updating after the rgbpx strip ceases to change color.
It is the water inlet, so no large changes, but the decimal digits are updating in the LED Mapping panel.
Don't know if it matters, but the simulation strip at the top of the panel continues to update.

I have not tried other effects, but will do so. But first I will try a temp sensor plugged directly into a quadro temp input port.

Attached is the above setup with software sensor from water in, similar to war4peace.

Monday, July 15th 2019, 3:10pm

Hi all,

Interesting fact today.
After repeatedly failing to fix the issue, I had switched to an effect without controlling speed by data source (that was two days ago). The effect worked fine in the meantime by itself. Today, after @sebastian replied, I have switched back to having the same effect controlled by the software sensor (to replicate the issue once more). This was about 7 hours ago, and it still works for both strips, speed controlled. The only change I have made to my machine during this period was updating my nVidia Driver to latest version. Not sure if the two things were connected but worth mentioning.

I will continue to monitor and update this thread if needed.


Senior Member

Monday, July 15th 2019, 4:04pm

Thanks for the heads up war4peace.
I also had an nvidia update dated 2019.07.09 available, but did not have geforce experience installed and was unaware.
Will see if it helps. I had been seeing some display artifacts in-game recently, both may be related to a windows update around that time.
Hopefully this update fixes both issues.


Senior Member

Monday, July 15th 2019, 8:20pm

Several hours now, and no color sequence issues for me either after graphics driver update.