• 18.04.2021, 05:38
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Octo issues on first install

Friday, December 18th 2020, 10:22am

So just finished build my new system, as I went to fill the loop I noticed that none of the fans were reacting to the octo, (this is the first time the octo had been powered on) the status is flashing red, which I read is an error state.

I rerouted everything to mb headers and got the computer to boot. The aquasuite software says it needs to update the firmware on the octo, but almost instantly errors.

Anyone any idea's in a direction I could head?

cheers!

Friday, December 18th 2020, 10:31am

Disconnect everything. Connect only Power and USB. Power of you computer and try it again.

Friday, December 18th 2020, 10:36am

With only power and the usb connected and after a power off for a minute it still has the same issues on powering the system back up

Friday, December 18th 2020, 11:03am

is the firmware update working?

Friday, December 18th 2020, 11:14am

It is not. Tells me there was an error, asks me to turn everything off and wait 20 second and power it the computer and try again . Which we have done.

Friday, December 18th 2020, 11:18am

Try the device with an other computer.
Is the device is blinking when you power off your computer.

Friday, December 18th 2020, 11:24am

The device is not blinking when the system is off. I tried it on another (although I didn't try the software) assumed it was the same becuase the status light was flashing red.

Friday, December 18th 2020, 7:33pm

ok took it to work and tried it on on another comptuer. Aquasuite wont pick it and in windows U see usb device with the status of "Device Descriptor Request Fail") will need to double check on the system at home if it is doing the same thing.

Similar threads