• 22.10.2017, 02:50
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Aquaduct 360 XT mark V water fill level sensor trouble

Montag, 11. September 2017, 10:53

Hi,
I have the system in subject and after 1 month off, due to August vacation, the water fill level always shows 31.7%, even after I full the tank.
I am using latest software (2017-2) and firmware for the system.

Someone has some suggestion to make the fill level reading still reliable?

Thanks and bye.

Donnerstag, 14. September 2017, 16:59

Have you already set the current fill level as reference value? If not, it can be only done in the menu of the device itself. Go to the main menu and navigate to sensors and select the fill level. There is an option available that sets the current fill level as 100%. Select this one and confirm it by swichtung to yes and press enter (center button). The calibration will take a few seonds.

It is also normal that the pump will slow down while doing this because this is the magic behind this feature. There is no real fill level sensor integrated into the aquaduct. We calculate the fill level based on a specific pump speed and time measurement. This is also the reason why you have to set an initial value manually - afterwards it works automatically.

Montag, 18. September 2017, 11:44

Good to know. :)
I will try this setting.
Many thanks.