• 22.10.2019, 13:07
  • Register
  • Login
  • You are not logged in.

 

Dear visitor, welcome to Aqua Computer Forum. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Aqualis XT Nachrüsten ?

Monday, December 31st 2012, 2:18pm

Hallo,
wann kommt denn die Füllstandsmessung für die Aqualis XT als Zubehör ?
Ich besitze derselben und würde es irgendwann mal nachrüsten wollen.
Und warum habt ihr nicht gleich die Led´s als Modul für die Aqualis mit entwickelt. Das wäre doch mal was.Dann müsste man nicht extra LEd´s einzeln einbauen.
Gerne mit UV Led´s.

Monday, December 31st 2012, 7:36pm

Eine Gute Idee, am Besten mit der AE5 LED Verwendbar.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Tuesday, January 8th 2013, 9:53am

Kann ich den Aqualis XT so anschliessen dass ich die Zuleitung beliebig oben einführe und die Rückleitung beliebig unten, ohne dass der Säuleneffekt verloren geht, oder worauf muss ich dabei genau achten?

So wie in meiner Zeichnung unten:

Tuesday, January 8th 2013, 4:22pm

?(

maexi

Senior Member

Tuesday, January 8th 2013, 4:31pm

Hi,
wenn Du Dir den Behälter mal genau ansiehst, kommst Du auch alleine darauf. Der Säuleneffekt entsteht oder soll entstehen, wenn das Wasser von unten nach oben gedrückt wird. Wenn Du das Wasser nur von oben einlaufen lässt, geht das mit der Säule nicht.

EnigmaG

Senior Member

Tuesday, January 8th 2013, 4:35pm

Wenn er unten den Mitlehren zu macht und oben in der Mitte reingeht sollte es doch gehen so wie ich den Effekt verstanden hab. Braucht vielleicht aber eine kurze Verschraubung

Tuesday, January 8th 2013, 4:59pm

Wenn er unten den Mitlehren zu macht und oben in der Mitte reingeht sollte es doch gehen so wie ich den Effekt verstanden hab. Braucht vielleicht aber eine kurze Verschraubung

So was in der Art denke ich auch aber eine offizielle bestätigung wäre noch besser.
Allenfalls werde ich mir einen Kreislauf zusammenbasteln und testen bevor ich alles einbaue. Am liebsten möchte ich diesen Aufwand jedoch überspringen.

This post has been edited 1 times, last edit by "T1MEHUNT" (Jan 8th 2013, 5:00pm)

Tuesday, January 8th 2013, 10:08pm

Unten zu und oben mitte rein geht.

Leider lassen sich keine Steigrohre in den Deckel schrauben....

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Wednesday, January 9th 2013, 12:26am

Ich hab dann auch gesehen dass wenn ich oben rein will in der Mitte rein muss...

Hab gleich ein Video gemacht weils ja fast keine gibt...

Bin froh dass es so funktioniert und hab mich gleich darin verliebt. :love: Werd sonst später Fotos posten wenns eingebaut ist. :thumbsup:

http://m.youtube.com/watch?v=V_zz1k9-G0g

Sunday, January 20th 2013, 7:53pm

Kann mir einer mal verraten wie der o-ring unten sitzen muss?
Bei mir bildet sich unten immer ein feuchter rand.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Sunday, January 20th 2013, 8:04pm

Hattest Du den Aqualis geöffnet, um das Prallblech zu montieren (für Wassersäuleneffekt)? Es kann sein, daß er noch nicht ganz richtig zugedreht wurde. Er ist ja so fest zu beim ersten mal aufdrehen, daß er auch wieder fest zu gedreht werden muß.

Sunday, January 20th 2013, 8:38pm

Ja hab den jezt nochmal zerlegt und wieder mit aller kraft zu geschraubt. Mal schauen obs besser wird.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

:?: VERZWEIFELUNG

Saturday, January 26th 2013, 4:36pm

Ich stehe hier in meinem Zimmer mit meinem neuenaqualis XT
aber - dummerweise läßt sich der Deckel nicht abschrauben ;(
in der Anleitung ( die ich downloaden musste - den die Papieranleitung ist ja im AGB ( ARGH :cursing: !!!! )) steht das man den Deckel gegen den Uhrzeigersinn drehen muss ,
wie überall um ihn zu öffnen - aber das geht nicht - nichtmal mir roher gewalt - ein Einmachglas bricht bereits wenn man soviel Kraft aufwendet ... X(
Ich bin nun schon richtig verzweifelt - und schon am überlegen ob ich das papier "rausspüle" - Geschirrspülmittel + wasser = Papiertod :thumbdown:
Aber das kann ja nicht die Lösung sein ?(

Also : Wie öffnet man den AGB - OHNE ihn zu zerstören ??? :S

Saturday, January 26th 2013, 4:54pm

Naja AC sagt das Ding sei unpakuttbar... also würd ich im Zweifellsfall jetzt erstmal särker Drehen. :D :D

Sören
A sinking ship is still a ship!

sikutux

Senior Member

die O ringe

Saturday, January 26th 2013, 5:29pm

also ich habe bei meinem die ohringe mit einem hauch von vaseline eingerieben so das sie nicht trocken sind. denn wn dp ultra an die einge gekommen ist sind die etwas klebrig und erschweren das auseinanderbauen etwas ..
Blubb

Ich haben den ersten 3360er und er ist noch immer Dicht

Saturday, January 26th 2013, 6:05pm

SO :
90 Grad im Backofen + Schraubstock + ausreichend langer Hebel = offen :D

ABER : Das muss ja wohl nicht sein ! :huh:
Das ist das erste mal das ich mit einem neuen Produkt von euch unzufrieden bin ... :evil:

Wie habt ihr die LED's installiert :
Ich habe hier noch 12 alte rumliegen - alles 5mm UV ultrahell - aber die Widerstände passen nicht rein : :thumbdown:
Ich gehe jetzt bei und schneide alle LED`s ab und verdrahte die außerhalb des AGB`s neu ...

Zum Glück habe ich noch 0,25er Leitung und Schrumpfis zu hause



Funktioniert bei euch der USB Ausgang ?
die Aquasuite findet weiterhin nur meine Pumpe , das die läuft ist mir auch so klar - ist ja nicht zu überhören :whistling:

Zitat :
Diese kann per USB mit der aquasuite ausgewertet werden oder an das aquaero 5 per aquabus angeschlossen werden.

This post has been edited 1 times, last edit by "derVerzweifelte" (Jan 26th 2013, 11:37pm)

Saturday, January 26th 2013, 10:24pm

JA Optimal ist er leider nicht geworden, wie ich selbst feststellen musste.

Die O-Ringe sind etwas klein geworden, so dass man viel Kraft beim lösen und zusammenschrauben benötigt.
Bei zu wenig läuft das Wasser dann am O-Ring vorbei....

Wenn man schon soviel Gewalt aufwenden muss das die Gewinde fast ausreißen, dann sollte der Deckel die passende Bohrungen haben, um ihn mit einem Passendem Werkzeug (zB. Hakenschlüssel) zu öffnen.

Ob der Aqualis eine Komplette Eigenidee AC ist weiß ich natürlich nicht, in meinem Vorschlag waren unten an der Seite noch O-Ringe.
Da konnte man noch bedenkenlos den Deckel abschrauben ohne das man den PC flutet.

Die Idee mit dem Wassersäuleneffekt ist auch ganz nett, aber mir zu laut.
Das Plätschern macht einen ja Wahnsinnig.
-- Schöner wäre ein Seitliches am Glas runter fließen gewesen....

Leider sind die Gewinde im Deckel zu nah an der Wölbung zu den Auslasslöchern, so dass leider keine G1/4" Gewindeanschlüsse oder "Normale Spülleitungen" eingeschraubt werden können.

-- Da musste ich mir leider Selbst was Drehen. V2A Rohr mit G1/4" Gewinde. (sollte aber eigentlich von AC als Zubehör angeboten werden)

Bei dem Pumpenmodul mit D5 könnte noch ein V2A Rohr für die Pumpe gemacht werden, und zwar etwas länger als die AC D5 mit USB Anschluss ist.
Von der reinen Optik mal abgesehen, muss man bei der Montage nicht ständig aufpassen dass alle Pins nicht verbiegen.

Den oberen Halter könnte man auch noch aus Plexiglas anbieten, mit zwei LED Bohrungen an den Seiten.


Und um die Träume jetzt zur Spitze zu treiben:

Wenn man im Mittleren Rohr noch ein UV-Entkeimer / Lichtfilter von Oben Einschrauben könnte...
Eventuell mit einem anderem Deckel, da die innerer Röhre ja Wesentlich dicker ausfallen würde.

Wenn es soweit ist werden Wir eine Ankündigung machen. Zeitpläne oder ähnliches gibt es von uns nicht mehr, da einige nicht damit umgehen können wenn es doch mal länger dauert.

Manni24

Senior Member

Saturday, January 26th 2013, 10:54pm

Soweit ich das nachvollziehen konnte liegen die Probleme mit den Bombenfest angezogenen Deckeln an den Gewinden. Auf das Distanzrohr lässt sich ein Gewindeprüfring nichtmal ansatzweise soweit aufschrauben wie es nötig wäre um den Deckel bündig mit dem Glasrohr zu kriegen, und in den Deckel lässt sich der Prüfdorn nur mit Gewalt eindrehen (bei Kunststoff nicht unüblich). Die Flankendurchmesser dürften schon recht knapp sein, da hilft es auch nicht das das Gewinde am Rohr nur knapp lang genug ist und schon hat man eine Verbindung die man ohne TNT oder C4 nicht mehr loskriegt... schön wärs wenn das im Lieferumfang dabei wär :P .
Von bisher 8 verbauten Aqualis ging der Deckel bei 2 problemlos ab, bei 4 musste entweder mein Bruder (Maurer) oder n Kollege (Stahlbauer in einer Grossschlosserei) ran, bei 2 liess sich der Deckel nicht ohne Schäden entfernen (Schraubstock und 2" Rohrzange). So rein vom Gefühl her waren über 150Nm nötig um die Deckel zu lösen, das trotz 1h bei 80° Im Backofen nachdem 2h bei -19° keine Wirkung gezeigt haben...

Wieso werden die Deckel so dermassen angeknallt? Wär mir ja echt egal wenn da nicht noch Teile im Behälter drin wären, aber wenn ich den Deckel noch zwangsläufig abschrauben muss ist alles andere als loses Aufdrehen des Deckels pure Verarsche...

Sunday, January 27th 2013, 1:36pm

Funktioniert bei euch der USB Ausgang ?
die Aquasuite findet weiterhin nur meine Pumpe , das die läuft ist mir auch so klar - ist ja nicht zu überhören :whistling:

Zitat :
Diese kann per USB mit der aquasuite ausgewertet werden oder an das aquaero per aquabus angeschlossen werden.
Ich habe heute weiter rumgebastelt - erfolglos ...
Kein AGB in der aquasuite

maexi

Senior Member

Sunday, January 27th 2013, 2:07pm

Hi
hast Du beides angeschlossen USB, und Aquabus, wenn nicht, versuch das mal. Mal mit einem anderen USB-Kabel versucht, vielleicht auch mal am Board umstecken. Wird MPS von der Systemsteuerung gefunden?