• 26.05.2018, 02:21
  • Registrieren
  • Anmelden
  • Sie sind nicht angemeldet.

 

Lieber Besucher, herzlich willkommen bei: Aqua Computer Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 17:54

Die AC Website besitzt seit ein paar Stunden einen RSS Newsfeed, der über Aktuelles und neue Produkte bzw. Produktankündigungen auf dem Laufenden hält.

Firefox 2.0, Opera sowie IE7 haben bereits einen entsprechenden Reader integriert.
Es lassen sich aber natürlich auch externe Reader verwenden.

Um den Newsfeed zu abonnieren geht Ihr auf die AC Seite und dort reicht ein Klick auf dieses Icon:
Man findet das Icon in Opera und Firefox 2.0 rechts in der Adressleiste; beim IE7 etwas weiter rechts unterhalb der Adressleiste.

Alternativ gibt es auch noch einen Text-Link im linken Frame unter "rund um AC".

Viel Spass damit :)

Re: Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 17:59

Cool Shoggy,
danke für die geniale Funktion.
Dann muss man nicht jeden Tag im Shop vorbei schauen.
Dickes Lob!!! :D
Es gibt nur 10 Arten von Menschen:
Die, die das Binärsystem verstehen, und die, die es nicht verstehen. ;)

Re: Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 19:53

wicked, da habe ich schon so lange drauf gewartet :)

Re: Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 20:11

und jetzt noch ein CMS als Untersatz für die Homepage :-X :-X
Typo3 hrhrhr ;D ;D

BTW unter Produkte --> Radiatoren ist der Link zu einer Grafik fehlerhaft behoben

BTW2 das Layout wurde deutlich für den IE geschrieben, im Firefox schaut die Geschichte nämlich anders aus ... es lebe der IE Teb im Firefox ...

Gruß Max Payne

Re: Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 21:27

Ich kann dir irgendwie nicht folgen, auf der Radiator-Seite geht jeder Bild-Link fehlerfrei bei mir.

edit: ok, habs gefunden.

Nächste Woche halt...

Re: Neu: RSS Newsfeed

Samstag, 27. Januar 2007, 21:31

nö, das Bild gibt es nicht.
Suche Bücher von Tanenbaum und Galileo (auch Video-Training) - bitte KM! [img] http://www.aqua-computer-berlin.de/logo.png [/img]

Re: Neu: RSS Newsfeed

Donnerstag, 8. März 2007, 10:00

Zitat von »Shoggy«

...Um den Newsfeed zu abonnieren geht Ihr auf die AC Seite und dort reicht ein Klick auf dieses Icon:
Man findet das Icon in Opera und Firefox 2.0 rechts in der Adressleiste; beim IE7 etwas weiter rechts unterhalb der Adressleiste....


hmm, dann öffnet sich bei mir nur´ne Seite mit:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
<?xml version="1.0" ?> 
- <!-- <!DOCTYPE rss SYSTEM "http://my.netscape.com/publish/formats/rss-0.91.dtd">
  --> 
- <rss version="0.91">
- <channel>
  <title>Aqua Computer</title> 
  <link>http://www.aqua-computer.de</link> 
  <description>News und neue Produkte</description> 
  <language>de-de</language> 
- <item>
  <title>Netzwelt.de testet aquaduct 360 XT</title> 
  <link>http://forum.aqua-computer.de/index.php?page=Thread&threadID=32352</link> 
  <pubDate>Tue, 06 Mar 2007 14:50:23 GMT</pubDate> 
  <description>"Beim Aquaduct 360 XT müssen Perfektionisten am Werk gewesen sein." - So beginnt das Fazit über das aquaduct 360 XT, das bei Netzwelt.de getestet wurde. Der gesamte Test ist unter folgendem Link zu finden: http://www.netzwelt.de/news/75214_1-aquaduct-360-xt-im-test.html</description> 
  </item>
- <item>
  <title>cuplex pro Rev. 3 Silver Edition</title> 
  <link>http://forum.aqua-computer.de/index.php?page=Thread&threadID=0</link> 
  <pubDate>Wed, 21 Feb 2007 13:20:36 GMT</pubDate> 
  <description>Ab sofort verfügbar ist nun auch die neue Revision des cuplex pro in der Silver Edition. Wie immer ist der Kühler in .925er Sterling Silber gefertigt.</description> 
  </item>
- <item>
  <title>aquaduct: Auslieferung beginnt</title> 
  <link>http://forum.aqua-computer.de/index.php?page=Thread&threadID=0</link> 
  <pubDate>Thu, 08 Feb 2007 18:53:24 GMT</pubDate> 
  <description>Langsam aber sicher beginnt die Auslieferung der bereits vorbestellten aquaducte. Leider haben wir hier insgesamt 3 Wochen Verzögerung. Die genauen Maße der aquaducte stehen jetzt auch zur Verfügung.</description> 
  </item>
- <item>
  <title>cuplex pro Revision 3</title> 
  <link>http://forum.aqua-computer.de/index.php?page=Thread&threadID=0</link> 
  <pubDate>Wed, 07 Feb 2007 17:49:59 GMT</pubDate> 
  <description>Ab sofort wird der cuplex pro in der Revision 3 ausgeliefert. Die Weiterentwicklung berücksichtigt dabei insbesondere die Anforderungen der neuen Dual- und Quad-Core CPUs mit weit größeren Kernen bzw. zwei verbauten Kernen.</description> 
  </item>
- <item>
  <title>aquasuite Beta basierend auf .NET 2.0</title> 
  <link>http://forum.aqua-computer.de/index.php?page=Thread&threadID=91781</link> 
  <pubDate>Wed, 10 Jan 2007 14:43:00 GMT</pubDate> 
  <description>Die stark überarbeitete aquasuite 4.42.11 basiert jetzt auf .NET 2.0. Sie bietet neue Funktionen und ist auch auf 64-bittigen Windows Versionen einschliesslich Vista lauffähig.</description> 
  </item>
  </channel>
  </rss>



Edit: hat sich erledigt...
Eheim1046->AD->CPU->NB->GraKa-APE240->AT AMD Sempron2500@2090MHz-K7VT4A+FSB333@380MHz-Maxtor80GB-Nvidia Geforce FX 5500

Re: Neu: RSS Newsfeed

Freitag, 9. März 2007, 16:52

Wenn eh grad an der Website gearbeitet wird: Wann korrigiert ihr denn mal die FAQs, daß auch die Sonderzeichen richtig funktionieren (Seitenkodierung anpassen!)?

Edit: Ich hab das Problem mal analysiert:
Die Frameset-Seite ist ISO 8859-1 kodiert, der Frame mit den FAQs aber UTF-1.
Der Browser stellt sich auf die Frameset-Seite ein, und somit werden die Sonderzeichen im Frame nicht mehr richtig dargestellt.
Daher mein Vorschlag:
Ersetze in der Frame-Datei diese Zeile:

Quellcode

1
<meta http-equiv="content-type" content="text/html; charset=Unicode UTF-8">

durch diese Zeile:

Quellcode

1
<META http-equiv="content-type" content="text/html; charset=iso-8859-1">

Dann sollts klappen...